<!doctype html>
<html lang="en">
	<!-- Methode uuid: "0c4ae9a2-61e6-11e7-858c-a8f49eef0f59" -->
<head prefix="og: http://ogp.me/ns#">
	<!--  default frameset  -->
	    



<!-- begin site_meta_override block -->
<title>Can Mariners pull off rally and make the playoffs?</title>
















    







    
        
    
    
<meta name="description" content="Once again, the Seattle Mariners are asking for faith that they haven&#039;t earned." />

<meta charset="UTF-8" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />

<link rel="canonical" href="http://www.myajc.com/sports/baseball/can-mariners-pull-off-rally-and-make-the-playoffs/DNoqAFglWO3x8zReTFLQKI/" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />
<link rel="apple-touch-icon" href="/r/PortalConfig/np-paid/assets/myajc/images/favicon-apple-touch-icon.png" />
<link rel="shortcut icon" href="/r/PortalConfig/np-paid/assets/myajc/images/favicon.ico" />

<meta property="og:image" content="http://www.myajc.com/rf/image_large/Pub/p8/MyAJC/2017/07/05/Images/Mariners%20AP.jpg" />
<meta property="og:image:height" content="498" />
<meta property="og:image:width" content="800" />
<meta property="og:title" content="Can Mariners pull off rally and make the playoffs?" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.myajc.com/sports/baseball/can-mariners-pull-off-rally-and-make-the-playoffs/DNoqAFglWO3x8zReTFLQKI/" />
<meta property="og:description" content="Once again, the Seattle Mariners are asking for faith that they haven&#039;t earned." />
<meta property="og:site_name" content="myajc" />

<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Once again, the Seattle Mariners are asking for faith that they haven&#039;t earned." />
<meta name="twitter:image" content="http://www.myajc.com/rf/image_large/Pub/p8/MyAJC/2017/07/05/Images/Mariners%20AP.jpg" />
<meta name="twitter:site" content="@myajc" />
<meta name="twitter:title" content="Can Mariners pull off rally and make the playoffs?" />
<meta name="twitter:url" content="http://www.myajc.com/sports/baseball/can-mariners-pull-off-rally-and-make-the-playoffs/DNoqAFglWO3x8zReTFLQKI/" />
<meta property="fb:app_id" content="271955106309616" />

<meta name="news_keywords" content="Mariners" />
<link rel="amphtml" href="http://www.myajc.com/sports/baseball/can-mariners-pull-off-rally-and-make-the-playoffs/DNoqAFglWO3x8zReTFLQKI/amp.html" />
    <meta name="language" content="English" />

<!-- end site_meta_override block -->
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script src="//www.myajc.com/r/PortalConfig/common/assets/js/harmony-7.4.1.min.js"></script>

<script src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script style="display:none">
try{amznads.getAds('3185');}catch(err){}</script>
<script style="display:none">
try{amznads.setTargetingForGPTAsync('amznslots');}catch(err){}</script>
<script style="display:none">
window.cmg=window.cmg||{};cmg.adconf={slotconf:[],targeting:{}};</script>
<script style="display:none">
cmg.adconf.adunit='12523293/Atlanta_NP/myajc_web_default/sports';</script>
<script style="display:none">
(function(){cmg.adconf.targeting.sky='Scattered Clouds'||'ERROR';cmg.adconf.targeting.weather='';var floor=Math.floor(80/5)*5;cmg.adconf.targeting.temp_range=floor+' to '+(floor+4);}());</script>
<script style="display:none">
cmg.adconf.targeting.obj_type=location.pathname.indexOf('queryResult')>0?'List':'story';cmg.adconf.targeting.obj_id='2.1.3884578060';cmg.adconf.targeting.uuid='0c4ae9a2-61e6-11e7-858c-a8f49eef0f59';</script>
<script style="display:none">
(function(){function getQueryParam(name){var q=location.search.match(new RegExp('[?&]'+name+'=([^&#]*)'));return q&&q[1];}
cmg.adconf.targeting.environ=location.search.indexOf('testads')>0?'debug':location.host.split('.')[0];cmg.adconf.targeting.mediatype='np-paid';cmg.adconf.targeting.qa=getQueryParam('qa')||'';}());</script>
<script style="display:none">
cmg.adconf.breakpoints=[1,768,972,];cmg.adconf.targeting.topics=['sports_ajc','sports_aas','sports_ddn','sports_pbp',];cmg.adconf.targeting.categories=['Sports','Baseball',];googletag.cmd.push(function(){var pubads=googletag.pubads();harmony.disable.initialLoad(true);pubads.collapseEmptyDivs(true);pubads.enableSingleRequest();pubads.setCentering(true);});</script>
<meta name="eomportal-instanceid" content="231228"/>
<meta name="eomportal-id" content="75664"/>
<meta name="eomportal-loid" content="2.1.3884578060"/>
<meta name="eomportal-uuid" content="0c4ae9a2-61e6-11e7-858c-a8f49eef0f59"/>
<meta name="eomportal-lastUpdate" content="Thu Jul 06 10:04:40 EDT 2017"/>
<link rel="stylesheet" type="text/css" href="/r/PortalConfig/np-paid/assets/css/core.min.css"/>
<link rel="stylesheet" type="text/css" href="/r/PortalConfig/np-paid/assets/myajc/css/site.min.css"/>










































    


<!-- Meter objectType: story/NA -->












<script>localStorage.setItem("sdsat_debug", true);</script>











<script>
if(typeof(pubsub)=="undefined"){
	pubsub={
			subscribe:function(){
				if(typeof(DDO.deferredSubscribe) == "undefined"){
					DDO.deferredSubscribe = [];
				}
				DDO.deferredSubscribe.push(arguments);
			},
			publish:function(){
				if(typeof(DDO.deferredPublish) == "undefined"){
					DDO.deferredPublish = [];
				}
				DDO.deferredPublish.push(arguments);
			}
	};
	
}
window.pubsub = pubsub;
</script>

<script src='//assets.adobedtm.com/20d5deb47c9e7fe47a9f969db01578a739d7179d/satelliteLib-3bdb96ce8c62153cdc81a8a72fc964fe2ffa1652.js'></script>



<!-- begin metrics_complete_override block -->














<!-- METRIC TAG -->





<!-- Primary Category -->




<!-- Setting originating site Start-->






	
		
	
	




 


	



<!-- Setting originating site End-->

<!-- Setting Site Domain and Site ID Start-->















<!-- Setting Site Domain and Site ID End-->

<!-- Setting Provide Name -->



	
	






	





	









		
		
			
			
			
			
			
			
			
			
			
			
			
	


<!--Standalone -->




<!-- Setting video proxy and video proxy play list vendor names -->

 
<script>
var DDO = DDO || {};

<!-- begin metrics_dtm_library_override block -->
	DDO.DTMLibraryURL = '//assets.adobedtm.com/20d5deb47c9e7fe47a9f969db01578a739d7179d/satelliteLib-3bdb96ce8c62153cdc81a8a72fc964fe2ffa1652.js';
<!-- end metrics_dtm_library_override block -->


DDO.hasLocalStorage = function(){
	isDefined = typeof(localStorage) != "undefined";
	if(isDefined){
		localStorage.setItem("test", "test");
		canRetrieve = localStorage.getItem("test") == "test";
	}
	localStorage.removeItem("test");
	return isDefined && canRetrieve;
		 
}

DDO.connextActive = function(){
	var connextMetaTag = document.querySelector('meta[name="cmg:connext:config"]');
	if(connextMetaTag){ 
		return true;
	}else{
		return false;
	}
}

</script>

<script src="//www.myajc.com/r//PortalConfig/np-paid/metrics/js/dtm-ddo-utilities.js"></script>




<script>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</script>

<!-- end metrics_complete_override block -->









<script>
DDO.interaction = {
	init: function(pubsub, $){
		// pubsubcutioner can use regex for event names, thus all interaction type events
		// can be listened to assuming the data is correct.
		pubsub.subscribe("site-interaction", function(event, data){
			// data should be like: {element:"[widget clicked]",action: "[button clicked]"}
			DDO.action("interaction.Website", data);
		});
	}
};
</script>






<script>
DDO.janrainPort = {
	init: function(pubsub, $){
		var returnUser = false;
		var isModalOpen = false;
		var autoLogin = true;
		
		pubsub.subscribe("janrain.sessionNotFound", function(){
			pubsub.publish("authn-anonymous");
		});
		pubsub.subscribe("janrain.logout",function(){
			pubsub.publish("authn-logout");
		});
		pubsub.subscribe("janrain.loginSuccess", function(event, data){
			pubsub.publish("login-success");
			pubsub.publish("authn-login", data);
			if(!returnUser && !window.mg2){
				pubsub.publish("login-complete");
			}
		});
		pubsub.subscribe("janrain.loginFailed", function(){
			pubsub.publish("login-error");
		});
		
		pubsub.subscribe("janrain.sessionFound", function(event, data){
			pubsub.publish("session-found");
			pubsub.publish("authn-login", data);
			if(autoLogin) { 
				pubsub.publish("authn-login-return");
			}
			
		});
		pubsub.subscribe("janrain.onEmailSent", function(){
			pubsub.publish("registration-success");
		});
		pubsub.subscribe("janrain.onModalOpen", function(){
			if (!isModalOpen) {
				pubsub.publish("authn-modal-open");
				isModalOpen = true;
				autoLogin = false;
			}
		});
		pubsub.subscribe("janrain.onModalClose", function(){
			pubsub.publish("authn-modal-close");
			isModalOpen = false;
		});
	}
}
</script>






<script>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</script>






<script>
DDO.authz = {
	init: function(pubsub, $){
		pubsub.subscribe("authorization.granted", function(event, data){
			DDO.userData.userType = data.premium_user ? 'premium' : 'standard'; 
			if(DDO.hasLocalStorage()){
				localStorage.setItem("metricsUserType", DDO.userData.userType);
			}
			DDO.dependentEventCheck('authz');
		});
	}
};
</script>






<script>
DDO.comment = {
	init: function(pubsub, $){
		pubsub.subscribe('livefyre.commentPosted', function(event, data){
			DDO.action('commentSubmitted');
			if (data.sharedToFacebook) {
                pubsub.publish('authn-social-share', { type:'share-content', site:'facebook' });
            }
            if (data.sharedToTwitter) {
                pubsub.publish('authn-social-share', { type:'share-content', site:'twitter' });
            }
		});
		
		pubsub.subscribe('additional-comments', function(event, data){
			DDO.action('additionalComments', data);
		});
	}
};
</script>







<script>
DDO.socialShare = {
	init: function(pubsub, $){
		pubsub.subscribe("authn-social-share", function(event, data){
			DDO.action("socialClick", data);			
		});
		pubsub.subscribe("livefyre.commentShared", function(event, data){
			if (data.sharedToFacebook) {
	            DDO.action('socialClick', { type:'share-comment', site:'facebook' });
	        }
	        if (data.sharedToTwitter) {
	            DDO.action('socialClick', { type:'share-comment', site:'twitter' });
	        }
		});
	
	}
};
</script>






<script>
DDO.gallery = {
	init: function(pubsub, $){
		pubsub.subscribe("gallery-secondary", function(event, data){
			DDO.action('gallerySecondaryPhotoView');
		});
		pubsub.subscribe("gallery-opened", function(event, data){
			DDO.action('galleryOpened');
		});
	}
};
</script>






<script>
DDO.breakingNews = {
	init: function(pubsub, $){
		pubsub.subscribe("breaking-news-banner", function(event, data){
			DDO.action("breakingNews", {contentType:DDO.pageData.pageContentType});
		});
		
		pubsub.subscribe("breaking-news-story", function(event, data){
			DDO.action('breakingNewsStory');
		});
	}
};
</script>






<script>
DDO.relatedObjects = {
	init: function(pubsub, $){
		pubsub.subscribe("related-objects", function(event, data){
			DDO.action("relatedObjects", {contentType:DDO.pageData.pageContentType});
		});
		pubsub.subscribe("non-gallery-photo", function(event, data){
			DDO.action("nonGalleryPhoto", {contentType:DDO.pageData.pageContentType});
		});
	}
};
</script><script>
DDO.videoMetrics = {
	init: function(pubsub, $){
		pubsub.subscribe("video-start", function(event, data){
			DDO.action('videoStart', data);
		});
		pubsub.subscribe("video-content-play", function(event, data){
			DDO.action('videoContentPlay', data);
		});
		pubsub.subscribe("video-pause", function(event, data){
			DDO.action('videoPause', data);
		});
		pubsub.subscribe("video-complete", function(event, data){
			DDO.action('videoComplete', data);
		});
	}
};
</script><script style="display:none">
window.cmg=window.cmg||{};cmg.anvatoConf={cmsid:17573,accessKey:'3E80nAxoonVbOSW5zzIoduJbBgBQk9Mb'};</script>
</head>
	














    






<body data-spy="scroll" data-target=".subnav" data-offset="50" id="body" class="body" >
    <i
	class="jsinclude"
	style="display:none"
	data-key="qualtrics_id"
	data-value="ZN_7WH4Bo5lw2Ju5Mw"
	data-literal="false"
></i>
<div id="ZN_7WH4Bo5lw2Ju5Mw"></div>
<div id="cm-ad-BP01" class="BP01 cm-ad default"></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([1,1]);var mapping=googletag.sizeMapping();var sizes=[];var conf={name:'BP01',id:'cm-ad-BP01',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'BP01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
<div class="retargeting-pixel retargeting-pixel-header" style="display:none">
	
</div>
<i
	class="jsinclude"
	style="display:none"
	data-key="jr_backplaneBusName"
	data-value="coxmediagroup.com"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="jr_backplaneVersion"
	data-value=""
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="jr_captureServer"
	data-value="https://cmg.janraincapture.com/"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="jr_appId"
	data-value="6z4jnndkpe6dmfx7vdg4c7hkmz"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="jr_federateServer"
	data-value="https://sso.cmgdigital.com"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="jr_clientId"
	data-value="qthky5fa3rj4pg75jvjwfjmajt7jss33"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="jr_socialLoginAppId"
	data-value="acgbmfmhondnbilockca"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="jr_socialLoginAppUrl"
	data-value="https://login.cmgdigital.com"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="currentSite"
	data-value="http://www.myajc.com"
	data-literal="false"
></i>
<div style="display:none;" id="signIn">
	<div class="cm-janrain-wrapper">
		<div id="signIn_Container">
	<div class="cm-janrain-header">
		<img
			src="/r/PortalConfig/np-paid/assets/myajc/images/logo-black.svg"
			name="myAJC.com"
			class="header-logo"
			alt="myAJC.com"
		/>
		<span class="cm-janrain-h1">Sign In</span>
	</div>
	<div class="container-fluid">
		<div class="row">
			<div class="col-lg-14"></div>
			<div class="col-lg-4">
				<div class="cm-janrain-or-divider">OR</div>
			</div>
			<div class="col-lg-14"></div>
			<div class="cm-login">
				<h2>Sign in using your myAJC.com profile</h2>
				<p>
					Need a Profile?
					<a href="#" id="cmJanrainRegistration" data-capturescreen="traditionalRegistration">Register Now.</a>
				</p>
				{* #userInformationForm *}
					<div class="cm-form-label">*EMAIL</div>
					{* traditionalSignIn_emailAddress *}
					<div class="cm-form-label">*PASSWORD</div>
					<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
					{* traditionalSignIn_password *}
					{* traditionalSignIn_signInButton *}
				{* /userInformationForm *}
			</div>
			<div class="cm-social-login">
				<h2>Sign in using your existing account</h2>
				{* loginWidget *}
			</div>
		</div>
	</div>
</div>
</div>
</div>
<div style="display:none;" id="returnSocial">
	<div class="cm-janrain-wrapper">
		<div id="signIn_Container">
	<div class="cm-janrain-header">
		<img
			src="/r/PortalConfig/np-paid/assets/myajc/images/logo-black.svg"
			name="myAJC.com"
			class="header-logo"
			alt="myAJC.com"
		/>
		<span class="cm-janrain-h1">Sign In</span>
	</div>
	<div class="container-fluid">
		<div class="row">
			<div class="col-lg-14"></div>
			<div class="col-lg-4">
				<div class="cm-janrain-or-divider">OR</div>
			</div>
			<div class="col-lg-14"></div>
			<div class="cm-login">
				<h2>Sign in using your myAJC.com profile</h2>
				<p>
					Need a Profile?
					<a href="#" id="cmJanrainRegistration" data-capturescreen="traditionalRegistration">Register Now.</a>
				</p>
				{* #userInformationForm *}
					<div class="cm-form-label">*EMAIL</div>
					{* traditionalSignIn_emailAddress *}
					<div class="cm-form-label">*PASSWORD</div>
					<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
					{* traditionalSignIn_password *}
					{* traditionalSignIn_signInButton *}
				{* /userInformationForm *}
			</div>
			<div class="cm-social-login">
				<h2>Sign in using your existing account</h2>
				{* loginWidget *}
			</div>
		</div>
	</div>
</div>
</div>
</div>
<div style="display:none;" id="returnTraditional">
	<div class="cm-janrain-wrapper">
		<div id="signIn_Container">
	<div class="cm-janrain-header">
		<img
			src="/r/PortalConfig/np-paid/assets/myajc/images/logo-black.svg"
			name="myAJC.com"
			class="header-logo"
			alt="myAJC.com"
		/>
		<span class="cm-janrain-h1">Sign In</span>
	</div>
	<div class="container-fluid">
		<div class="row">
			<div class="col-lg-14"></div>
			<div class="col-lg-4">
				<div class="cm-janrain-or-divider">OR</div>
			</div>
			<div class="col-lg-14"></div>
			<div class="cm-login">
				<h2>Sign in using your myAJC.com profile</h2>
				<p>
					Need a Profile?
					<a href="#" id="cmJanrainRegistration" data-capturescreen="traditionalRegistration">Register Now.</a>
				</p>
				{* #userInformationForm *}
					<div class="cm-form-label">*EMAIL</div>
					{* traditionalSignIn_emailAddress *}
					<div class="cm-form-label">*PASSWORD</div>
					<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
					{* traditionalSignIn_password *}
					{* traditionalSignIn_signInButton *}
				{* /userInformationForm *}
			</div>
			<div class="cm-social-login">
				<h2>Sign in using your existing account</h2>
				{* loginWidget *}
			</div>
		</div>
	</div>
</div>
</div>
</div>
<div style="display:none;" id="socialRegistration">
	<div class="cm-janrain-wrapper">
		<span class="cm-janrain-h1">You're Almost Done!</span>
		<h2>Please confirm the information below before signing in.</h2>
		<div class="cm-janrain-required">*Required</div>
		{* #socialRegistrationForm *}
			{* socialRegistration_displayName *}
			{* socialRegistration_emailAddress *}
			<div class="cm-janrain-tocnotice">
				By submitting your registration information, you agree to our
				<a href="http://www.myajc.com/visitor_agreement/" target="_blank">Visitor Agreement</a>
				and
				<a href="http://www.myajc.com/privacy_policy/" target="_blank">Privacy Policy</a>.
			</div>
			{* socialRegistration_signInButton *}
		{* /socialRegistrationForm *}
	</div>
</div>
<div style="display:none;" id="traditionalRegistration">
	<div class="cm-janrain-wrapper">
		<span class="cm-janrain-h1">Register</span>
		<div class="cm-janrain-required">*Required</div>
		{* #registrationForm *}
			{* traditionalRegistration_emailAddress *}
			{* traditionalRegistration_password *}
			{* traditionalRegistration_passwordConfirm *}
			{* traditionalRegistration_displayName *}
			<div class="cm-janrain-tocnotice">
				By submitting your registration information, you agree to our
				<a href="http://www.myajc.com/visitor_agreement/" target="_blank">Visitor Agreement</a>
				and
				<a href="http://www.myajc.com/privacy_policy/" target="_blank">Privacy Policy</a>.
			</div>
			{* createAccountButton *}
		{* /registrationForm *}
	</div>
</div>
<div style="display:none;" id="traditionalRegistrationBlank">
	<div class="cm-janrain-wrapper">
		<span class="cm-janrain-h1">Create a New Account</span>
		<div class="cm-janrain-required">*Required</div>
		{* #registrationFormBlank *}
			{* traditionalRegistration_emailAddressBlank *}
			{* traditionalRegistration_passwordBlank *}
			{* traditionalRegistration_passwordConfirmBlank *}
			{* traditionalRegistration_displayName *}
			<div class="cm-janrain-tocnotice">
				By submitting your registration information, you agree to our
				<a href="http://www.myajc.com/visitor_agreement/" target="_blank">Visitor Agreement</a>
				and
				<a href="http://www.myajc.com/privacy_policy/" target="_blank">Privacy Policy</a>.
			</div>
			{* createAccountButton *}
		{* /registrationForm *}
	</div>
</div>
<div style="display:none;" id="registrationSuccess">
	<div class="cm-janrain-wrapper">
		<span class="cm-janrain-h1">Just One More Thing...</span>
		<p>We have sent you a verification email. Please check your email and click on the link to activate your profile.</p>
		<p>If you do not receive the verification message within a few minutes of signing up, please check your Spam or Junk folder.</p>
		<span onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</span>
	</div>
</div>
<div style="display:none;" id="registrationSuccessConfirmed">
	<div class="cm-janrain-wrapper">
		<span class="cm-janrain-h1">Thank you for registering!</span>
		<p>We look forward to seeing you on [website] frequently. Visit us and sign in to update your profile, receive the latest news and keep up to date with mobile alerts.</p>
		<p>
			Click <a href="javascript:;" onclick="janrain.capture.ui.modal.close();return false;">here</a> to return to the page you were visiting.
		</p>
	</div>
</div>
<div style="display:none;" id="forgotPassword">
	<div class="cm-janrain-wrapper">
		<span class="cm-janrain-h1">Create a new password</span>
		<p>Don't worry, it happens. We'll send you a link to create a new password.</p>
		{* #forgotPasswordForm *}
			{* forgotPassword_emailAddress *}
			{* forgotPassword_sendButton *}
		{* /forgotPasswordForm *}
	</div>
</div>
<div style="display:none;" id="forgotPasswordSuccess">
	<div class="cm-janrain-wrapper">
		<span class="cm-janrain-h1">Email sent</span>
		<p>We have sent you an email with a link to change your password.</p>
		<a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="resetPassword">
    <div class="cm-janrain-wrapper" dataType="changePasswordLink">
        <span class="cm-janrain-h1">Change password</span>
        {* newPasswordForm *}
            {* newPassword *}
            {* newPasswordConfirm *}
            {* submitButton *}
        {* /newPasswordForm *}
    </div>
</div><div style="display:none;" id="resetPasswordSuccess">
    <div class="cm-janrain-wrapper">
        <span class="cm-janrain-h1">Your password has been changed</span>
        <p>Password has been successfully updated.</p>
        <a href="#" class="cmOpenJanrainModal capture_btn capture_primary">Sign in</a>
    </div>
</div><div style="display:none;" id="resetPasswordRequestCode">
    <div class="cm-janrain-wrapper">
        <span class="cm-janrain-h1">Create a new password</span>
        <p>We didn't recognize that password reset code. Enter your email address to get a new one.</p>
        {* #forgotPasswordForm *}
        {* forgotPassword_emailAddress *}
        {* forgotPassword_sendButton *}
        {* /forgotPasswordForm *}
    </div>
</div><div style="display:none;" id="resetPasswordRequestCodeSuccess">
    <div class="cm-janrain-wrapper">
        <span class="cm-janrain-h1">Create a new password</span>
        <p>We've sent an email with instructions to create a new password. Your existing password has not been changed.</p>
        <a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
    </div>
</div><div style="display:none;" id="mergeAccounts">
	{* mergeAccounts *}
</div>
<div style="display:none;" id="traditionalAuthenticateMerge">
	<div class="cm-janrain-wrapper">
		<span class="cm-janrain-h1">Sign in to complete account merge</span>
		{* #tradAuthenticateMergeForm *}
			{* traditionalSignIn_emailAddress *}
			{* mergePassword *}
			{* backButton *}
			{* traditionalSignIn_signInButton *}
		{* /tradAuthenticateMergeForm *}
	</div>
</div>
<div style="display:none;" id="resendVerification">
	<div class="cm-janrain-wrapper">
		<div class="capture_header">
			<span class="cm-janrain-h1">Resend Email Verification</span>
		</div>
		<p>Click submit to receive another verification email</p>
		{* #resendVerificationForm *}
			{* traditionalSignIn_emailAddress *}
			<div class="capture_footer">
				<input type="submit" value="Submit" class="capture_btn capture_primary" />
			</div>
		{* /resendVerificationForm *}
	</div>
</div>
<div style="display:none;" id="resendVerificationSuccess">
	<div class="cm-janrain-wrapper">
		<div class="capture_header">
			<span class="cm-janrain-h1">Your Verification Email Has Been Sent</span>
		</div>
		<div class="hr"></div>
		<p>Check your email for a verification link</p>
		<div class="capture_footer">
			<button onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</button>
		</div>
	</div>
</div>
<div style="display: none" id="verifyEmail">
	<div class="verify-email">
		<h1>Whoa there!</h1>
		<p>Looks like you're already verified.</p>
		<p>If you still have trouble signing in, you probably need a new confirmation link email.</p>
		<p>{* resendLink *} Please resend verification.</p>
	</div>
</div><div style="display: none" id="verifyEmailSuccess">
	<div class="verify-email">
		<h1>Thanks for verifying your email address</h1>
		<p>You're now logged in.</p>
		<p>LINK YOUR ACCOUNT FOR PREMIUM ACCESS</p>
			<p>Are you already a home delivery subscriber for myAJC.com?</p>
			<div class="verify-email-buttons"><a id="dss_url_methode" class="more-section-bg" href="https://myaccount.ajc.com/dssmatch.aspx?em=">Yes, Link My Account</a><button onclick="janrain.capture.ui.modal.close()" class="more-section-bg">No, I'm good</button></div>
		</div>
</div><!-- Meter switched to CMGt Legacy Meter -->
    <div id="cm-access-meter-block" class="cm-modal-content cm-master-inherit" >
<div class="cm-modal-screen"></div>
<div class="cm-modal-wrap-container cm-modal-roadblock-container">
    <div class="cm-access-meter-modal cm-access-meter-modal-limit">
        <header class="cm-access-limit-header">
            <p>You have reached your limit of <span class="cm-access-meter-max"></span> free articles this month.</p>
            <h2>
                Enjoy unlimited access to myAJC.com</h2>

            <h5>Starting at just 99¢ for 8 weeks.</h5>
        </header>
        <div class="cm-access-limit-body">
            <p class="cm-access-limit-hero-head">GREAT REASONS TO SUBSCRIBE TODAY!</p>            
            <img src="/rw/PortalConfig/np-paid/assets/myajc/images/modal-access-limit-hero-ajc.png" class="cm-access-limit-hero">            

            <ul class="cm-access-limit-reasons">
                <li>IN-DEPTH REPORTING</li>
                <li>INTERACTIVE STORYTELLING</li>
                <li>NEW TOPICS & COVERAGE</li>
                <li>ePAPER</li>
            </ul>
        </div>
        <footer class="cm-access-limit-footer">
           <div class="cm-limit-footer-container">
                <p>Already a Paid Subscriber?</p>
                <a href="#" class="cm-access-meter-link cm-modal-subscriber-link capture_modal_open">I have a login for digital access</a>
                <a href="https://myaccount.ajc.com/dssMatch.aspx?subcmp=access-meter_roadblock_paid-subscriber-create-login&return=http://www.myajc.com/core/d80vxEab1Fkznvyh9F3l5L/?ecmp=access-meter_roadblock_paid-subscriber-create-login" class="cm-dss-match cm-access-meter-link">I need to create a login for digital access</a>
            </div>
            <a href="https://subscribe.ajc.com/subscriptionpanel?subcmp=access-meter_roadblock_view-all-offers&returnUrl=http://www.myajc.com/core/d80vxEab1Fkznvyh9F3l5L/?ecmp=access-meter_roadblock_view-all-offers" class="cm-access-meter-btn cm-access-meter-view-offers">
                VIEW ALL OFFERS
            </a>
        </footer>
    </div>
</div>
</div>

<div id="cm-access-meter-sticky" class="cm-modal-sticky cm-master-inherit" >
<div class="cm-access-meter-modal cm-access-meter-modal-count">
    <header class="cm-access-welcome-header">
        <img src="/rw/PortalConfig/np-paid/assets/myajc/images/modal-access-ajc.png" class="cm-access-welcome-logo">
        <a href="#" class="cm-access-meter-close cm-close-modal">X</a>
    </header>
    <div class="cm-access-body">
        <h2 class="cm-h1-replace">You have read <span class="cm-access-meter-count"></span> of <span class="cm-access-meter-max"></span> premium articles.</h2>        
        <p>Get unlimited access to all of our breaking news, in-depth coverage and bonus content- exclusively for subscribers. Starting at just 99¢ for 8 weeks</p>

        <footer class="cm-access-footer">
        <a href="https://subscribe.ajc.com/subscriptionpanel?subcmp=access-meter_sticky_view-all-offers&returnUrl=http://www.myajc.com/core/d80vxEab1Fkznvyh9F3l5L/?ecmp=access-meter_sticky_view-all-offers" class="cm-access-meter-btn cm-access-meter-view-offers">
                VIEW ALL OFFERS
            </a>
            <div>
                <p>Already a Paid Subscriber?</p>
                <a href="#" class="cm-access-meter-link cm-modal-subscriber-link capture_modal_open">I have a login for digital access</a>
                <a href="https://myaccount.ajc.com/dssMatch.aspx?subcmp=access-meter_sticky_paid-subscriber-create-login&return=http://www.myajc.com/core/d80vxEab1Fkznvyh9F3l5L/?ecmp=access-meter_sticky_paid-subscriber-create-login" class="cm-dss-match cm-access-meter-link">I need to create a login for digital access</a>
            </div>
        </footer>
    </div>
</div>
</div>

<div id="cm-access-meter-welcome" class="cm-modal-content cm-master-inherit" >
<div class="cm-modal-screen"></div>
<div class="cm-modal-wrap-container cm-modal-welcome-container">
    <div class="cm-access-meter-modal cm-access-meter-modal-welcome">
        <header class="cm-access-welcome-header">            
            <img src="/rw/PortalConfig/np-paid/assets/myajc/images/modal-access-ajc.png" class="cm-access-welcome-logo">
            <a href="#" class="cm-access-meter-close cm-close-modal">X</a>
        </header>
        <div class="cm-access-body">
            <h2 class="cm-h1-replace">
                Welcome to myAJC.com</h2>

            <p>This subscriber-only site gives you exclusive access to breaking news, in-depth coverage, exclusive interactives and bonus content.</p>
            <p>
                You can read <span class="cm-access-meter-max"></span> free articles of your choice a month that are only available on myAJC.com.                
            </p>

            <footer class="cm-access-footer">
                <div class="cm-welcome-links">
                    <p>Already a Paid Subscriber?</p>
                    <a id="cm-welcome-signin" href="#" class="cm-access-meter-link cm-modal-subscriber-link capture_modal_open">I have a login for digital access</a>
                    <a id="cm-welcome-create-login" href="https://myaccount.ajc.com/dssMatch.aspx?subcmp=access-meter_welcome_paid-subscriber-create-login&return=http://www.myajc.com/core/d80vxEab1Fkznvyh9F3l5L/?ecmp=access-meter_welcome_paid-subscriber-create-login" class="cm-dss-match cm-access-meter-link">I need to create a login for digital access</a>
                </div>
                <a id="cm-welcome-continue" href="#" class="cm-access-meter-btn cm-access-meter-continue cm-close-modal">
                    CONTINUE TO YOUR 1<sup>ST</sup> FREE ARTICLE
                </a>
            </footer>
        </div>
    </div>
</div>
</div><i
	class="jsinclude"
	style="display:none"
	data-key="authz_product_id"
	data-value="www.myajc.com"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="authz_base_url"
	data-value="https://authorize.coxmediagroup.com/"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="authz_console_logging_enabled"
	data-value="true"
	data-literal="true"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="am_current_object_type"
	data-value="story/NA"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="am_metered_object_types"
	data-value="{
	&#034;story/Column&#034; : 1,
	&#034;story/Story&#034; : 1,
	&#034;Gallery/NA&#034;: 1,
	&#034;story/NA&#034; : 1,
	&#034;story/Immersive&#034;: 1,
	&#034;story/wire&#034;: 1,
    &#034;story/Post&#034;: 1,	
	&#034;FlatPage/NA&#034;: 1,
	&#034;VideoProxy/NA&#034;: 1,
	&#034;Document/NA&#034;: 1,
	&#034;MinimalistWrap/premium&#034;: 1
}"
	data-literal="true"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="am_settings"
	data-value="{	&#034;enabled&#034;: true, 	&#034;no_allowed_visits&#034;: 4,	&#034;whitelisted_referrals&#034;: [&#034;news.google.com&#034;, &#034;www.google.com&#034;, &#034;www.bing.com&#034;],	&#034;whitelisted_urls&#034;: [&#034;/&#034;, &#034;/services/*&#034;, &#034;/visitor_agreement/&#034;, &#034;/privacy_policy/&#034;, &#034;/weather/&#034;, &#034;/shopping/&#034;, &#034;/news/obituaries-funerals/&#034;, &#034;/sports/scores/&#034;, &#034;/business/stocks/&#034;, &#034;/living/calendars/&#034;, &#034;/category/*&#034;, &#034;/author/*&#034;, &#034;/subscriptionlanding/&#034;, &#034;/digitalsubscription/&#034;]}"
	data-literal="true"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="am_console_logging_enabled"
	data-value="true"
	data-literal="true"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="mc_prod"
	data-value="true"
	data-literal="true"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="mc_connext_on"
	data-value="false"
	data-literal="true"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="mc_connext_meter_on"
	data-value="false"
	data-literal="true"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="mc_console_logging_enabled"
	data-value="true"
	data-literal="true"
></i>
<header class="main-header">
	<div class="toolbar-container">
	<div class="toolbar-desktop">
		<div class="toolbar-logo">
	<a href="/" title="www.myajc.com">
		<img
			id="toolbar-logo"
			src="/r/PortalConfig/np-paid/assets/myajc/images/logo-white-text.svg"
			name="www.myajc.com"
			alt="www.myajc.com Logo"
		/>
	</a>
</div>
<nav class="toolbar-nav">
			<ul>
				<li>
<a target="_self" href="http://www.ajc.com/ajccars/">cars</a>
</li>
<li>
<a target="_self" href="http://www.ajc.com/ajchomefinder/">homes</a>
</li>
<li>
<a target="_self" href="http://www.ajc.com/ajcjobs/">jobs</a>
</li>
<li>
<a target="_self" href="http://ajcclassifieds.com/">classified</a>
</li>
<li>
<a target="_self" href="http://membercenter.myajc.com/products">help</a>
</li><li class="toolbar-weather">
	<a href="/weather/" class="main-header-weather" target="_self">
		<div class="small-icon weather-icon x-small weather_icon_12">
			<img src="/r/PortalConfig/np-paid/assets/images/sprites/weather/sprites-2-lightbg.png" />
		</div> 
		<span class="weather-temp">82</span>
	</a>
</li>
<li class="toolbar-traffic small-icon">
					<a href="http://www.ajc.com/traffic/" class="cm-icon-car" target="_blank"></a>
				</li>

				<li class="toolbar-search small-icon">
	<a href="#" class="cm-icon-search"></a>
	<form class="toolbar-search-form" role="search" method="get" id="searchform" action='/search'>
		<input 
			class="toolbar-search-input"
			name="q"	
			type="text"
			value="" />
		<a href="#" class="toolbar-search-close"></a>
	</form>
</li></ul>
		</nav>
	</div>
</div>
<div class="main-nav-container">
    <nav class="main-nav-v2">
        <ul class="main-nav-list">
        	<li class="main-nav-item main-nav-logo">
	<a href="/" title="www.myajc.com">
		<img
			src="/r/PortalConfig/np-paid/assets/myajc/images/logo-white.svg"
			name="www.myajc.com"
			alt="www.myajc.com Logo"
		/>
	</a>
</li>
<li data-name="Local" data-id="local" class="main-nav-item main-nav-item-subnav">
<a href="/atlanta-news/">Local</a>
<div class="main-nav-flyout">
<ul class="flyout-subnav">
<h4 class="subnav-title">
								in Local</h4>
<li class="flyout-subnav-item">
<a href="/education/">Education</a>
</li>
<li class="flyout-subnav-item">
<a href="/news/obituaries-funerals/">Obituaries</a>
</li>
<li class="flyout-subnav-item">
<a href="/business/">Business</a>
</li>
<li class="flyout-subnav-item">
<a href="/opinion/">Opinion</a>
</li>
<li class="flyout-subnav-item">
<a href="/news/local/your-community/BorPfBnxX1vYzlOHMx2drK/">County by County</a>
</li>
<li class="flyout-subnav-item">
<a href="/weather/">Weather</a>
</li>
<li class="flyout-subnav-item">
<a href="/special-reports/">Investigations</a>
</li>
<li class="flyout-subnav-item">
<a href="http://www.myajc.com/news/race-georgia-how-experience-diversity-the-south/KlCR3kP5qLneAqwY157ZpN/">Re: Race</a>
</li>
</ul>
<div class="main-nav-flyout-content"></div>
</div>
</li>
<li data-name="Sports" data-id="sports" class="main-nav-item main-nav-item-subnav">
<a href="/sports/">Sports</a>
<div class="main-nav-flyout">
<ul class="flyout-subnav">
<h4 class="subnav-title">
								in Sports</h4>
<li class="flyout-subnav-item">
<a href="/atlanta-braves/">Braves</a>
</li>
<li class="flyout-subnav-item">
<a href="/georgia-bulldogs/">UGA / DawgNation</a>
</li>
<li class="flyout-subnav-item">
<a href="/atlanta-falcons/">Falcons</a>
</li>
<li class="flyout-subnav-item">
<a href="/georgia-tech/">Georgia Tech</a>
</li>
<li class="flyout-subnav-item">
<a href="/atlanta-hawks/">Hawks</a>
</li>
<li class="flyout-subnav-item">
<a href="/sports/scores/">Scores</a>
</li>
</ul>
<div class="main-nav-flyout-content"></div>
</div>
</li>
<li data-name="AJC Voices" data-id="voices" class="main-nav-item main-nav-item-subnav">
<a href="/voices/">AJC Voices</a>
<div class="main-nav-flyout">
<ul class="flyout-subnav">
<h4 class="subnav-title">
								in AJC Voices</h4>
<li class="flyout-subnav-item">
<a href="/opinion/">Opinion</a>
</li>
<li class="flyout-subnav-item">
<a href="/living/personal-journeys/">Personal Journeys</a>
</li>
<li class="flyout-subnav-item">
<a href="/news/interactives/Oa6ADpldTZ0d6Rf4TJfOhL/">Interactives</a>
</li>
<li class="flyout-subnav-item">
<a href="http://www.myajc.com/voices/breakdown/">Breakdown</a>
</li>
</ul>
<div class="main-nav-flyout-content"></div>
</div>
</li>
<li data-name="Politics" data-id="politics" class="main-nav-item main-nav-item-subnav">
<a href="/ajc-politics/">Politics</a>
<div class="main-nav-flyout">
<ul class="flyout-subnav">
<h4 class="subnav-title">
								in Politics</h4>
<li class="flyout-subnav-item">
<a href="/georgia-legislature/">Georgia Legislature</a>
</li>
<li class="flyout-subnav-item">
<a href="http://legislativenavigator.myajc.com/">Legislative Navigator</a>
</li>
<li class="flyout-subnav-item">
<a href="/politifact/">Politifact</a>
</li>
<li class="flyout-subnav-item">
<a href="http://politics.blog.myajc.com/">Political Insider</a>
</li>
<li class="flyout-subnav-item">
<a href="/elections-guide/delegate-tracker/">Delegate Tracker</a>
</li>
</ul>
<div class="main-nav-flyout-content"></div>
</div>
</li>
<li data-name="U.S / World" data-id="us-world" class="main-nav-item main-nav-item-subnav">
<a href="/nation-world/">U.S / World</a>
<div class="main-nav-flyout">
<ul class="flyout-subnav">
<h4 class="subnav-title">
								in U.S / World</h4>
<li class="flyout-subnav-item">
<a href="/elections-guide/delegate-tracker/">Delegate Tracker</a>
</li>
<li class="flyout-subnav-item">
<a href="/news/president-election-2016/">Georgia Primary</a>
</li>
</ul>
<div class="main-nav-flyout-content"></div>
</div>
</li>
<li data-name="Food" data-id="food" class="main-nav-item main-nav-item-subnav">
<a href="/food/">Food</a>
<div class="main-nav-flyout">
<ul class="flyout-subnav">
<h4 class="subnav-title">
								in Food</h4>
<li class="flyout-subnav-item">
<a href="/food/cooking/">From Our Foodies</a>
</li>
<li class="flyout-subnav-item">
<a href="/food/restaurants/">Latest News</a>
</li>
<li class="flyout-subnav-item">
<a href="/food/reviews/">Dining Reviews</a>
</li>
<li class="flyout-subnav-item">
<a href="http://www.myajc.com/entertainment/dining/explore-where-eat-atlanta-with-ajc-spring-dining-guide/GHcD26B5KXQgHet7xmFy2O/">Atlanta Dining Guide</a>
</li>
</ul>
<div class="main-nav-flyout-content"></div>
</div>
</li>
<li data-name="Living" data-id="living" class="main-nav-item main-nav-item-subnav">
<a href="/living/">Living</a>
<div class="main-nav-flyout">
<ul class="flyout-subnav">
<h4 class="subnav-title">
								in Living</h4>
<li class="flyout-subnav-item">
<a href="/living/sunday-living-arts/">Sunday Living &amp; Arts</a>
</li>
<li class="flyout-subnav-item">
<a href="/living/go-guide/?icmp=myajc_internallink_nav_go-guide">Things To Do</a>
</li>
<li class="flyout-subnav-item">
<a href="/living/personal-journeys/">Personal Journeys</a>
</li>
<li class="flyout-subnav-item">
<a href="/private-quarters/">Private Quarters</a>
</li>
<li class="flyout-subnav-item">
<a href="http://games.myajc.com/">Games</a>
</li>
<li class="flyout-subnav-item">
<a href="/travel/">Travel</a>
</li>
<li class="flyout-subnav-item">
<a href="http://airport.blog.ajc.com/">ATL Airport blog</a>
</li>
<li class="flyout-subnav-item">
<a href=""></a>
</li>
<li class="flyout-subnav-item">
<a href=""></a>
</li>
</ul>
<div class="main-nav-flyout-content"></div>
</div>
</li><li class="main-nav-item main-nav-item-subnav no-subnav">
				<a href="https://myaccount.ajc.com/access.aspx?product=eEditionDesktop" target="_self">Epaper</a>
				<div class="main-nav-flyout">
					<div class="main-nav-flyout-content"></div>
				</div>
			</li>

            <li class="cmUserAuthed main-nav-item memcen-logout memcen-auth" style="display: none;">
                <a href="#">
                    <span class="memcen-logged-in-user cm-icon memcen-login-avatar"></span>
                    <span class="memcen-logged-in-label"></span>
                </a>            	
            	<div class="memcen-auth-dropdown-wrapper">
					<div class="memcen-auth-dropdown">
						<div class="memcen-logged-in-links"></div>
						<a href="#" class="memcen-capture-end-session memcen-authlink cmLogout">
							Log Out
						</a>
					</div>
				</div>
            </li>

            <li class="cmUserAnonymous main-nav-item memcen-login memcen-auth" style="display: none;">
                <a class="cmOpenJanrainModal" href="#">
                    <span class="cm-icon cm-icon-user memcen-login-icon"></span>
                    <span class="memcen-login-label">Log In</a>
            	</a>
            	<div class="memcen-auth-dropdown-wrapper">
					<div class="memcen-auth-dropdown">
						<div class="memcen-login-details">
							<h3>
								Log in to Manage your<br />Profile and Account
							</h3>
							<ul>
								<li class="memcen-bullet">
									<span>Create your <strong>account</strong></span>
								</li>
								<li class="memcen-bullet">
									<span>Receive up-to-date <strong>newsletters</strong></span>
								</li>
								<li class="memcen-bullet">
									<span>Set up <strong>text alerts</strong></span>
								</li>
								<li class="memcen-bullet">
									<span>Sign up and <strong>manage subscriptions</strong></span>
								</li>
							</ul>
						</div>
						<a href="#" class="cmOpenJanrainModal memcen-authlink">
							Log In
						</a>
					</div>
				</div>
            </li>

            <li class="cmUserSpinner main-nav-item" style="display: list-item;">
            	<div id="fountainG">
	<div id="fountainG_1" class="fountainG"></div>
	<div id="fountainG_2" class="fountainG"></div>
	<div id="fountainG_3" class="fountainG"></div>
	<div id="fountainG_4" class="fountainG"></div>
	<div id="fountainG_5" class="fountainG"></div>
	<div id="fountainG_6" class="fountainG"></div>
	<div id="fountainG_7" class="fountainG"></div>
	<div id="fountainG_8" class="fountainG"></div>
</div>
</li>
            <!-- end header_auth_override block -->

            <li class="main-nav-item main-nav-item-subscribe">
            	<a href="https://subscribe.ajc.com/subscriptionpanel?presentation=mysubscribe" target="_self">
	Subscribe<span>as low as 99¢</span>
</a>
</li>
		</ul>
    </nav>
</div>
<div class="toolbar-mobile">
    <ul class="toolbar-items">
        <li class="toolbar-item toolbar-weather">
	<a href="/weather/" class="main-header-weather" target="_self">
		<div class="weather-icon x-small weather_icon_12">
			<img src="/r/PortalConfig/np-paid/assets/images/sprites/weather/sprites-2-lightbg.png">
		</div>
		<span class="weather-temp">82</span>
	</a>
</li>
<li class="toolbar-item toolbar-traffic">
        	<a href="http://www.ajc.com/traffic/" class="cm-icon-car" target="_blank"></a>
       	</li>

        <li class="toolbar-item toolbar-flex"></li>

        <li class="toolbar-item toolbar-subscribe">
        	<a href="https://subscribe.ajc.com/subscriptionpanel?presentation=mysubscribe" target="_self">
	Subscribe<span>as low as 99¢</span>
</a>
</li>

        <li class="toolbar-item toolbar-search">
        	<a href="#" class="cm-icon-search"></a>
        	<form class="toolbar-search-form" action="/search" method="get">
	        	<input type="text" class="toolbar-search-input" id="search" name="q" value="" />
	        	<a href="#" class="toolbar-search-close"></a>
        	</form>
       	</li>
	</ul>
</div>
<div class="main-nav-container-mobile">
    <ul class="main-nav-items">
        <li class="main-nav-item main-nav-flyout-btn"></li>

		<li class="main-nav-item main-nav-logo main-nav-logo-expanded fixed-hide">
	<a href="/" title="www.myajc.com">
		<img
			src="/r/PortalConfig/np-paid/assets/myajc/images/logo-white-text-center.svg"
			class="logo"
			name="www.myajc.com"
			alt="www.myajc.com Logo"
		/>
	</a>
</li>
<li class="main-nav-item main-nav-logo main-nav-logo-collapsed fixed-show">
	<a href="/" title="www.myajc.com">
		<img
			src="/r/PortalConfig/np-paid/assets/myajc/images/logo-white-text-center.svg"
			class="logo"
			name="www.myajc.com"
			alt="www.myajc.com Logo"
		/>
	</a>
</li>
<!-- begin header_auth_override block -->
        <li class="cmUserAuthed main-nav-item memcen-logout memcen-auth fixed-hide" style="display: none;">
            <a href="#">
                <span class="memcen-logged-in-user cm-icon-profilecircle memcen-login-avatar"></span>
            </a>                    	
       	</li>

        <li class="cmUserAnonymous main-nav-item memcen-login memcen-auth fixed-hide" style="display: none;">
            <a href="#" class="cmOpenJanrainModal">
                <span class="cm-icon-user"></span>
                Log In
            </a>        	        	
       	</li>

        <li class="cmUserSpinner main-nav-item fixed-hide" style="display: list-item;">
           	<div id="fountainG">
	<div id="fountainG_1" class="fountainG"></div>
	<div id="fountainG_2" class="fountainG"></div>
	<div id="fountainG_3" class="fountainG"></div>
	<div id="fountainG_4" class="fountainG"></div>
	<div id="fountainG_5" class="fountainG"></div>
	<div id="fountainG_6" class="fountainG"></div>
	<div id="fountainG_7" class="fountainG"></div>
	<div id="fountainG_8" class="fountainG"></div>
</div>
</li>
       	<!-- end header_auth_override block -->

        <li class="main-nav-item main-nav-subscribe fixed-show">
        	<a href="https://subscribe.ajc.com/subscriptionpanel?presentation=mysubscribe" target="_self">
	Subscribe<span>as low as 99¢</span>
</a>
</li>
	</ul>
</div>
<div class="flyout-container-mobile">
    <div class="flyout-mobile">
        <ul class="flyout-main-nav">
            <li class="flyout-item">
            	<div class="flyout-item-info flyout-closer flyout-closer-x"></div>
           	</li>

            <li class="flyout-item flyout-item-subnav">
		        <div class="cmUserAnonymous" style="display:none">
		            <span class="cm-icon-user"></span>
		            <a href="#" class="cmOpenJanrainModal">
		              Log In
                    </a>
		        </div>           	            
           	</li>

            <li class="flyout-item flyout-item-subnav">                
		        <div class="flyout-item-info cmUserAuthed memcen-logout memcen-auth" style="display:none">
                    <div class="flyout-item-caret"></div>
                    <a href="#">
                        <span class="memcen-logged-in-user cm-icon-profilecircle memcen-login-avatar"></span>
                        <span class="memcen-logged-in-label"></span>
                    </a>
	                <div class="memcen-auth-dropdown-wrapper">
	                    <div class="memcen-auth-dropdown">
	                        <div class="memcen-logged-in-links memcen-flyout"></div>
	                        <div class="memcen-flyout-logout">
		                        <a href="#" class="memcen-capture-end-session memcen-authlink flyout-item-submenu cmLogout">
		                            Log Out
		                        </a>
	                        </divn>
	                    </div>
	                </div>
		        </div>
            </li>

			<li class="flyout-item flyout-item-subnav">
<div class="flyout-item-info">
<div class="flyout-item-caret"></div>
<a href="/atlanta-news/">Local</a>
</div>
<ul class="flyout-item-submenu">
<li class="submenu-item">
<a class="submenu-link" href="/education/">Education</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/news/obituaries-funerals/">Obituaries</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/business/">Business</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/opinion/">Opinion</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/news/local/your-community/BorPfBnxX1vYzlOHMx2drK/">County by County</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/weather/">Weather</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/special-reports/">Investigations</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="http://www.myajc.com/news/race-georgia-how-experience-diversity-the-south/KlCR3kP5qLneAqwY157ZpN/">Re: Race</a>
</li>
</ul>
</li>
<li class="flyout-item flyout-item-subnav">
<div class="flyout-item-info">
<div class="flyout-item-caret"></div>
<a href="/sports/">Sports</a>
</div>
<ul class="flyout-item-submenu">
<li class="submenu-item">
<a class="submenu-link" href="/atlanta-braves/">Braves</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/georgia-bulldogs/">UGA / DawgNation</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/atlanta-falcons/">Falcons</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/georgia-tech/">Georgia Tech</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/atlanta-hawks/">Hawks</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/sports/scores/">Scores</a>
</li>
</ul>
</li>
<li class="flyout-item flyout-item-subnav">
<div class="flyout-item-info">
<div class="flyout-item-caret"></div>
<a href="/voices/">AJC Voices</a>
</div>
<ul class="flyout-item-submenu">
<li class="submenu-item">
<a class="submenu-link" href="/opinion/">Opinion</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/living/personal-journeys/">Personal Journeys</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/news/interactives/Oa6ADpldTZ0d6Rf4TJfOhL/">Interactives</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="http://www.myajc.com/voices/breakdown/">Breakdown</a>
</li>
</ul>
</li>
<li class="flyout-item flyout-item-subnav">
<div class="flyout-item-info">
<div class="flyout-item-caret"></div>
<a href="/ajc-politics/">Politics</a>
</div>
<ul class="flyout-item-submenu">
<li class="submenu-item">
<a class="submenu-link" href="/georgia-legislature/">Georgia Legislature</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="http://legislativenavigator.myajc.com/">Legislative Navigator</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/politifact/">Politifact</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="http://politics.blog.myajc.com/">Political Insider</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/elections-guide/delegate-tracker/">Delegate Tracker</a>
</li>
</ul>
</li>
<li class="flyout-item flyout-item-subnav">
<div class="flyout-item-info">
<div class="flyout-item-caret"></div>
<a href="/nation-world/">U.S / World</a>
</div>
<ul class="flyout-item-submenu">
<li class="submenu-item">
<a class="submenu-link" href="/elections-guide/delegate-tracker/">Delegate Tracker</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/news/president-election-2016/">Georgia Primary</a>
</li>
</ul>
</li>
<li class="flyout-item flyout-item-subnav">
<div class="flyout-item-info">
<div class="flyout-item-caret"></div>
<a href="/food/">Food</a>
</div>
<ul class="flyout-item-submenu">
<li class="submenu-item">
<a class="submenu-link" href="/food/cooking/">From Our Foodies</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/food/restaurants/">Latest News</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/food/reviews/">Dining Reviews</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="http://www.myajc.com/entertainment/dining/explore-where-eat-atlanta-with-ajc-spring-dining-guide/GHcD26B5KXQgHet7xmFy2O/">Atlanta Dining Guide</a>
</li>
</ul>
</li>
<li class="flyout-item flyout-item-subnav">
<div class="flyout-item-info">
<div class="flyout-item-caret"></div>
<a href="/living/">Living</a>
</div>
<ul class="flyout-item-submenu">
<li class="submenu-item">
<a class="submenu-link" href="/living/sunday-living-arts/">Sunday Living &amp; Arts</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/living/go-guide/?icmp=myajc_internallink_nav_go-guide">Things To Do</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/living/personal-journeys/">Personal Journeys</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/private-quarters/">Private Quarters</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="http://games.myajc.com/">Games</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/travel/">Travel</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="http://airport.blog.ajc.com/">ATL Airport blog</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href=""></a>
</li>
<li class="submenu-item">
<a class="submenu-link" href=""></a>
</li>
</ul>
</li><li class="flyout-item flyout-item-subnav">
            	<div class="flyout-item-info">
            		<a href="https://myaccount.ajc.com/access.aspx?product=eEditionDesktop" target="_self">Epaper</a>
				</div>
			</li>

            <li class="flyout-item">
            	<div class="flyout-item-info flyout-subscribe">
            		<a href="https://subscribe.ajc.com/subscriptionpanel?presentation=mysubscribe" target="_self">
	Subscribe<span>as low as 99¢</span>
</a>
</div>
			</li>
		</ul>

        <div class="flyout-weather-traffic">
            <h3 class="flyout-heading">Weather and Traffic</h3>
            <div class="flyout-weather">
	<a href="/weather/" class="main-header-weather" target="_self">
		<h2 class="weather-temp">82</h2>
		<div class="weather-icon x-small weather_icon_12">
			<img src="/r/PortalConfig/np-paid/assets/images/sprites/weather/sprites-2-lightbg.png" />
		</div>
	</a>
</div>
<a href="http://www.ajc.com/traffic/" class="flyout-traffic" target="_blank">
            	<img src="/r/PortalConfig/np-paid/assets/myajc/images/traffic_map.png" class="flyout-traffic-location" />
           	</a>
		</div>        

        <div class="cmUserSpinner flyout-item">
           	<div id="fountainG">
	<div id="fountainG_1" class="fountainG"></div>
	<div id="fountainG_2" class="fountainG"></div>
	<div id="fountainG_3" class="fountainG"></div>
	<div id="fountainG_4" class="fountainG"></div>
	<div id="fountainG_5" class="fountainG"></div>
	<div id="fountainG_6" class="fountainG"></div>
	<div id="fountainG_7" class="fountainG"></div>
	<div id="fountainG_8" class="fountainG"></div>
</div>
</div>

        <div class="flyout-search">
        	<form class="flyout-search-form" action="/search" method="get">
        		<input type="text" class="flyout-search-input" id="search" name="q" value="" />
				<button type="submit" class="cm-icon-search"></button>
			</form>
		</div>

        <div class="flyout-closer flyout-closer-x flyout-closer-section">
        	<a href="#">Close</a>
       	</div>
	</div>
    <div class="flyout-closer"></div>
</div>
</header>
<!-- begin breaking_news_override block -->
<!-- pubEndDateFull Thu Jul 06 08:40:00 EDT 2017 -->
			<!-- pubEndDateFull Tue Jul 04 15:35:00 EDT 2017 -->
			<!-- pubEndDateFull Tue Jul 04 09:20:00 EDT 2017 -->
			<!-- pubStartDateFull Mon Jul 03 21:04:52 EDT 2017 -->
			<!-- pubEndDateFull Mon Jul 03 22:01:00 EDT 2017 -->
			<!-- pubEndDateFull Mon Jul 03 15:35:00 EDT 2017 -->
			<!-- pubEndDateFull Mon Jul 03 08:48:00 EDT 2017 -->
			<!-- last item:  -->
	<!-- end breaking_news_override block -->
<div class="container">
			<header class="subhead" id="subhead"></header>
			<div class="retargeting-pixel retargeting-pixel-body" style="display:none">
	
</div>
<i
	class="jsinclude"
	style="display:none"
	data-key="lf_networkName"
	data-value="coxnews.fyre.co"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="lf_siteId"
	data-value="380903"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="lf_metaToken"
	data-value="eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJhcnRpY2xlSWQiOiIyLjEuMzg4NDU3ODA2MCIsImlzcyI6InVybjpsaXZlZnlyZTpjb3huZXdzLmZ5cmUuY286c2l0ZVx1MDAzZDM4MDkwMyIsInRpdGxlIjoiQ2FuIE1hcmluZXJzIHB1bGwgb2ZmIHJhbGx5IGFuZCBtYWtlIHRoZSBwbGF5b2Zmcz8gIiwidHlwZSI6ImxpdmVjb21tZW50cyIsInVybCI6Imh0dHA6Ly93d3cubXlhamMuY29tL3Nwb3J0cy9iYXNlYmFsbC9jYW4tbWFyaW5lcnMtcHVsbC1vZmYtcmFsbHktYW5kLW1ha2UtdGhlLXBsYXlvZmZzL0ROb3FBRmdsV08zeDh6UmVURkxRS0kvIn0.gELrRSpbwv5DxWv-Dls0JpRbddqg68mEZa2iPUS1mnk"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="lf_checksum"
	data-value="f0768bc1169cfc71261fd62f4081b9c9"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="lf_storyId"
	data-value="2.1.3884578060"
	data-literal="false"
></i>
<!-- TODO: if site domain not in canonicalUrl then add "cross-domain" -->
    <link rel="canonical" href="http://www.myajc.com/sports/baseball/can-mariners-pull-off-rally-and-make-the-playoffs/DNoqAFglWO3x8zReTFLQKI/" />
<div class="cm-top-ad ad cm-320-hide cm-768-show">
	<div id="cm-ad-HP00" class="HP00 cm-ad default"></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([728,90]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];mapping.addSize([1,1],sizes);sizes=[];sizes.push([728,90]);sizes.push([728,315]);mapping.addSize([768,1],sizes);sizes=[];sizes.push([970,250]);sizes.push([728,315]);sizes.push([728,90]);sizes.push([970,90]);mapping.addSize([972,1],sizes);var conf={name:'HP00',id:'cm-ad-HP00',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'HP00'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
</div>
<div class="row-ad ad-mobile cm-320-show cm-768-hide">
	<div id="cm-ad-MP01" class="MP01 cm-ad default"></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([320,50]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];mapping.addSize([768,1],sizes);sizes=[];sizes.push([320,150]);sizes.push([320,50]);mapping.addSize([1,1],sizes);var conf={name:'MP01',id:'cm-ad-MP01',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'MP01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
</div>

<article id="article-well" class="article-well story-well content row">
    <header>
	<h1 class="article-headline">
		Can Mariners pull off rally and make the playoffs?
</h1>
	<h2 class="article-subheadline">

</h2>
	</header>
<div class="byline-container">
<div class="cm-category cm-breadcrumb">
		<a href="/sports">sports</a></div>
<p class="article-credit story-byline" rel="author">
	    



















	





     		            By
    		        Larry Stone
                -
            Tribune News Service</p>
</div>
<span class="cm-story-share">
	<a
        	href="//www.facebook.com/share.php?u=http%3A%2F%2Fwww.myajc.com%2Fsports%2Fbaseball%2Fcan-mariners-pull-off-rally-and-make-the-playoffs%2FDNoqAFglWO3x8zReTFLQKI%2F&title=Can%20Mariners%20pull%20off%20rally%20and%20make%20the%20playoffs%3F"
			class="cm-share cm-share-button cm-share-facebook"
			title="Share on Facebook"
			data-width="600"
			data-height="280"
		></a>
	<a
			href="//twitter.com/intent/tweet?url=http%3A%2F%2Fwww.myajc.com%2Fsports%2Fbaseball%2Fcan-mariners-pull-off-rally-and-make-the-playoffs%2FDNoqAFglWO3x8zReTFLQKI%2F&text=Can%20Mariners%20pull%20off%20rally%20and%20make%20the%20playoffs%3F"
			class="cm-share cm-share-button cm-share-twitter"
			title="Share on Twitter"
			data-width="600"
			data-height="280"
		></a>
	<script type="text/tpl" id="cm-sharing-panel-16915">
    <div class="cm-sharing-panel">
        <a
        	href="//www.facebook.com/share.php?u=http%3A%2F%2Fwww.myajc.com%2Fsports%2Fbaseball%2Fcan-mariners-pull-off-rally-and-make-the-playoffs%2FDNoqAFglWO3x8zReTFLQKI%2F&title=Can%20Mariners%20pull%20off%20rally%20and%20make%20the%20playoffs%3F"
			class="cm-share cm-share-button cm-share-facebook"
			title="Share on Facebook"
			data-width="600"
			data-height="280"
		></a>
	<a
			href="//twitter.com/intent/tweet?url=http%3A%2F%2Fwww.myajc.com%2Fsports%2Fbaseball%2Fcan-mariners-pull-off-rally-and-make-the-playoffs%2FDNoqAFglWO3x8zReTFLQKI%2F&text=Can%20Mariners%20pull%20off%20rally%20and%20make%20the%20playoffs%3F"
			class="cm-share cm-share-button cm-share-twitter"
			title="Share on Twitter"
			data-width="600"
			data-height="280"
		></a>
	<a
			href="//plus.google.com/share?url=http%3A%2F%2Fwww.myajc.com%2Fsports%2Fbaseball%2Fcan-mariners-pull-off-rally-and-make-the-playoffs%2FDNoqAFglWO3x8zReTFLQKI%2F"
			class="cm-share cm-share-button cm-share-gplus"
			title="Share on Google+"
			data-width="510"
			data-height="400"
		></a>
	<a
			href="//www.reddit.com/submit?url=http%3A%2F%2Fwww.myajc.com%2Fsports%2Fbaseball%2Fcan-mariners-pull-off-rally-and-make-the-playoffs%2FDNoqAFglWO3x8zReTFLQKI%2F&title=Can%20Mariners%20pull%20off%20rally%20and%20make%20the%20playoffs%3F"
			class="cm-share cm-share-button cm-share-reddit"
			title="Share on Reddit"
			data-width="850"
			data-height="700"
		></a>
	<a
			href="mailto:?Subject=Can%20Mariners%20pull%20off%20rally%20and%20make%20the%20playoffs%3F&Body=Once%20again%2C%20the%20Seattle%20Mariners%20are%20asking%20for%20faith%20that%20they%20haven't%20earned.As%20they%20go%20ever%20deeper%20into%20yet%20another%20of%20their%20mysterious%20funks%2C%20they%20want%20you%20to%20believe%20that%20it%20will%20all%20turn%20out%20well%20in%20the%20end.%20And%20it%20very%20well%20might%2C%20but%20right%20now%2C%20they%20are%20what%20their%20record%20says%20they%20are%3A%20A%20flailing%20team%20sitting%20three%20games%20under%20.500%20with%20an%20erstwhile%20ace%20desperately%20trying%2C%20as%20yet%20unsuccessfully...%0A%0Ahttp%3A%2F%2Fwww.myajc.com%2Fsports%2Fbaseball%2Fcan-mariners-pull-off-rally-and-make-the-playoffs%2FDNoqAFglWO3x8zReTFLQKI%2F"
			class="cm-share cm-share-email"
			title="Share via Email"
			data-width="600"
			data-height="400"
		></a>
	</div>
</script>

<a
	class="cm-share cm-share-icon "
	data-panel-id="cm-sharing-panel-16915"
	data-placement="top"
	tabindex="0"
	role="button"
	rel="popover"
></a>
<a href="#comments" class="cm-share cm-story-comments">
			<span class="cm-comment-count">...</span>
		</a>
	</span>
<div class="clearfix"></div>
<div class="photo lead-related-photo photo-medium" id="lead-related-photo">
	<figure>
	<div
	class="ndn-video ndn_embed"
	id="ndn-lead-video-player-"
	data-config-width="100%"
    data-config-height="9/16w"
    data-config-distributor-id="12699"
    data-config-type="VideoPlayer/Single"
></div>
<img
		class="lt-responsive-img"
		src="http://www.myajc.com/rf/image_medium/Pub/p8/MyAJC/2017/07/05/Images/Mariners%20AP.jpg"
		title=""
		alt=""
	/>
	<figcaption class="photo-credit">
		<span>
				John Froschauer/AP</span>
		</figcaption>
</figure>
<span class="related-photo-caption">
		Seattle Mariners center fielder Guillermo Heredia catches a fly ball for an out hit by Kansas City Royals' Alex Gordon during the second inning of a baseball game, Tuesday, July 4, 2017, in Seattle. (AP Photo/John Froschauer)</span>
</div>
<time pubdate="" class="time-stamp">
	<p>
		
		Posted:  6:00 a.m. Thursday, July 06, 2017</p>
</time>
<div class="article">
        <hr class="cm-thick-thin">

        <p class="article-pre-blurb">
			</p>

		<div class="article-content">
			<span class="cm-story-dateline">SEATTLE
 —</span>
<p>Once again, the Seattle Mariners are asking for faith that they haven't earned.</p><p>As they go ever deeper into yet another of their mysterious funks, they want you to believe that it will all turn out well in the end. And it very well might, but right now, they are what their record says they are: A flailing team sitting three games under .500 with an erstwhile ace desperately trying, as yet unsuccessfully, to discover a way of pitching that suits his new reality.</p><div class="inline-related cm-inline cm-320-show cm-768-hide cm-960-hide">
		<div class="ad cm-ad-mp02">
			<div id="cm-ad-MP02" class="MP02 cm-ad default"></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([300,250]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];mapping.addSize([768,1],sizes);var conf={name:'MP02',id:'cm-ad-MP02',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'MP02'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
</div>
	</div>
	<div class="inline-related cm-inline cm-320-hide cm-768-show cm-960-hide">
		<div class="ad cm-ad-rp01">
			<div id="cm-ad-RP01" class="RP01 cm-ad default"></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([300,250]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];mapping.addSize([1,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([768,1],sizes);sizes=[];sizes.push([300,250]);sizes.push([300,600]);mapping.addSize([972,1],sizes);var conf={name:'RP01',id:'cm-ad-RP01',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'RP01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);if(slot){var bpMap={},activeBPs=[768];activeBPs.forEach(function(bp){bpMap[bp]=true;});harmony.on('update/slots',function(bp){slot.enabled=false;if(bp in bpMap){slot.enabled=true;}},true);}});</script>
</div>
	</div>
	<p>On Tuesday, in a 7-3 loss to Kansas City at Safeco Field, the Mariners continued a troubling line of recent home outings in which they've been decisively outplayed, first by the rampaging Astros, then by the pitiful Phillies, and now by the streaking Royals, who are putting together the very midseason surge &mdash; 17-6 over their last 23 games &mdash; the Mariners have envisioned.</p><p>Oh, the Mariners have surged at times this year, tantalizing glimpses of what could be. But lately, during a home stretch in which they've averaged just 2.33 runs a game in six straight losses, they've looked sluggish, which is a sometimes deceptive byproduct of offensive struggles.</p><p>"Guys are putting in the work," manager Scott Servais, speaking quietly, said after the game. "They certainly care. I know it looks like you don't care when you're not hitting. But they do. We've got a good club, and we'll get it going again."</p><p>The Royals of recent vintage are an interesting case study for the Mariners. Now it is Seattle that has a seemingly never-ending playoff drought &mdash; 15 years and counting &mdash; that tests its fans' patience and leads to increasing cynicism over each plea that a turnaround is coming. But once it was the Royals who had a far longer postseason drought, a nearly unfathomable 28 years heading into the 2014 season.</p><div class="inline-related cm-grouped-relateds cm-inline">
	    <hr class="cm-thick-thin" />
	    <aside>
	        <h4>Related</h4>
            

















    
    
        
            
        
        
            
            
            
            
                
            
        
    



    
    
    
    
    
    
    
    
    
    
    
        
        
        
        
            
            
            
		    
        
        
    
























    





















    
    
    
        
        
        
        
        	        
    












    
    
    
        
        
        
        
        
        
        














     


        
            
            
                
                
                
                
                
                

	            
	               
	                
	                
	                
	                    
	                    
	                
	                    
	                    
	                
	                    
	                    
	                
	                    
	                    
	                
	                    
	                    
	                
	                    
	                    
	                
	                    
	                    
	                
	                    
	                    
	                
	                    
	                    
	                
	                    
	                    
	                
	                    
	                    
	                
	                    
	                    
	                
	                    
	                    
	                
	                    
	                    
	                
	                    
	                    
	                
	                    
	                    
	                
	                    
	                    
	                
	                    
	                    
	                
	                    
	                    
	                
	                    
	                    
	                
	                    
	                    
	                
	                    
	                    
	                
	                    
	                    
	                
	                    
	                    
	                
	                    
	                    
	                
	                    
	                    
	                
	                    
	                    
	                
	                    
	                    
	                
	                    
	                    
	                
	                    
	                    
	                
	                
	                
	            

                
            
        
    






<li data-index="0" class=" cm-image">
                    
						<a href="/sports/how-charlie-blackmon-bluffed-his-way-into-career/lGmncT4AIP5HUQFa0W2ZQK/" target="">
	<img
			src="/rf/image_inline/Pub/p8/MyAJC/2017/07/05/Images/Rockies%20AP.jpg"
			width="90"
			height="58"
			alt="How Charlie Blackmon bluffed his way into a career "
			title="How Charlie Blackmon bluffed his way into a career "
		/>	
	<div class="cm-headline">
		How Charlie Blackmon bluffed his way into a career </div>
</a>
</li>
                    </aside>
	    <hr class="cm-thin-thick" />
	</div>
<p>That was the year that their rebuilding plan &mdash; the latest in a long line of them, but by far the most promising &mdash; was going to finally come to fruition. They had a lockdown bullpen, emerging stars, and a veteran rotation anchor in James Shields, a pending free agent who had cost them top prospects, a sign they fully believed that the future was now.</p><p>Only the Royals found themselves struggling in the first half, still mired two games under .500 at 48-50 as late as July 21. Some wondered if they'd tear it apart at the trade deadline yet again. Kansas City Star columnist Sam Mellinger lit into them after a particularly dispiriting loss in mid-July: "They are developing quite the reputation for an inability to perform under any modicum of expectation. They are too often at their worst when it matters most."</p><p>But the Royals, too, asked for faith. They held steadfast in the belief that their vision for the season was still sound, and would be ultimately vindicated. And this time, they were right. A stretch of 24 wins in 30 games thrust them into playoff contention, and they held on for a wild-card berth &mdash; their first playoff appearance since George Brett's heyday in 1985.</p><p>An improbable 9-8 comeback win over Oakland in the wild card game, followed by sweeps of the Angels and Orioles, put the Royals in the 2014 World Series, and they extended the Giants to seven games before finally falling, with the tying run on third base. The next year, they won it all.</p><p>That's not to say that the Mariners are poised to replicate the Royals' run to glory. Mariners fans have built up 16 years of reasons as to why that's a fanciful notion. But what it shows is that for every bereft franchise, there comes a time when you just have to knock down the wall of skepticism. There's no other way.</p><p>I asked Ned Yost, the Royals manager, about all that on Tuesday before the game. I asked him if it was hard, when others were abandoning faith back in 2014, to maintain his.</p><p>"No. It wasn't hard for me," he replied. "I just know this group and watched it grow, and knew their competitiveness and their desire to win. I just knew that sooner or later they'd get it figured out.</p><p>"I also knew that when you bring a group of young guys up together, it takes them about 2 { years before they really start to (jell), and we were at the All-Star break at about that 2 1/2-year point. I figured they were about to take off.</p><p>"It happened in Atlanta (where Yost was a coach under Bobby Cox in their breakout years) at the 2 1/2-year mark, and it happened in Milwaukee (where Yost managed from 2003-08). I felt confident it would happen here too."</p><p>These Mariners have a different structure, built around a core of veterans rather than a youthful nucleus all coming of age together (though they have some of that, too).</p><p>Servais remains equally bullish, but the time of reckoning is coming for the 2017 Mariners.</p><p>They have the benefit of a tightly bunched wild card race that allows a team to remain one hot streak away from realizing its dreams, even in the midst of struggles. Right now, they are pressing, Servais said, every player trying to be the one to come up with the big hit that propels them out of their funk. They need Felix Hernandez, battered for six runs in six innings on Tuesday, to settle into a game plan befitting a pitcher who no longer can overpower opponents.</p><p>"We need to get some momentum going," Servais said.</p><p>There's still time. There is still opportunity. And, I'm convinced, there's still enough talent on this team to mount a strong playoff run.</p><p>But by now, at this stage of their evolution, 15 years in, the Mariners aren't going to get much help in the faith department. They've got to earn that. They've got to knock that wall down.</p><span class="premium-auth-toggled">
				<p class="article-post-blurb">
					</p>

				<div class="article-info-box">
	</div>
</span>

			</div>

		<!-- begin follow this story -->
<div id="follow-this-story" data-story-topics="sports_ajc,sports_aas,sports_ddn,sports_pbp" class="cm-inline cm-inline-fullwidth inline-related"></div>
<!-- end follow this story -->
</div>

	<div class="sidebar">

	<div class="ad cm-320-hide cm-768-hide cm-960-show cm-ad-rp04 clearfix">
		<div id="cm-ad-RP01" class="RP01 cm-ad sidebar"></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([300,250]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];mapping.addSize([1,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([768,1],sizes);sizes=[];sizes.push([300,250]);sizes.push([300,600]);mapping.addSize([972,1],sizes);var conf={name:'RP01',id:'cm-ad-RP01',sizes:defaultSizes,group:'sidebar',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'RP01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);if(slot){var bpMap={},activeBPs=[972];activeBPs.forEach(function(bp){bpMap[bp]=true;});harmony.on('update/slots',function(bp){slot.enabled=false;if(bp in bpMap){slot.enabled=true;}},true);}});</script>
</div>

	<div class="storypage-sidebar cm-sticky-top">
		<hr class="cm-thick-thin" />

		<!-- 
	author info: 
	
	 -->
	</div>

	<div class="cm-sticky-scroll cm-320-hide cm-768-hide">

		<i
	class="jsinclude"
	style="display:none"
	data-key="cb_host"
	data-value="myajc.com"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="cb_apikey"
	data-value="b471797a24a484274bcaa71d33fa1820"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="cb_section"
	data-value="sports"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="cb_blacklist"
	data-value="[&#034;Homepage&#034;]"
	data-literal="true"
></i>
<div class="cm-popular cm-sidebar-list">
	<div class="top-pages-widget">
		<h4 class="cm-list-header">
			Popular in Sports</h4>
		<div class="cm-popular-container">
			<article class="story">
					<div class="cm-list-index">1</div>
					<h3 class="story-title">
						<a href="">
							<div class="sk-fading-circle">
	<div class="sk-circle1 sk-circle"></div>
	<div class="sk-circle2 sk-circle"></div>
	<div class="sk-circle3 sk-circle"></div>
	<div class="sk-circle4 sk-circle"></div>
	<div class="sk-circle5 sk-circle"></div>
	<div class="sk-circle6 sk-circle"></div>
	<div class="sk-circle7 sk-circle"></div>
	<div class="sk-circle8 sk-circle"></div>
	<div class="sk-circle9 sk-circle"></div>
	<div class="sk-circle10 sk-circle"></div>
	<div class="sk-circle11 sk-circle"></div>
	<div class="sk-circle12 sk-circle"></div>
</div>
</a>
					</h3>
				</article>
			<article class="story">
					<div class="cm-list-index">2</div>
					<h3 class="story-title">
						<a href="">
							<div class="sk-fading-circle">
	<div class="sk-circle1 sk-circle"></div>
	<div class="sk-circle2 sk-circle"></div>
	<div class="sk-circle3 sk-circle"></div>
	<div class="sk-circle4 sk-circle"></div>
	<div class="sk-circle5 sk-circle"></div>
	<div class="sk-circle6 sk-circle"></div>
	<div class="sk-circle7 sk-circle"></div>
	<div class="sk-circle8 sk-circle"></div>
	<div class="sk-circle9 sk-circle"></div>
	<div class="sk-circle10 sk-circle"></div>
	<div class="sk-circle11 sk-circle"></div>
	<div class="sk-circle12 sk-circle"></div>
</div>
</a>
					</h3>
				</article>
			<article class="story">
					<div class="cm-list-index">3</div>
					<h3 class="story-title">
						<a href="">
							<div class="sk-fading-circle">
	<div class="sk-circle1 sk-circle"></div>
	<div class="sk-circle2 sk-circle"></div>
	<div class="sk-circle3 sk-circle"></div>
	<div class="sk-circle4 sk-circle"></div>
	<div class="sk-circle5 sk-circle"></div>
	<div class="sk-circle6 sk-circle"></div>
	<div class="sk-circle7 sk-circle"></div>
	<div class="sk-circle8 sk-circle"></div>
	<div class="sk-circle9 sk-circle"></div>
	<div class="sk-circle10 sk-circle"></div>
	<div class="sk-circle11 sk-circle"></div>
	<div class="sk-circle12 sk-circle"></div>
</div>
</a>
					</h3>
				</article>
			</div>
		<hr class="cm-thin-thick" />
	</div>
</div>
<div class="ad cm-960-show cm-ad-rp05">
			<div id="cm-ad-RP09" class="RP09 cm-ad default"></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([300,250]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];mapping.addSize([1,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([768,1],sizes);var conf={name:'RP09',id:'cm-ad-RP09',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'RP09'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
</div>
	</div>
</div>
</article>
<div class="article-well content row">
    <hr class="cm-thick-thin" />

	<!-- begin comments_override block -->
<a name="comments"></a>
	<div class="cm-lc-widget lf-scroll-anchor">
	    <div class="cm-lc-container">
	        <div class="cm-lc-widget-container">
	            <h3 class="comments-header widgettitle">
	                Reader Comments
	                <span class="cm-comment-count">...</span>
	                <span class="cm-comment-toggle collapsed"></span>
	            </h3>
	            <div class="cm-lc-view" id="livefyre-chatter-app" style="display: none;"></div>
	        </div>
	        <div class="cm-lc-footer"></div>
	    </div>
	</div>
<!-- end comments_override block -->
<hr class="cm-thin-thick" />

	<div
	class="next-up cm-category-list clearfix"
	data-page-size="5"
	data-page-limit="2"
	data-section="sports"
>
	<h4>
		Next Up in <span>Sports</span>
	</h4>

	<div class="list-section">
	<div class="cm-story">
		<a href="/sports/record-suntrust-crowd-watched-freeman-third-base-debut/HZ1YVxitNWjKuY7T7NTZIM/" class="story-photo-link">
				<img 
					src="/rf/image_inline/Pub/p8/AJC/2017/07/05/Images/newsEngin.19078022_freeman-third4.jpg"
					title="Record SunTrust crowd watched Freeman’s third-base debut "
					alt="Record SunTrust crowd watched Freeman’s third-base debut "
				/>
				<span class=""></span>
			</a>
		<h5 class="story-title">
			<a href="/sports/record-suntrust-crowd-watched-freeman-third-base-debut/HZ1YVxitNWjKuY7T7NTZIM/">Record SunTrust crowd watched Freeman’s third-base debut </a>
		</h5>
		<p class="story-byline">
		        <p class="story-byline">
    
	    by
		




























	
		
	
	
	
AJC Sports</p>
</p>
	    <div class="story-text">
			 Freddie Freeman&rsquo;s debut at third base on July Fourth drew fireworks and the largest crowd to the Atlanta Braves&rsquo; new home, SunTrust Park. The number of reported tickets sold to Tuesday&rsquo;s game totaled 41,456 fans, outpacing the stadium&rsquo;s two opening dates in April of 41,149 fans.&nbsp; Freeman missed 44 games with a broken wrist...</div>
	</div>
<div class="cm-story">
		<a href="/sports/tweener-more-versatility-wanted-positionless-nba/58gfZkk6xpz3uSU9RRqwVI/" class="story-photo-link">
				<img 
					src="/rf/image_inline/Pub/p8/MyAJC/2017/07/05/Images/Summer%20AP.jpg"
					title="Tweener no more: Versatility wanted in positionless NBA "
					alt="Tweener no more: Versatility wanted in positionless NBA "
				/>
				<span class=""></span>
			</a>
		<h5 class="story-title">
			<a href="/sports/tweener-more-versatility-wanted-positionless-nba/58gfZkk6xpz3uSU9RRqwVI/">Tweener no more: Versatility wanted in positionless NBA </a>
		</h5>
		<p class="story-byline">
		        <p class="story-byline">
    
	    by
		




























	
		
	
	
	
Kareem Copeland, <span class="story-source"> Associated Press</span>
	</p>
</p>
	    <div class="story-text">
			 Being described as a &quot;tweener&quot; in the NBA used to be considered a dirty word, an adjective used for a player too big or small to fit a traditional position.&nbsp; The league, however, has evolved.&nbsp; Now teams seek out players that have a Swiss-Army skill set that can fit into a more free-flowing, positionless game. There's value in being...</div>
	</div>
<div class="cm-story">
		<a href="/sports/soccer-academy-reaches-across-border-nurture-young-players/rnLWKdJUwFahMjJmlChrBL/" class="story-photo-link">
				<img 
					src="/rf/image_inline/Pub/p8/MyAJC/2017/07/05/Images/Soccer%20academy%20NYT.JPG"
					title="Soccer academy reaches across border to nurture young players "
					alt="Soccer academy reaches across border to nurture young players "
				/>
				<span class=""></span>
			</a>
		<h5 class="story-title">
			<a href="/sports/soccer-academy-reaches-across-border-nurture-young-players/rnLWKdJUwFahMjJmlChrBL/">Soccer academy reaches across border to nurture young players </a>
		</h5>
		<p class="story-byline">
		        <p class="story-byline">
    
	    by
		




























	
		
	
	
	
Vincent M. Mallozzi, <span class="story-source">The New York Times</span>
	</p>
</p>
	    <div class="story-text">
			 On a stormy Saturday, a group of young boys wearing red soccer uniforms and cleats in a dizzying array of colors clip-clopped out of the rain and into an old warehouse, where wealthy residents of this historic community along Raritan Bay once stored their antique cars. That space is now occupied by an unlikely tenant, and serving a very different clientele...</div>
	</div>
<div class="cm-story">
		<a href="/sports/how-charlie-blackmon-bluffed-his-way-into-career/lGmncT4AIP5HUQFa0W2ZQK/" class="story-photo-link">
				<img 
					src="/rf/image_inline/Pub/p8/MyAJC/2017/07/05/Images/Rockies%20AP.jpg"
					title="How Charlie Blackmon bluffed his way into a career "
					alt="How Charlie Blackmon bluffed his way into a career "
				/>
				<span class=""></span>
			</a>
		<h5 class="story-title">
			<a href="/sports/how-charlie-blackmon-bluffed-his-way-into-career/lGmncT4AIP5HUQFa0W2ZQK/">How Charlie Blackmon bluffed his way into a career </a>
		</h5>
		<p class="story-byline">
		        <p class="story-byline">
    
	    by
		




























	
		
	
	
	
Tyler Kepner, <span class="story-source"> The New York Times</span>
	</p>
</p>
	    <div class="story-text">
			 Few players come to bat as often as Charlie Blackmon, the irrepressible leadoff man of the Colorado Rockies. Nobody in baseball has more hits or total bases &mdash; or, perhaps, a deeper appreciation for every swing. On Sunday, Blackmon was named a starting outfielder for the National League All-Star team, collecting more than 3 million fan votes as...</div>
	</div>
<div class="cm-story">
		<a href="/sports/smith-rise-mavs-top-pick-came-with-caring-single-dad-family/XvQ0S5nPfD8URxVnml2LhN/" class="story-photo-link">
				<img 
					src="/rf/image_inline/Pub/p8/MyAJC/2017/07/05/Images/Mavericks%20TRIB.jpg"
					title="Smith Jr.'s rise to Mavs' top pick came with caring single dad, family "
					alt="Smith Jr.'s rise to Mavs' top pick came with caring single dad, family "
				/>
				<span class=""></span>
			</a>
		<h5 class="story-title">
			<a href="/sports/smith-rise-mavs-top-pick-came-with-caring-single-dad-family/XvQ0S5nPfD8URxVnml2LhN/">Smith Jr.'s rise to Mavs' top pick came with caring single dad, family </a>
		</h5>
		<p class="story-byline">
		        <p class="story-byline">
    
	    by
		




























	
		
	
	
	
Brad Townsend, <span class="story-source">Tribune News Service</span>
	</p>
</p>
	    <div class="story-text">
			 The cry pierced the black silence inside apartment 229G, waking Dennis Smith Sr. How could it not? The Smith family's second-floor confines at Tera Gardens, a Section 8 complex, measured 1,000 square feet. Dennis Sr. was the sole parent, a reality that Dennis Jr. and sister De'Aira couldn't yet comprehend.&nbsp; &quot;I want my momma!&quot; came the...</div>
	</div>
</div>
<div class="cm-load-more">More Stories</div>
	</div>
<div class="row-ad ad-mobile cm-320-show cm-768-hide">
        <hr class="cm-thin-thick" />
		<div id="cm-ad-MP05" class="MP05 cm-ad default"></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([300,250]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];mapping.addSize([768,1],sizes);var conf={name:'MP05',id:'cm-ad-MP05',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'MP05'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
</div>

    <div class="cm-popular-container-mobile cm-320-show cm-768-show cm-960-hide">
    	<i
	class="jsinclude"
	style="display:none"
	data-key="cb_host"
	data-value="myajc.com"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="cb_apikey"
	data-value="b471797a24a484274bcaa71d33fa1820"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="cb_section"
	data-value="sports"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="cb_blacklist"
	data-value="[&#034;Homepage&#034;]"
	data-literal="true"
></i>
<div class="cm-popular cm-sidebar-list">
	<div class="top-pages-widget">
		<h4 class="cm-list-header">
			Popular in Sports</h4>
		<div class="cm-popular-container">
			<article class="story">
					<div class="cm-list-index">1</div>
					<h3 class="story-title">
						<a href="">
							<div class="sk-fading-circle">
	<div class="sk-circle1 sk-circle"></div>
	<div class="sk-circle2 sk-circle"></div>
	<div class="sk-circle3 sk-circle"></div>
	<div class="sk-circle4 sk-circle"></div>
	<div class="sk-circle5 sk-circle"></div>
	<div class="sk-circle6 sk-circle"></div>
	<div class="sk-circle7 sk-circle"></div>
	<div class="sk-circle8 sk-circle"></div>
	<div class="sk-circle9 sk-circle"></div>
	<div class="sk-circle10 sk-circle"></div>
	<div class="sk-circle11 sk-circle"></div>
	<div class="sk-circle12 sk-circle"></div>
</div>
</a>
					</h3>
				</article>
			<article class="story">
					<div class="cm-list-index">2</div>
					<h3 class="story-title">
						<a href="">
							<div class="sk-fading-circle">
	<div class="sk-circle1 sk-circle"></div>
	<div class="sk-circle2 sk-circle"></div>
	<div class="sk-circle3 sk-circle"></div>
	<div class="sk-circle4 sk-circle"></div>
	<div class="sk-circle5 sk-circle"></div>
	<div class="sk-circle6 sk-circle"></div>
	<div class="sk-circle7 sk-circle"></div>
	<div class="sk-circle8 sk-circle"></div>
	<div class="sk-circle9 sk-circle"></div>
	<div class="sk-circle10 sk-circle"></div>
	<div class="sk-circle11 sk-circle"></div>
	<div class="sk-circle12 sk-circle"></div>
</div>
</a>
					</h3>
				</article>
			<article class="story">
					<div class="cm-list-index">3</div>
					<h3 class="story-title">
						<a href="">
							<div class="sk-fading-circle">
	<div class="sk-circle1 sk-circle"></div>
	<div class="sk-circle2 sk-circle"></div>
	<div class="sk-circle3 sk-circle"></div>
	<div class="sk-circle4 sk-circle"></div>
	<div class="sk-circle5 sk-circle"></div>
	<div class="sk-circle6 sk-circle"></div>
	<div class="sk-circle7 sk-circle"></div>
	<div class="sk-circle8 sk-circle"></div>
	<div class="sk-circle9 sk-circle"></div>
	<div class="sk-circle10 sk-circle"></div>
	<div class="sk-circle11 sk-circle"></div>
	<div class="sk-circle12 sk-circle"></div>
</div>
</a>
					</h3>
				</article>
			</div>
		<hr class="cm-thin-thick" />
	</div>
</div>
</div>
</div>

<script async defer src="//launch.newsinc.com/js/embed.js"></script>
</div>

		<div class="retargeting-pixel retargeting-pixel-footer" style="display:none">
	
</div>
<footer class="mastfoot desktop">
	<div class="row">
		<div class="footer-menu">
	<div class="container">
		<div class="footer-section">
<h5>news<span class="arrow"></span>
</h5>
<div>
<div>
<ul class="unstyled">
<li>
<a target="_self" title="MyAJC.com" href="/">MyAJC.com</a>
</li>
<li>
<a target="_self" title="Local" href="/atlanta-news/">Local</a>
</li>
<li>
<a target="_self" title="Sports" href="/sports/">Sports</a>
</li>
<li>
<a target="_self" title="AJC Voices" href="/voices/">AJC Voices</a>
</li>
<li>
<a target="_self" title="Politics" href="/georgia-politics/">Politics</a>
</li>
<li>
<a target="_self" title="U.S. / World" href="/nation-world/">U.S. / World</a>
</li>
</ul>
<ul class="unstyled">
<li>
<a target="_self" title="Food" href="/food/">Food</a>
</li>
<li>
<a target="_self" title="Living" href="/living/">Living</a>
</li>
<li>
<a target="_self" title="ePaper" href="https://myaccount.ajc.com/access.aspx?product=eEditionDesktop">ePaper</a>
</li>
<li>
<a target="_self" title="Living Intown Magazine" href="/livingmagazines/">Living Intown Magazine</a>
</li>
<li>
<a target="_self" title="ajc.com" href="http://www.ajc.com">ajc.com</a>
</li>
</ul>
</div>
</div>
</div>
<div class="footer-section">
<h5>customer service<span class="arrow"></span>
</h5>
<div>
<div>
<ul class="unstyled">
<li>
<a target="_self" title="Subscribe" href="https://subscribe.ajc.com/subscriptionpanel?presentation=mysubscribe">Subscribe</a>
</li>
<li>
<a target="" title="Subscriber Services" href="https://membercenter.myajc.com/manage-subscription">Subscriber Services</a>
</li>
<li>
<a target="_self" title="Contact Us" href="/contact-us/">Contact Us</a>
</li>
</ul>
<ul class="unstyled">
<li>
<a target="" title="Web site feedback" href="https://myaccount.ajc.com/feedback.aspx">Web site feedback</a>
</li>
<li>
<a target="" title="Digital Products" href="https://membercenter.myajc.com/products">Digital Products</a>
</li>
<li>
<a target="_self" title="Work Here" href="http://www.coxmediagroup.com/careers">Work Here</a>
</li>
</ul>
</div>
</div>
</div>
<div class="footer-section">
<h5>marketplace<span class="arrow"></span>
</h5>
<div>
<div>
<ul class="unstyled">
<li>
<a target="_self" title="Cars" href="http://www.ajc.com/ajccars">Cars</a>
</li>
<li>
<a target="_self" title="Homes" href="http://www.ajc.com/ajchomefinder/">Homes</a>
</li>
<li>
<a target="_self" title="Jobs" href="http://www.ajc.com/ajcjobs">Jobs</a>
</li>
<li>
<a target="_self" title="Classifieds" href="http://ajcclassifieds.com/">Classifieds</a>
</li>
</ul>
<ul class="unstyled">
<li>
<a target="_self" title="Kudzu" href="http://www.kudzu.com/">Kudzu</a>
</li>
<li>
<a target="_self" title="Advertise With Us" href="http://www.ajcmediakit.com/">Advertise With Us</a>
</li>
<li>
<a target="_self" title="Shopping" href="/shopping/">Shopping</a>
</li>
</ul>
</div>
</div>
</div>
<div class="footer-section">
<h5>Social Media<span class="arrow"></span>
</h5>
<div>
<div>
<ul class="unstyled">
<li>
<a target="_self" title="Facebook" href="https://www.facebook.com/myajcatl/">Facebook</a>
</li>
<li>
<a target="_self" title="Pinterest" href="https://www.pinterest.com/AJCNews/">Pinterest</a>
</li>
</ul>
<ul class="unstyled">
<li>
<a target="_self" title="Twitter" href="https://twitter.com/ajc">Twitter</a>
</li>
<li>
<a target="_self" title="LinkedIn" href="https://www.linkedin.com/company-beta/162575/">LinkedIn</a>
</li>
</ul>
</div>
</div>
</div><a href="#toolbar-logo" id="to-top">Top<span class="up-arrow"></span></a>
	</div>
</div>
<div class="footer-terms">
	<div class="container">
		<p>© <span class="current-year">2016</span>
			<a href="//www.coxmediagroup.com" target="_blank">Cox Media Group</a>.
			By using this website, you accept the terms of our
			<a href="/visitor_agreement/">Visitor Agreement</a> and
			<a href="/privacy_policy/">Privacy Policy</a>, and understand your options regarding
			<a href="/privacy_policy/#ad-choices">Ad Choices</a>
			<img src="/r/PortalConfig/common/ads/ad-choices.svg" alt="AdChoices" class="ad-choices" />
			. Learn about
			<a href="//jobs.coxmediagroup.com/" target="_blank">careers at Cox Media Group</a>
		</p>
	</div>
</div>
</div>
</footer>
<script id="extended-scripts-block">
<!-- begin extended_scripts_override block -->
<!-- end extended_scripts_override block -->
</script><script type="text/javascript" src="https://cdn.livefyre.com/Livefyre.js"></script>
<script type="text/javascript" src="/r/PortalConfig/np-paid/assets/js/story.min.js"></script>
<script async defer src="//widget-cdn.rpxnow.com/manifest/capture:login:share?version=1.111.0_widgets_503"></script>
		<script async defer src="//www.googletagservices.com/tag/js/gpt.js"></script>
		<script async defer src="https://acdn.adnxs.com/prebid/c/6990/pb.js"></script>
		<script async defer src="//connect.facebook.net/en_US/all.js#xfbml=1" id="facebook-jssdk"></script>
		
        <script src="//tru.am/scripts/custom/coxmedia.js"></script>

        <script style="display:none">
googletag.cmd.push(function(){if(window.newrelic){newrelic.addPageAction('cmg_ads_pageview',{cmg_ads_page_type:cmg.adconf.targeting.obj_type,cmg_ads_environment:cmg.adconf.targeting.environ,cmg_ads_media_type:cmg.adconf.targeting.mediatype,cmg_ads_adunit:cmg.adconf.adunit,cmg_ads_adunit_level_one:'Atlanta_NP',cmg_ads_adunit_level_two:'myajc_web_default'});var then=Date.now();harmony.one('slotRenderEnded',function(){newrelic.addPageAction('cmg_ads_rendered',{cmg_ads_render_time:Date.now()-then,cmg_ads_page_type:cmg.adconf.targeting.obj_type,cmg_ads_environment:cmg.adconf.targeting.environ,cmg_ads_media_type:cmg.adconf.targeting.mediatype,cmg_ads_adunit:cmg.adconf.adunit,cmg_ads_adunit_level_one:'Atlanta_NP',cmg_ads_adunit_level_two:'myajc_web_default'});},true);}
harmony.load.targeting(cmg.adconf.targeting);harmony.load.breakpoints(cmg.adconf.breakpoints);if(cmg.adconf.breakpoints.length){var currentBP=harmony.breakpoint();cmg.adconf.targeting.breakpoint=currentBP+'px';googletag.pubads().setTargeting('breakpoint',currentBP+'px');harmony.trigger('update/slots',currentBP);harmony.on('breakpoint/update',function(bp){googletag.pubads().clear();googletag.pubads().setTargeting('breakpoint',bp+'px');harmony.trigger('update/slots',bp);harmony.show.all();console.info('Ad System Update: Targeting key "breakpoint" changed to "'+bp+'px"');},true);}
harmony.show.group('default');harmony.trigger('ready');});</script>
<script style="display:none">
harmony.one('ready',function(){function append(msg){msg=msg||'';log+=msg+'\n';}
function title(name){log+='\n';log+=name;log+='\n-------------\n'}
var log='/* -----===== Begin Ad Logs =====----- */\n';title('Ad Unit:');append(cmg.adconf.adunit||'ERROR: Ad unit could not be calculated!');if(cmg.adconf.adunitOverride){append('WARNING: Ad unit override is active.');}
title('Breakpoints:');append(cmg.adconf.breakpoints.length?cmg.adconf.breakpoints:'None defined');title('System Targeting:');append(JSON.stringify(cmg.adconf.targeting,null,3)||'WARNING: None defined.');title('Slot Configurations:');if(!cmg.adconf.slotconf.length){append('WARNING: This page contains no ad slots.');}
cmg.adconf.slotconf.forEach(function(slot){append(slot.name);append('. default sizes:');slot.sizes=slot.sizes||[];if(!slot.sizes.length){append('\tNone defined');}
slot.sizes.forEach(function(size){append('\t'+size);});append('. group: '+slot.group);append('. companion? '+(slot.companion?'yes':'no'));append('. out-of-page? '+(slot.interstitial?'yes':'no'));append('. targeting: '+JSON.stringify(slot.targeting,null,3));append('. size mapping:');slot.mapping=slot.mapping||[];if(!slot.mapping.length){append('\tNone defined');}
slot.mapping.forEach(function(breakpoint){append('\tat width '+breakpoint[0][0]+'px, use sizes:');if(!breakpoint[1].length){append('\t\tNone defined');}
breakpoint[1].forEach(function(size){append('\t\t'+size);});});append();});title('System Information:');append('Methode tags version 3.8.0');append('Harmony version '+harmony.version);log+='\n/* -----====== End Ad Logs ======----- */\n';console.info(log);});</script>
<script async defer src="https://acdn.adnxs.com/prebid/c/6990/pb.js"></script>
		<script>_satellite.pageBottom();</script>
		





</body>
</html>
