<!doctype html>
<html lang="en">
	<!-- Methode uuid: "c85b70e6-375e-4abb-a904-0c51c847fb0b" -->
<head prefix="og: http://ogp.me/ns#">
	<!--  default frameset  -->
	    



<script type="text/javascript">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</script>
<!-- begin site_meta_override block -->
<title>If Braves don&rsquo;t get it together, veteran dump may begin soon</title>
















    







    
        
    
    
<meta name="description" content="The Braves are one-third of the way through the season and, maybe more importantly, they are less th..." />

<meta charset="UTF-8" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />

<link rel="canonical" href="http://www.myajc.com/sports/baseball/braves-can-get-together-will-time-for-veteran-dump/DQKihM45GIHSFlhP17RI3N/" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />
<link rel="apple-touch-icon" href="/r/PortalConfig/np-paid/assets/myajc/images/favicon-apple-touch-icon.png" />
<link rel="shortcut icon" href="/r/PortalConfig/np-paid/assets/myajc/images/favicon.ico" />

<meta property="og:image" content="http://www.myajc.com/rf/image_large/Pub/p8/MyAJC/2017/06/06/Images/newsEngin.18902639_Snitker.jpg" />
<meta property="og:image:height" content="571" />
<meta property="og:image:width" content="800" />
<meta property="og:title" content="If Braves don&rsquo;t get it together, veteran dump may begin soon" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.myajc.com/sports/baseball/braves-don-get-together-veteran-dump-may-begin-soon/DQKihM45GIHSFlhP17RI3N/" />
<meta property="og:description" content="The Braves are one-third of the way through the season and, maybe more importantly, they are less th..." />
<meta property="og:site_name" content="myajc" />

<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Braves are one-third of the way through the season and, maybe more importantly, they are less th..." />
<meta name="twitter:image" content="http://www.myajc.com/rf/image_large/Pub/p8/MyAJC/2017/06/06/Images/newsEngin.18902639_Snitker.jpg" />
<meta name="twitter:site" content="@myajc" />
<meta name="twitter:title" content="If Braves don&rsquo;t get it together, veteran dump may begin soon" />
<meta name="twitter:url" content="http://www.myajc.com/sports/baseball/braves-don-get-together-veteran-dump-may-begin-soon/DQKihM45GIHSFlhP17RI3N/" />
<meta property="fb:app_id" content="271955106309616" />

<meta name="news_keywords" content="Atlanta Braves, Matt Kemp, SunTrust Park, Bartolo colon, Brian Snitker" />
<link rel="amphtml" href="http://www.myajc.com/sports/baseball/braves-don-get-together-veteran-dump-may-begin-soon/DQKihM45GIHSFlhP17RI3N/amp.html" />
    <meta name="language" content="English" />

<!-- end site_meta_override block -->
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script src="//www.myajc.com/r/PortalConfig/common/assets/js/harmony-7.4.1.min.js"></script>

<script src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script style="display:none">
try{amznads.getAds('3185');}catch(err){}</script>
<script style="display:none">
try{amznads.setTargetingForGPTAsync('amznslots');}catch(err){}</script>
<script style="display:none">
window.cmg=window.cmg||{};cmg.adconf={slotconf:[],targeting:{}};</script>
<script style="display:none">
cmg.adconf.adunit='12523293/Atlanta_NP/myajc_web_default/atlanta_braves';</script>
<script style="display:none">
(function(){cmg.adconf.targeting.sky='Broken Clouds'||'ERROR';cmg.adconf.targeting.weather='';var floor=Math.floor(72/5)*5;cmg.adconf.targeting.temp_range=floor+' to '+(floor+4);}());</script>
<script style="display:none">
cmg.adconf.targeting.obj_type=location.pathname.indexOf('queryResult')>0?'List':'story';cmg.adconf.targeting.obj_id='2.1.2592703930';cmg.adconf.targeting.uuid='c85b70e6-375e-4abb-a904-0c51c847fb0b';</script>
<script style="display:none">
(function(){function getQueryParam(name){var q=location.search.match(new RegExp('[?&]'+name+'=([^&#]*)'));return q&&q[1];}
cmg.adconf.targeting.environ=location.search.indexOf('testads')>0?'debug':location.host.split('.')[0];cmg.adconf.targeting.mediatype='np-paid';cmg.adconf.targeting.qa=getQueryParam('qa')||'';}());</script>
<script style="display:none">
cmg.adconf.breakpoints=[1,768,972,];cmg.adconf.targeting.topics=['Atlanta Braves','Jeff Schultz Column','taxon:braves','taxon:sports','ajc-sports.ajc','georgia-news.ajc','story-tpt-id:8845','myajc top sports',];cmg.adconf.targeting.categories=['Sports','Baseball',];googletag.cmd.push(function(){var pubads=googletag.pubads();harmony.disable.initialLoad(true);pubads.collapseEmptyDivs(true);pubads.enableSingleRequest();pubads.setCentering(true);});</script>
<meta name="eomportal-instanceid" content="230182"/>
<meta name="eomportal-id" content="2"/>
<meta name="eomportal-loid" content="2.1.2592703930"/>
<meta name="eomportal-uuid" content="c85b70e6-375e-4abb-a904-0c51c847fb0b"/>
<meta name="eomportal-lastUpdate" content="Mon Jun 05 22:20:04 EDT 2017"/>
<link rel="stylesheet" type="text/css" href="/r/PortalConfig/np-paid/assets/css/core.min.css"/>
<link rel="stylesheet" type="text/css" href="/r/PortalConfig/np-paid/assets/myajc/css/site.min.css"/>

























    


<!-- Meter objectType: story/NA -->



















<script>localStorage.setItem("sdsat_debug", true);</script>











<script>
if(typeof(pubsub)=="undefined"){
	pubsub={
			subscribe:function(){
				if(typeof(DDO.deferredSubscribe) == "undefined"){
					DDO.deferredSubscribe = [];
				}
				DDO.deferredSubscribe.push(arguments);
			},
			publish:function(){
				if(typeof(DDO.deferredPublish) == "undefined"){
					DDO.deferredPublish = [];
				}
				DDO.deferredPublish.push(arguments);
			}
	};
	
}
window.pubsub = pubsub;
</script>

<script src='//assets.adobedtm.com/20d5deb47c9e7fe47a9f969db01578a739d7179d/satelliteLib-3bdb96ce8c62153cdc81a8a72fc964fe2ffa1652.js'></script>



<!-- begin metrics_complete_override block -->














<!-- METRIC TAG -->





<!-- Primary Category -->




<!-- Setting originating site Start-->






	
		
	
	




 


	



<!-- Setting originating site End-->

<!-- Setting Site Domain and Site ID Start-->















<!-- Setting Site Domain and Site ID End-->

<!-- Setting Provide Name -->








	






	
		
		
			
	
	









		
		
			
			
			
			
			
			
			
			
			
			
			
	


<!--Standalone -->




<!-- Setting video proxy and video proxy play list vendor names -->

 
<script>
var DDO = DDO || {};

<!-- begin metrics_dtm_library_override block -->
	DDO.DTMLibraryURL = '//assets.adobedtm.com/20d5deb47c9e7fe47a9f969db01578a739d7179d/satelliteLib-3bdb96ce8c62153cdc81a8a72fc964fe2ffa1652.js';
<!-- end metrics_dtm_library_override block -->


DDO.hasLocalStorage = function(){
	isDefined = typeof(localStorage) != "undefined";
	if(isDefined){
		localStorage.setItem("test", "test");
		canRetrieve = localStorage.getItem("test") == "test";
	}
	localStorage.removeItem("test");
	return isDefined && canRetrieve;
		 
}
</script>

<script src="//www.myajc.com/r//PortalConfig/np-paid/metrics/js/dtm-ddo-utilities.js"></script>




<script>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</script>

<!-- end metrics_complete_override block -->









<script>
DDO.interaction = {
	init: function(pubsub, $){
		// pubsubcutioner can use regex for event names, thus all interaction type events
		// can be listened to assuming the data is correct.
		pubsub.subscribe("site-interaction", function(event, data){
			// data should be like: {element:"[widget clicked]",action: "[button clicked]"}
			DDO.action("interaction.Website", data);
		});
	}
};
</script>






<script>
DDO.janrainPort = {
	init: function(pubsub, $){
		var returnUser = false;
		var isModalOpen = false;
		var autoLogin = true;
		
		pubsub.subscribe("janrain.sessionNotFound", function(){
			pubsub.publish("authn-anonymous");
		});
		pubsub.subscribe("janrain.logout",function(){
			pubsub.publish("authn-logout");
		});
		pubsub.subscribe("janrain.loginSuccess", function(event, data){
			pubsub.publish("login-success");
			pubsub.publish("authn-login", data);
			if(!returnUser && !window.mg2){
				pubsub.publish("login-complete");
			}
		});
		pubsub.subscribe("janrain.loginFailed", function(){
			pubsub.publish("login-error");
		});
		
		pubsub.subscribe("janrain.sessionFound", function(event, data){
			pubsub.publish("session-found");
			pubsub.publish("authn-login", data);
			if(autoLogin) { 
				pubsub.publish("authn-login-return");
			}
			
		});
		pubsub.subscribe("janrain.onEmailSent", function(){
			pubsub.publish("registration-success");
		});
		pubsub.subscribe("janrain.onModalOpen", function(){
			if (!isModalOpen) {
				pubsub.publish("authn-modal-open");
				isModalOpen = true;
				autoLogin = false;
			}
		});
		pubsub.subscribe("janrain.onModalClose", function(){
			pubsub.publish("authn-modal-close");
			isModalOpen = false;
		});
	}
}
</script>






<script>
DDO.authn = {
	init: function(pubsub, $){
		var triggerReturnUser = false;
		var autoLogin = true;
		var hasLocalStorage = DDO.hasLocalStorage();
		DDO.userData = DDO.userData || {};
		if(hasLocalStorage){
			DDO.userData.userStatus = localStorage.getItem("metricsUserStatus")||"";
			DDO.userData.userActive = localStorage.getItem("metricsUserActive")||"";
			DDO.userData.userType = localStorage.getItem("metricsUserType")||"";
			if(localStorage.getItem("janrainCaptureReturnExperienceData")){
				DDO.userData.userProfileID = JSON.parse(localStorage.getItem("janrainCaptureReturnExperienceData"))["uuid"] ||"";
			}
		}
		pubsub.subscribe("authn-login", function(event, data){
			if(autoLogin){
				pubsub.publish("session-found");
			}
			DDO.userData.userStatus = 'registered';
			DDO.userData.userActive = 'logged-in';
			DDO.userData.userType = 'standard';
			if(hasLocalStorage){
				localStorage.setItem("metricsUserStatus", DDO.userData.userStatus);
				localStorage.setItem("metricsUserActive", DDO.userData.userActive);
				localStorage.setItem("metricsUserType", DDO.userData.userType);
			}
			DDO.userData.userProfileID = data.uuid;
			DDO.dependentEventCheck('authn');
		});
		pubsub.subscribe("authn-anonymous", function(event, data){
			DDO.userData.userStatus = 'not registered';
			DDO.userData.userActive = 'not logged-in';
			DDO.userData.userType = 'anonymous';
			delete DDO.userData.userProfileID;
			if(hasLocalStorage){
				localStorage.setItem("metricsUserStatus", DDO.userData.userStatus);
				localStorage.setItem("metricsUserActive", DDO.userData.userActive);
				localStorage.setItem("metricsUserType", DDO.userData.userType);
			}
			DDO.dependentEventCheck('authn');
			DDO.dependentEventCheck('authz');
		});
		pubsub.subscribe("authn-modal-open", function(event, data){
			if(typeof(window.janrainClickTracker)!="undefined"){
				if(typeof(DDO.loginEventClickNumber)!="undefined"){
					if(window.janrainClickTracker == DDO.loginEventClickNumber){
						return;
					}
				}
				DDO.loginEventClickNumber = window.janrainClickTracker;
			}
			DDO.action('loginEvent_start');
			autoLogin = false;
		});
 		pubsub.subscribe("login-complete", function(event, data){
			if(!autoLogin){
				DDO.action('loginEvent_complete');
			}
		});
		pubsub.subscribe("authn-logout", function(event, data){
			DDO.userData.userStatus = 'not registered';
			DDO.userData.userActive = 'not logged-in';
			DDO.userData.userType = 'anonymous';
			delete DDO.userData.userProfileID;
			if(hasLocalStorage){
				localStorage.setItem("metricsUserStatus", DDO.userData.userStatus);
				localStorage.setItem("metricsUserActive", DDO.userData.userActive);
				localStorage.setItem("metricsUserType", DDO.userData.userType);
			}
			DDO.action('loginEvent_logout');
		});	
		
		pubsub.subscribe("session-found", function(){
			autoLogin = true;
			if(hasLocalStorage){
				currentCookie = localStorage.getItem("cmg-metricsReturnUserCookie");
				if(currentCookie != null){
					currentCookie = JSON.parse(currentCookie);
				}else{
						currentCookie = {timestamp:Math.floor(Date.now() / 1000)}
						localStorage.setItem("cmg-metricsReturnUserCookie", JSON.stringify(currentCookie));
				}
				if ((Math.floor(Date.now() / 1000) - currentCookie['timestamp'])>1800){
					triggerReturnUser = true;
					currentCookie = {timestamp:Math.floor(Date.now() / 1000)}
					localStorage.setItem("cmg-metricsReturnUserCookie", JSON.stringify(currentCookie))
				}
			}
			
		});
		
		// When user is auto-logged in.
		pubsub.subscribe("authn-login-return", function(event, data) {
			if(triggerReturnUser){
			 	DDO.action('loginEvent_return-user');
			}
			 DDO.dependentEventCheck("authz");
		});
		pubsub.subscribe("registration-success", function(event, data) {
			DDO.action('loginEvent_new-user-register');
			
		});
		pubsub.subscribe("login-error", function(event, data) {
			DDO.action('loginEvent_error');
		});
	}
};
</script>






<script>
DDO.authz = {
	init: function(pubsub, $){
		pubsub.subscribe("authorization.granted", function(event, data){
			DDO.userData.userType = data.premium_user ? 'premium' : 'standard'; 
			if(DDO.hasLocalStorage()){
				localStorage.setItem("metricsUserType", DDO.userData.userType);
			}
			DDO.dependentEventCheck('authz');
		});
	}
};
</script>






<script>
DDO.comment = {
	init: function(pubsub, $){
		pubsub.subscribe('livefyre.commentPosted', function(event, data){
			DDO.action('commentSubmitted');
			if (data.sharedToFacebook) {
                pubsub.publish('authn-social-share', { type:'share-content', site:'facebook' });
            }
            if (data.sharedToTwitter) {
                pubsub.publish('authn-social-share', { type:'share-content', site:'twitter' });
            }
		});
		
		pubsub.subscribe('additional-comments', function(event, data){
			DDO.action('additionalComments', data);
		});
	}
};
</script>







<script>
DDO.socialShare = {
	init: function(pubsub, $){
		pubsub.subscribe("authn-social-share", function(event, data){
			DDO.action("socialClick", data);			
		});
		pubsub.subscribe("livefyre.commentShared", function(event, data){
			if (data.sharedToFacebook) {
	            DDO.action('socialClick', { type:'share-comment', site:'facebook' });
	        }
	        if (data.sharedToTwitter) {
	            DDO.action('socialClick', { type:'share-comment', site:'twitter' });
	        }
		});
	
	}
};
</script>






<script>
DDO.gallery = {
	init: function(pubsub, $){
		pubsub.subscribe("gallery-secondary", function(event, data){
			DDO.action('gallerySecondaryPhotoView');
		});
		pubsub.subscribe("gallery-opened", function(event, data){
			DDO.action('galleryOpened');
		});
	}
};
</script>






<script>
DDO.breakingNews = {
	init: function(pubsub, $){
		pubsub.subscribe("breaking-news-banner", function(event, data){
			DDO.action("breakingNews", {contentType:DDO.pageData.pageContentType});
		});
		
		pubsub.subscribe("breaking-news-story", function(event, data){
			DDO.action('breakingNewsStory');
		});
	}
};
</script>






<script>
DDO.relatedObjects = {
	init: function(pubsub, $){
		pubsub.subscribe("related-objects", function(event, data){
			DDO.action("relatedObjects", {contentType:DDO.pageData.pageContentType});
		});
		pubsub.subscribe("non-gallery-photo", function(event, data){
			DDO.action("nonGalleryPhoto", {contentType:DDO.pageData.pageContentType});
		});
	}
};
</script><script>
DDO.videoMetrics = {
	init: function(pubsub, $){
		pubsub.subscribe("video-start", function(event, data){
			DDO.action('videoStart', data);
		});
		pubsub.subscribe("video-content-play", function(event, data){
			DDO.action('videoContentPlay', data);
		});
		pubsub.subscribe("video-pause", function(event, data){
			DDO.action('videoPause', data);
		});
		pubsub.subscribe("video-complete", function(event, data){
			DDO.action('videoComplete', data);
		});
	}
};
</script><script src="/r/PortalConfig/np-free/vendors/scripts/anvato-strategy.js"></script>
        <script style="display:none">
window._cbv_strategies=window._cbv_strategies||[];_cbv_strategies.push(AnvatoStrategy);</script>
<script style="display:none">
window.cmg=window.cmg||{};cmg.anvatoConf={accessKey:'3E80nAxoonVbOSW5zzIoduJbBgBQk9Mb',token:' ',width:'100%',height:'56.25%',mcp:'anv',autoplay:false,volume:0.5,recom:true,plugins:{dfp:{clientSide:{adTagUrl:'https://pubads.g.doubleclick.net/gampad/ads?sz=400x300&iu=[adunit]&gdfp_req=1&env=vp&output=vast&description_url=[referrer_url]&content_page_url=[referrer_url]&vid=[vid]&cmsid=[cmsid]',macros:{cmsid:17573}}},comscore:{clientId:6035944}},profile:'cox'};if(window.DDO){window.anvp={common:{config:{customMetadata:{video:{pageName:window.DDO.pageData.pageName,pageSiteSection:window.DDO.pageData.pageSiteSection,pageCategory:window.DDO.pageData.pageCategory,pageSubCategory:window.DDO.pageData.pageSubCategory,pageContentType:window.DDO.pageData.pageContentType,pageTitle:window.DDO.pageData.pageTitle,siteVersion:window.DDO.siteData.siteVersion,siteDomain:window.DDO.siteData.siteDomain,siteFormat:window.DDO.siteData.siteFormat,siteMetro:window.DDO.siteData.siteMetro,siteMedium:window.DDO.siteData.siteMedium,siteID:window.DDO.siteData.siteID,siteType:window.DDO.siteData.siteType,siteCMS:window.DDO.siteData.siteCMS,contentTopics:window.DDO.contentData.contentTopics,contentByline:window.DDO.contentData.contentByline,contentID:window.DDO.contentData.contentID,contentVendor:window.DDO.contentData.contentVendor},chapter:{},ad:{}}}}};}</script>
</head>
	














    






<body data-spy="scroll" data-target=".subnav" data-offset="50" id="body" class="body" >
    <i
	class="jsinclude"
	style="display:none"
	data-key="qualtrics_id"
	data-value="ZN_7WH4Bo5lw2Ju5Mw"
	data-literal="false"
></i>
<div id="ZN_7WH4Bo5lw2Ju5Mw"></div>
<div id="cm-ad-BP01" class="BP01 cm-ad default"></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([1,1]);var mapping=googletag.sizeMapping();var sizes=[];var conf={name:'BP01',id:'cm-ad-BP01',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'BP01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
<div class="retargeting-pixel retargeting-pixel-header" style="display:none">
	
</div>
<i
	class="jsinclude"
	style="display:none"
	data-key="jr_backplaneBusName"
	data-value="coxmediagroup.com"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="jr_backplaneVersion"
	data-value=""
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="jr_captureServer"
	data-value="https://cmg.janraincapture.com/"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="jr_appId"
	data-value="6z4jnndkpe6dmfx7vdg4c7hkmz"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="jr_federateServer"
	data-value="https://sso.cmgdigital.com"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="jr_clientId"
	data-value="qthky5fa3rj4pg75jvjwfjmajt7jss33"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="jr_socialLoginAppId"
	data-value="acgbmfmhondnbilockca"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="jr_socialLoginAppUrl"
	data-value="https://login.cmgdigital.com"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="currentSite"
	data-value="http://www.myajc.com"
	data-literal="false"
></i>
<div style="display:none;" id="signIn">
	<div class="cm-janrain-wrapper">
		<div id="signIn_Container">
	<div class="cm-janrain-header">
		<img
			src="/r/PortalConfig/np-paid/assets/myajc/images/logo-black.svg"
			name="myAJC.com"
			class="header-logo"
			alt="myAJC.com"
		/>
		<span class="cm-janrain-h1">Sign In</span>
	</div>
	<div class="container-fluid">
		<div class="row">
			<div class="col-lg-14"></div>
			<div class="col-lg-4">
				<div class="cm-janrain-or-divider">OR</div>
			</div>
			<div class="col-lg-14"></div>
			<div class="cm-login">
				<h2>Sign in using your myAJC.com profile</h2>
				<p>
					Need a Profile?
					<a href="#" id="cmJanrainRegistration" data-capturescreen="traditionalRegistration">Register Now.</a>
				</p>
				{* #userInformationForm *}
					<div class="cm-form-label">*EMAIL</div>
					{* traditionalSignIn_emailAddress *}
					<div class="cm-form-label">*PASSWORD</div>
					<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
					{* traditionalSignIn_password *}
					{* traditionalSignIn_signInButton *}
				{* /userInformationForm *}
			</div>
			<div class="cm-social-login">
				<h2>Sign in using your existing account</h2>
				{* loginWidget *}
			</div>
		</div>
	</div>
</div>
</div>
</div>
<div style="display:none;" id="returnSocial">
	<div class="cm-janrain-wrapper">
		<div id="signIn_Container">
	<div class="cm-janrain-header">
		<img
			src="/r/PortalConfig/np-paid/assets/myajc/images/logo-black.svg"
			name="myAJC.com"
			class="header-logo"
			alt="myAJC.com"
		/>
		<span class="cm-janrain-h1">Sign In</span>
	</div>
	<div class="container-fluid">
		<div class="row">
			<div class="col-lg-14"></div>
			<div class="col-lg-4">
				<div class="cm-janrain-or-divider">OR</div>
			</div>
			<div class="col-lg-14"></div>
			<div class="cm-login">
				<h2>Sign in using your myAJC.com profile</h2>
				<p>
					Need a Profile?
					<a href="#" id="cmJanrainRegistration" data-capturescreen="traditionalRegistration">Register Now.</a>
				</p>
				{* #userInformationForm *}
					<div class="cm-form-label">*EMAIL</div>
					{* traditionalSignIn_emailAddress *}
					<div class="cm-form-label">*PASSWORD</div>
					<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
					{* traditionalSignIn_password *}
					{* traditionalSignIn_signInButton *}
				{* /userInformationForm *}
			</div>
			<div class="cm-social-login">
				<h2>Sign in using your existing account</h2>
				{* loginWidget *}
			</div>
		</div>
	</div>
</div>
</div>
</div>
<div style="display:none;" id="returnTraditional">
	<div class="cm-janrain-wrapper">
		<div id="signIn_Container">
	<div class="cm-janrain-header">
		<img
			src="/r/PortalConfig/np-paid/assets/myajc/images/logo-black.svg"
			name="myAJC.com"
			class="header-logo"
			alt="myAJC.com"
		/>
		<span class="cm-janrain-h1">Sign In</span>
	</div>
	<div class="container-fluid">
		<div class="row">
			<div class="col-lg-14"></div>
			<div class="col-lg-4">
				<div class="cm-janrain-or-divider">OR</div>
			</div>
			<div class="col-lg-14"></div>
			<div class="cm-login">
				<h2>Sign in using your myAJC.com profile</h2>
				<p>
					Need a Profile?
					<a href="#" id="cmJanrainRegistration" data-capturescreen="traditionalRegistration">Register Now.</a>
				</p>
				{* #userInformationForm *}
					<div class="cm-form-label">*EMAIL</div>
					{* traditionalSignIn_emailAddress *}
					<div class="cm-form-label">*PASSWORD</div>
					<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
					{* traditionalSignIn_password *}
					{* traditionalSignIn_signInButton *}
				{* /userInformationForm *}
			</div>
			<div class="cm-social-login">
				<h2>Sign in using your existing account</h2>
				{* loginWidget *}
			</div>
		</div>
	</div>
</div>
</div>
</div>
<div style="display:none;" id="socialRegistration">
	<div class="cm-janrain-wrapper">
		<span class="cm-janrain-h1">You're Almost Done!</span>
		<h2>Please confirm the information below before signing in.</h2>
		<div class="cm-janrain-required">*Required</div>
		{* #socialRegistrationForm *}
			{* socialRegistration_displayName *}
			{* socialRegistration_emailAddress *}
			<div class="cm-janrain-tocnotice">
				By submitting your registration information, you agree to our
				<a href="http://www.myajc.com/visitor_agreement/" target="_blank">Visitor Agreement</a>
				and
				<a href="http://www.myajc.com/privacy_policy/" target="_blank">Privacy Policy</a>.
			</div>
			{* socialRegistration_signInButton *}
		{* /socialRegistrationForm *}
	</div>
</div>
<div style="display:none;" id="traditionalRegistration">
	<div class="cm-janrain-wrapper">
		<span class="cm-janrain-h1">Register</span>
		<div class="cm-janrain-required">*Required</div>
		{* #registrationForm *}
			{* traditionalRegistration_emailAddress *}
			{* traditionalRegistration_password *}
			{* traditionalRegistration_passwordConfirm *}
			{* traditionalRegistration_displayName *}
			<div class="cm-janrain-tocnotice">
				By submitting your registration information, you agree to our
				<a href="http://www.myajc.com/visitor_agreement/" target="_blank">Visitor Agreement</a>
				and
				<a href="http://www.myajc.com/privacy_policy/" target="_blank">Privacy Policy</a>.
			</div>
			{* createAccountButton *}
		{* /registrationForm *}
	</div>
</div>
<div style="display:none;" id="traditionalRegistrationBlank">
	<div class="cm-janrain-wrapper">
		<span class="cm-janrain-h1">Create a New Account</span>
		<div class="cm-janrain-required">*Required</div>
		{* #registrationFormBlank *}
			{* traditionalRegistration_emailAddressBlank *}
			{* traditionalRegistration_passwordBlank *}
			{* traditionalRegistration_passwordConfirmBlank *}
			{* traditionalRegistration_displayName *}
			<div class="cm-janrain-tocnotice">
				By submitting your registration information, you agree to our
				<a href="http://www.myajc.com/visitor_agreement/" target="_blank">Visitor Agreement</a>
				and
				<a href="http://www.myajc.com/privacy_policy/" target="_blank">Privacy Policy</a>.
			</div>
			{* createAccountButton *}
		{* /registrationForm *}
	</div>
</div>
<div style="display:none;" id="registrationSuccess">
	<div class="cm-janrain-wrapper">
		<span class="cm-janrain-h1">Just One More Thing...</span>
		<p>We have sent you a verification email. Please check your email and click on the link to activate your profile.</p>
		<p>If you do not receive the verification message within a few minutes of signing up, please check your Spam or Junk folder.</p>
		<span onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</span>
	</div>
</div>
<div style="display:none;" id="registrationSuccessConfirmed">
	<div class="cm-janrain-wrapper">
		<span class="cm-janrain-h1">Thank you for registering!</span>
		<p>We look forward to seeing you on [website] frequently. Visit us and sign in to update your profile, receive the latest news and keep up to date with mobile alerts.</p>
		<p>
			Click <a href="javascript:;" onclick="janrain.capture.ui.modal.close();return false;">here</a> to return to the page you were visiting.
		</p>
	</div>
</div>
<div style="display:none;" id="forgotPassword">
	<div class="cm-janrain-wrapper">
		<span class="cm-janrain-h1">Create a new password</span>
		<p>Don't worry, it happens. We'll send you a link to create a new password.</p>
		{* #forgotPasswordForm *}
			{* forgotPassword_emailAddress *}
			{* forgotPassword_sendButton *}
		{* /forgotPasswordForm *}
	</div>
</div>
<div style="display:none;" id="forgotPasswordSuccess">
	<div class="cm-janrain-wrapper">
		<span class="cm-janrain-h1">Email sent</span>
		<p>We have sent you an email with a link to change your password.</p>
		<a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="resetPassword">
    <div class="cm-janrain-wrapper" dataType="changePasswordLink">
        <span class="cm-janrain-h1">Change password</span>
        {* newPasswordForm *}
            {* newPassword *}
            {* newPasswordConfirm *}
            {* submitButton *}
        {* /newPasswordForm *}
    </div>
</div><div style="display:none;" id="resetPasswordSuccess">
    <div class="cm-janrain-wrapper">
        <span class="cm-janrain-h1">Your password has been changed</span>
        <p>Password has been successfully updated.</p>
        <a href="#" class="cmOpenJanrainModal capture_btn capture_primary">Sign in</a>
    </div>
</div><div style="display:none;" id="resetPasswordRequestCode">
    <div class="cm-janrain-wrapper">
        <span class="cm-janrain-h1">Create a new password</span>
        <p>We didn't recognize that password reset code. Enter your email address to get a new one.</p>
        {* #forgotPasswordForm *}
        {* forgotPassword_emailAddress *}
        {* forgotPassword_sendButton *}
        {* /forgotPasswordForm *}
    </div>
</div><div style="display:none;" id="resetPasswordRequestCodeSuccess">
    <div class="cm-janrain-wrapper">
        <span class="cm-janrain-h1">Create a new password</span>
        <p>We've sent an email with instructions to create a new password. Your existing password has not been changed.</p>
        <a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
    </div>
</div><div style="display:none;" id="mergeAccounts">
	{* mergeAccounts *}
</div>
<div style="display:none;" id="traditionalAuthenticateMerge">
	<div class="cm-janrain-wrapper">
		<span class="cm-janrain-h1">Sign in to complete account merge</span>
		{* #tradAuthenticateMergeForm *}
			{* traditionalSignIn_emailAddress *}
			{* mergePassword *}
			{* backButton *}
			{* traditionalSignIn_signInButton *}
		{* /tradAuthenticateMergeForm *}
	</div>
</div>
<div style="display:none;" id="resendVerification">
	<div class="cm-janrain-wrapper">
		<div class="capture_header">
			<span class="cm-janrain-h1">Resend Email Verification</span>
		</div>
		<p>Click submit to receive another verification email</p>
		{* #resendVerificationForm *}
			{* traditionalSignIn_emailAddress *}
			<div class="capture_footer">
				<input type="submit" value="Submit" class="capture_btn capture_primary" />
			</div>
		{* /resendVerificationForm *}
	</div>
</div>
<div style="display:none;" id="resendVerificationSuccess">
	<div class="cm-janrain-wrapper">
		<div class="capture_header">
			<span class="cm-janrain-h1">Your Verification Email Has Been Sent</span>
		</div>
		<div class="hr"></div>
		<p>Check your email for a verification link</p>
		<div class="capture_footer">
			<button onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</button>
		</div>
	</div>
</div>
<div style="display: none" id="verifyEmail">
	<div class="verify-email">
		<h1>Whoa there!</h1>
		<p>Looks like you're already verified.</p>
		<p>If you still have trouble signing in, you probably need a new confirmation link email.</p>
		<p>{* resendLink *} Please resend verification.</p>
	</div>
</div><div style="display: none" id="verifyEmailSuccess">
	<div class="verify-email">
		<h1>Thanks for verifying your email address</h1>
		<p>You're now logged in.</p>
		<p>LINK YOUR ACCOUNT FOR PREMIUM ACCESS</p>
			<p>Are you already a home delivery subscriber for myAJC.com?</p>
			<div class="verify-email-buttons"><a id="dss_url_methode" class="more-section-bg" href="https://myaccount.ajc.com/dssmatch.aspx?em=">Yes, Link My Account</a><button onclick="janrain.capture.ui.modal.close()" class="more-section-bg">No, I'm good</button></div>
		</div>
</div><!-- Meter switched to CMGt Legacy Meter -->
    <div id="cm-access-meter-block" class="cm-modal-content cm-master-inherit" >
<div class="cm-modal-screen"></div>
<div class="cm-modal-wrap-container cm-modal-roadblock-container">
    <div class="cm-access-meter-modal cm-access-meter-modal-limit">
        <header class="cm-access-limit-header">
            <p>You have reached your limit of <span class="cm-access-meter-max"></span> free articles this month.</p>
            <h2>
                Enjoy unlimited access to myAJC.com</h2>

            <h5>Starting at just 99¢ for 8 weeks.</h5>
        </header>
        <div class="cm-access-limit-body">
            <p class="cm-access-limit-hero-head">GREAT REASONS TO SUBSCRIBE TODAY!</p>            
            <img src="/rw/PortalConfig/np-paid/assets/myajc/images/modal-access-limit-hero-ajc.png" class="cm-access-limit-hero">            

            <ul class="cm-access-limit-reasons">
                <li>IN-DEPTH REPORTING</li>
                <li>INTERACTIVE STORYTELLING</li>
                <li>NEW TOPICS & COVERAGE</li>
                <li>ePAPER</li>
            </ul>
        </div>
        <footer class="cm-access-limit-footer">
           <div class="cm-limit-footer-container">
                <p>Already a Paid Subscriber?</p>
                <a href="#" class="cm-access-meter-link cm-modal-subscriber-link capture_modal_open">I have a login for digital access</a>
                <a href="https://myaccount.ajc.com/dssMatch.aspx?subcmp=access-meter_roadblock_paid-subscriber-create-login&return=http://www.myajc.com/core/d80vxEab1Fkznvyh9F3l5L/?ecmp=access-meter_roadblock_paid-subscriber-create-login" class="cm-dss-match cm-access-meter-link">I need to create a login for digital access</a>
            </div>
            <a href="https://subscribe.ajc.com/subscriptionpanel?subcmp=access-meter_roadblock_view-all-offers&returnUrl=http://www.myajc.com/core/d80vxEab1Fkznvyh9F3l5L/?ecmp=access-meter_roadblock_view-all-offers" class="cm-access-meter-btn cm-access-meter-view-offers">
                VIEW ALL OFFERS
            </a>
        </footer>
    </div>
</div>
</div>

<div id="cm-access-meter-sticky" class="cm-modal-sticky cm-master-inherit" >
<div class="cm-access-meter-modal cm-access-meter-modal-count">
    <header class="cm-access-welcome-header">
        <img src="/rw/PortalConfig/np-paid/assets/myajc/images/modal-access-ajc.png" class="cm-access-welcome-logo">
        <a href="#" class="cm-access-meter-close cm-close-modal">X</a>
    </header>
    <div class="cm-access-body">
        <h2 class="cm-h1-replace">You have read <span class="cm-access-meter-count"></span> of <span class="cm-access-meter-max"></span> premium articles.</h2>        
        <p>Get unlimited access to all of our breaking news, in-depth coverage and bonus content- exclusively for subscribers. Starting at just 99¢ for 8 weeks</p>

        <footer class="cm-access-footer">
        <a href="https://subscribe.ajc.com/subscriptionpanel?subcmp=access-meter_sticky_view-all-offers&returnUrl=http://www.myajc.com/core/d80vxEab1Fkznvyh9F3l5L/?ecmp=access-meter_sticky_view-all-offers" class="cm-access-meter-btn cm-access-meter-view-offers">
                VIEW ALL OFFERS
            </a>
            <div>
                <p>Already a Paid Subscriber?</p>
                <a href="#" class="cm-access-meter-link cm-modal-subscriber-link capture_modal_open">I have a login for digital access</a>
                <a href="https://myaccount.ajc.com/dssMatch.aspx?subcmp=access-meter_sticky_paid-subscriber-create-login&return=http://www.myajc.com/core/d80vxEab1Fkznvyh9F3l5L/?ecmp=access-meter_sticky_paid-subscriber-create-login" class="cm-dss-match cm-access-meter-link">I need to create a login for digital access</a>
            </div>
        </footer>
    </div>
</div>
</div>

<div id="cm-access-meter-welcome" class="cm-modal-content cm-master-inherit" >
<div class="cm-modal-screen"></div>
<div class="cm-modal-wrap-container cm-modal-welcome-container">
    <div class="cm-access-meter-modal cm-access-meter-modal-welcome">
        <header class="cm-access-welcome-header">            
            <img src="/rw/PortalConfig/np-paid/assets/myajc/images/modal-access-ajc.png" class="cm-access-welcome-logo">
            <a href="#" class="cm-access-meter-close cm-close-modal">X</a>
        </header>
        <div class="cm-access-body">
            <h2 class="cm-h1-replace">
                Welcome to myAJC.com</h2>

            <p>This subscriber-only site gives you exclusive access to breaking news, in-depth coverage, exclusive interactives and bonus content.</p>
            <p>
                You can read <span class="cm-access-meter-max"></span> free articles of your choice a month that are only available on myAJC.com.                
            </p>

            <footer class="cm-access-footer">
                <div class="cm-welcome-links">
                    <p>Already a Paid Subscriber?</p>
                    <a id="cm-welcome-signin" href="#" class="cm-access-meter-link cm-modal-subscriber-link capture_modal_open">I have a login for digital access</a>
                    <a id="cm-welcome-create-login" href="https://myaccount.ajc.com/dssMatch.aspx?subcmp=access-meter_welcome_paid-subscriber-create-login&return=http://www.myajc.com/core/d80vxEab1Fkznvyh9F3l5L/?ecmp=access-meter_welcome_paid-subscriber-create-login" class="cm-dss-match cm-access-meter-link">I need to create a login for digital access</a>
                </div>
                <a id="cm-welcome-continue" href="#" class="cm-access-meter-btn cm-access-meter-continue cm-close-modal">
                    CONTINUE TO YOUR 1<sup>ST</sup> FREE ARTICLE
                </a>
            </footer>
        </div>
    </div>
</div>
</div><i
	class="jsinclude"
	style="display:none"
	data-key="authz_product_id"
	data-value="www.myajc.com"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="authz_base_url"
	data-value="https://authorize.coxmediagroup.com/"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="authz_console_logging_enabled"
	data-value="true"
	data-literal="true"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="am_current_object_type"
	data-value="story/NA"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="am_metered_object_types"
	data-value="{
	&#034;story/Column&#034; : 1,
	&#034;story/Story&#034; : 1,
	&#034;Gallery/NA&#034;: 1,
	&#034;story/NA&#034; : 1,
	&#034;story/Immersive&#034;: 1,
	&#034;story/wire&#034;: 1,
    &#034;story/Post&#034;: 1,	
	&#034;FlatPage/NA&#034;: 1,
	&#034;VideoProxy/NA&#034;: 1,
	&#034;Document/NA&#034;: 1,
	&#034;MinimalistWrap/premium&#034;: 1
}"
	data-literal="true"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="am_settings"
	data-value="{	&#034;enabled&#034;: true, 	&#034;no_allowed_visits&#034;: 4,	&#034;whitelisted_referrals&#034;: [&#034;news.google.com&#034;, &#034;www.google.com&#034;, &#034;www.bing.com&#034;],	&#034;whitelisted_urls&#034;: [&#034;/&#034;, &#034;/services/*&#034;, &#034;/visitor_agreement/&#034;, &#034;/privacy_policy/&#034;, &#034;/weather/&#034;, &#034;/shopping/&#034;, &#034;/news/obituaries-funerals/&#034;, &#034;/sports/scores/&#034;, &#034;/business/stocks/&#034;, &#034;/living/calendars/&#034;, &#034;/category/*&#034;, &#034;/author/*&#034;, &#034;/subscriptionlanding/&#034;, &#034;/digitalsubscription/&#034;]}"
	data-literal="true"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="am_console_logging_enabled"
	data-value="true"
	data-literal="true"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="mc_prod"
	data-value="true"
	data-literal="true"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="mc_connext_on"
	data-value="false"
	data-literal="true"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="mc_connext_meter_on"
	data-value="false"
	data-literal="true"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="mc_console_logging_enabled"
	data-value="true"
	data-literal="true"
></i>
<header class="main-header">
	<div class="toolbar-container">
	<div class="toolbar-desktop">
		<div class="toolbar-logo">
	<a href="/" title="www.myajc.com">
		<img
			id="toolbar-logo"
			src="/r/PortalConfig/np-paid/assets/myajc/images/logo-white-text.svg"
			name="www.myajc.com"
			alt="www.myajc.com Logo"
		/>
	</a>
</div>
<nav class="toolbar-nav">
			<ul>
				<li>
<a target="_self" href="http://www.ajc.com/ajccars/">cars</a>
</li>
<li>
<a target="_self" href="http://www.ajc.com/ajchomefinder/">homes</a>
</li>
<li>
<a target="_self" href="http://www.ajc.com/ajcjobs/">jobs</a>
</li>
<li>
<a target="_self" href="http://ajcclassifieds.com/">classified</a>
</li>
<li>
<a target="_self" href="http://membercenter.myajc.com/products">help</a>
</li><li class="toolbar-weather">
	<a href="/weather/" class="main-header-weather" target="_self">
		<div class="small-icon weather-icon x-small weather_icon_32">
			<img src="/r/PortalConfig/np-paid/assets/images/sprites/weather/sprites-2-lightbg.png" />
		</div> 
		<span class="weather-temp">72</span>
	</a>
</li>
<li class="toolbar-traffic small-icon">
					<a href="http://www.ajc.com/traffic/" class="cm-icon-car" target="_blank"></a>
				</li>

				<li class="toolbar-search small-icon">
	<a href="#" class="cm-icon-search"></a>
	<form class="toolbar-search-form" role="search" method="get" id="searchform" action='/search'>
		<input 
			class="toolbar-search-input"
			name="q"	
			type="text"
			value="" />
		<a href="#" class="toolbar-search-close"></a>
	</form>
</li></ul>
		</nav>
	</div>
</div>
<div class="main-nav-container">
    <nav class="main-nav-v2">
        <ul class="main-nav-list">
        	<li class="main-nav-item main-nav-logo">
	<a href="/" title="www.myajc.com">
		<img
			src="/r/PortalConfig/np-paid/assets/myajc/images/logo-white.svg"
			name="www.myajc.com"
			alt="www.myajc.com Logo"
		/>
	</a>
</li>
<li data-name="Local" data-id="local" class="main-nav-item main-nav-item-subnav">
<a href="/atlanta-news/">Local</a>
<div class="main-nav-flyout">
<ul class="flyout-subnav">
<h4 class="subnav-title">
								in Local</h4>
<li class="flyout-subnav-item">
<a href="/education/">Education</a>
</li>
<li class="flyout-subnav-item">
<a href="/news/obituaries-funerals/">Obituaries</a>
</li>
<li class="flyout-subnav-item">
<a href="/business/">Business</a>
</li>
<li class="flyout-subnav-item">
<a href="/opinion/">Opinion</a>
</li>
<li class="flyout-subnav-item">
<a href="/news/local/your-community/BorPfBnxX1vYzlOHMx2drK/">County by County</a>
</li>
<li class="flyout-subnav-item">
<a href="/weather/">Weather</a>
</li>
<li class="flyout-subnav-item">
<a href="/special-reports/">Investigations</a>
</li>
</ul>
<div class="main-nav-flyout-content"></div>
</div>
</li>
<li data-name="Sports" data-id="sports" class="main-nav-item main-nav-item-subnav">
<a href="/sports/">Sports</a>
<div class="main-nav-flyout">
<ul class="flyout-subnav">
<h4 class="subnav-title">
								in Sports</h4>
<li class="flyout-subnav-item">
<a href="/atlanta-braves/">Braves</a>
</li>
<li class="flyout-subnav-item">
<a href="/georgia-bulldogs/">UGA / DawgNation</a>
</li>
<li class="flyout-subnav-item">
<a href="/atlanta-falcons/">Falcons</a>
</li>
<li class="flyout-subnav-item">
<a href="/georgia-tech/">Georgia Tech</a>
</li>
<li class="flyout-subnav-item">
<a href="/atlanta-hawks/">Hawks</a>
</li>
<li class="flyout-subnav-item">
<a href="/sports/scores/">Scores</a>
</li>
</ul>
<div class="main-nav-flyout-content"></div>
</div>
</li>
<li data-name="AJC Voices" data-id="voices" class="main-nav-item main-nav-item-subnav">
<a href="/voices/">AJC Voices</a>
<div class="main-nav-flyout">
<ul class="flyout-subnav">
<h4 class="subnav-title">
								in AJC Voices</h4>
<li class="flyout-subnav-item">
<a href="/opinion/">Opinion</a>
</li>
<li class="flyout-subnav-item">
<a href="/living/personal-journeys/">Personal Journeys</a>
</li>
<li class="flyout-subnav-item">
<a href="/news/interactives/Oa6ADpldTZ0d6Rf4TJfOhL/">Interactives</a>
</li>
</ul>
<div class="main-nav-flyout-content"></div>
</div>
</li>
<li data-name="Politics" data-id="politics" class="main-nav-item main-nav-item-subnav">
<a href="/ajc-politics/">Politics</a>
<div class="main-nav-flyout">
<ul class="flyout-subnav">
<h4 class="subnav-title">
								in Politics</h4>
<li class="flyout-subnav-item">
<a href="/georgia-legislature/">Georgia Legislature</a>
</li>
<li class="flyout-subnav-item">
<a href="http://legislativenavigator.myajc.com/">Legislative Navigator</a>
</li>
<li class="flyout-subnav-item">
<a href="/politifact/">Politifact</a>
</li>
<li class="flyout-subnav-item">
<a href="http://politics.blog.myajc.com/">Political Insider</a>
</li>
<li class="flyout-subnav-item">
<a href="/elections-guide/delegate-tracker/">Delegate Tracker</a>
</li>
</ul>
<div class="main-nav-flyout-content"></div>
</div>
</li>
<li data-name="U.S / World" data-id="us-world" class="main-nav-item main-nav-item-subnav">
<a href="/nation-world/">U.S / World</a>
<div class="main-nav-flyout">
<ul class="flyout-subnav">
<h4 class="subnav-title">
								in U.S / World</h4>
<li class="flyout-subnav-item">
<a href="/elections-guide/delegate-tracker/">Delegate Tracker</a>
</li>
<li class="flyout-subnav-item">
<a href="/news/president-election-2016/">Georgia Primary</a>
</li>
</ul>
<div class="main-nav-flyout-content"></div>
</div>
</li>
<li data-name="Food" data-id="food" class="main-nav-item main-nav-item-subnav">
<a href="/food/">Food</a>
<div class="main-nav-flyout">
<ul class="flyout-subnav">
<h4 class="subnav-title">
								in Food</h4>
<li class="flyout-subnav-item">
<a href="/food/cooking/">From Our Foodies</a>
</li>
<li class="flyout-subnav-item">
<a href="/food/restaurants/">Latest News</a>
</li>
<li class="flyout-subnav-item">
<a href="/food/reviews/">Dining Reviews</a>
</li>
<li class="flyout-subnav-item">
<a href="/news/entertainment/dining/atlantas-a-list/nsp3j/">Atlanta Dining Guide</a>
</li>
</ul>
<div class="main-nav-flyout-content"></div>
</div>
</li>
<li data-name="Living" data-id="living" class="main-nav-item main-nav-item-subnav">
<a href="/living/">Living</a>
<div class="main-nav-flyout">
<ul class="flyout-subnav">
<h4 class="subnav-title">
								in Living</h4>
<li class="flyout-subnav-item">
<a href="/living/sunday-living-arts/">Sunday Living &amp; Arts</a>
</li>
<li class="flyout-subnav-item">
<a href="/living/go-guide/?icmp=myajc_internallink_nav_go-guide">Things To Do</a>
</li>
<li class="flyout-subnav-item">
<a href="/living/personal-journeys/">Personal Journeys</a>
</li>
<li class="flyout-subnav-item">
<a href="/private-quarters/">Private Quarters</a>
</li>
<li class="flyout-subnav-item">
<a href="http://games.myajc.com/">Games</a>
</li>
<li class="flyout-subnav-item">
<a href="/travel/">Travel</a>
</li>
<li class="flyout-subnav-item">
<a href="http://airport.blog.ajc.com/">ATL Airport blog</a>
</li>
<li class="flyout-subnav-item">
<a href=""></a>
</li>
<li class="flyout-subnav-item">
<a href=""></a>
</li>
</ul>
<div class="main-nav-flyout-content"></div>
</div>
</li><li class="main-nav-item main-nav-item-subnav no-subnav">
				<a href="https://myaccount.ajc.com/access.aspx?product=eEditionDesktop" target="_self">Epaper</a>
				<div class="main-nav-flyout">
					<div class="main-nav-flyout-content"></div>
				</div>
			</li>

            <li class="cmUserAuthed main-nav-item memcen-logout memcen-auth" style="display: none;">
                <a href="#">
                    <span class="memcen-logged-in-user cm-icon memcen-login-avatar"></span>
                    <span class="memcen-logged-in-label"></span>
                </a>            	
            	<div class="memcen-auth-dropdown-wrapper">
					<div class="memcen-auth-dropdown">
						<div class="memcen-logged-in-links"></div>
						<a href="#" class="memcen-capture-end-session memcen-authlink cmLogout">
							Log Out
						</a>
					</div>
				</div>
            </li>

            <li class="cmUserAnonymous main-nav-item memcen-login memcen-auth" style="display: none;">
                <a class="cmOpenJanrainModal" href="#">
                    <span class="cm-icon cm-icon-user memcen-login-icon"></span>
                    <span class="memcen-login-label">Log In</a>
            	</a>
            	<div class="memcen-auth-dropdown-wrapper">
					<div class="memcen-auth-dropdown">
						<div class="memcen-login-details">
							<h3>
								Log in to Manage your<br />Profile and Account
							</h3>
							<ul>
								<li class="memcen-bullet">
									<span>Create your <strong>account</strong></span>
								</li>
								<li class="memcen-bullet">
									<span>Receive up-to-date <strong>newsletters</strong></span>
								</li>
								<li class="memcen-bullet">
									<span>Set up <strong>text alerts</strong></span>
								</li>
								<li class="memcen-bullet">
									<span>Sign up and <strong>manage subscriptions</strong></span>
								</li>
							</ul>
						</div>
						<a href="#" class="cmOpenJanrainModal memcen-authlink">
							Log In
						</a>
					</div>
				</div>
            </li>

            <li class="cmUserSpinner main-nav-item" style="display: list-item;">
            	<div id="fountainG">
	<div id="fountainG_1" class="fountainG"></div>
	<div id="fountainG_2" class="fountainG"></div>
	<div id="fountainG_3" class="fountainG"></div>
	<div id="fountainG_4" class="fountainG"></div>
	<div id="fountainG_5" class="fountainG"></div>
	<div id="fountainG_6" class="fountainG"></div>
	<div id="fountainG_7" class="fountainG"></div>
	<div id="fountainG_8" class="fountainG"></div>
</div>
</li>
            <!-- end header_auth_override block -->

            <li class="main-nav-item main-nav-item-subscribe">
            	<a href="https://subscribe.ajc.com/subscriptionpanel?presentation=mysubscribe" target="_self">
	Subscribe<span>as low as 99¢</span>
</a>
</li>
		</ul>
    </nav>
</div>
<div class="toolbar-mobile">
    <ul class="toolbar-items">
        <li class="toolbar-item toolbar-weather">
	<a href="/weather/" class="main-header-weather" target="_self">
		<div class="weather-icon x-small weather_icon_32">
			<img src="/r/PortalConfig/np-paid/assets/images/sprites/weather/sprites-2-lightbg.png">
		</div>
		<span class="weather-temp">72</span>
	</a>
</li>
<li class="toolbar-item toolbar-traffic">
        	<a href="http://www.ajc.com/traffic/" class="cm-icon-car" target="_blank"></a>
       	</li>

        <li class="toolbar-item toolbar-flex"></li>

        <li class="toolbar-item toolbar-subscribe">
        	<a href="https://subscribe.ajc.com/subscriptionpanel?presentation=mysubscribe" target="_self">
	Subscribe<span>as low as 99¢</span>
</a>
</li>

        <li class="toolbar-item toolbar-search">
        	<a href="#" class="cm-icon-search"></a>
        	<form class="toolbar-search-form" action="/search" method="get">
	        	<input type="text" class="toolbar-search-input" id="search" name="q" value="" />
	        	<a href="#" class="toolbar-search-close"></a>
        	</form>
       	</li>
	</ul>
</div>
<div class="main-nav-container-mobile">
    <ul class="main-nav-items">
        <li class="main-nav-item main-nav-flyout-btn"></li>

		<li class="main-nav-item main-nav-logo main-nav-logo-expanded fixed-hide">
	<a href="/" title="www.myajc.com">
		<img
			src="/r/PortalConfig/np-paid/assets/myajc/images/logo-white-text-center.svg"
			class="logo"
			name="www.myajc.com"
			alt="www.myajc.com Logo"
		/>
	</a>
</li>
<li class="main-nav-item main-nav-logo main-nav-logo-collapsed fixed-show">
	<a href="/" title="www.myajc.com">
		<img
			src="/r/PortalConfig/np-paid/assets/myajc/images/logo-white-text-center.svg"
			class="logo"
			name="www.myajc.com"
			alt="www.myajc.com Logo"
		/>
	</a>
</li>
<!-- begin header_auth_override block -->
        <li class="cmUserAuthed main-nav-item memcen-logout memcen-auth fixed-hide" style="display: none;">
            <a href="#">
                <span class="memcen-logged-in-user cm-icon-profilecircle memcen-login-avatar"></span>
            </a>                    	
       	</li>

        <li class="cmUserAnonymous main-nav-item memcen-login memcen-auth fixed-hide" style="display: none;">
            <a href="#" class="cmOpenJanrainModal">
                <span class="cm-icon-user"></span>
                Log In
            </a>        	        	
       	</li>

        <li class="cmUserSpinner main-nav-item fixed-hide" style="display: list-item;">
           	<div id="fountainG">
	<div id="fountainG_1" class="fountainG"></div>
	<div id="fountainG_2" class="fountainG"></div>
	<div id="fountainG_3" class="fountainG"></div>
	<div id="fountainG_4" class="fountainG"></div>
	<div id="fountainG_5" class="fountainG"></div>
	<div id="fountainG_6" class="fountainG"></div>
	<div id="fountainG_7" class="fountainG"></div>
	<div id="fountainG_8" class="fountainG"></div>
</div>
</li>
       	<!-- end header_auth_override block -->

        <li class="main-nav-item main-nav-subscribe fixed-show">
        	<a href="https://subscribe.ajc.com/subscriptionpanel?presentation=mysubscribe" target="_self">
	Subscribe<span>as low as 99¢</span>
</a>
</li>
	</ul>
</div>
<div class="flyout-container-mobile">
    <div class="flyout-mobile">
        <ul class="flyout-main-nav">
            <li class="flyout-item">
            	<div class="flyout-item-info flyout-closer flyout-closer-x"></div>
           	</li>

            <li class="flyout-item flyout-item-subnav">
		        <div class="cmUserAnonymous" style="display:none">
		            <span class="cm-icon-user"></span>
		            <a href="#" class="cmOpenJanrainModal">
		              Log In
                    </a>
		        </div>           	            
           	</li>

            <li class="flyout-item flyout-item-subnav">                
		        <div class="flyout-item-info cmUserAuthed memcen-logout memcen-auth" style="display:none">
                    <div class="flyout-item-caret"></div>
                    <a href="#">
                        <span class="memcen-logged-in-user cm-icon-profilecircle memcen-login-avatar"></span>
                        <span class="memcen-logged-in-label"></span>
                    </a>
	                <div class="memcen-auth-dropdown-wrapper">
	                    <div class="memcen-auth-dropdown">
	                        <div class="memcen-logged-in-links memcen-flyout"></div>
	                        <div class="memcen-flyout-logout">
		                        <a href="#" class="memcen-capture-end-session memcen-authlink flyout-item-submenu cmLogout">
		                            Log Out
		                        </a>
	                        </divn>
	                    </div>
	                </div>
		        </div>
            </li>

			<li class="flyout-item flyout-item-subnav">
<div class="flyout-item-info">
<div class="flyout-item-caret"></div>
<a href="/atlanta-news/">Local</a>
</div>
<ul class="flyout-item-submenu">
<li class="submenu-item">
<a class="submenu-link" href="/education/">Education</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/news/obituaries-funerals/">Obituaries</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/business/">Business</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/opinion/">Opinion</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/news/local/your-community/BorPfBnxX1vYzlOHMx2drK/">County by County</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/weather/">Weather</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/special-reports/">Investigations</a>
</li>
</ul>
</li>
<li class="flyout-item flyout-item-subnav">
<div class="flyout-item-info">
<div class="flyout-item-caret"></div>
<a href="/sports/">Sports</a>
</div>
<ul class="flyout-item-submenu">
<li class="submenu-item">
<a class="submenu-link" href="/atlanta-braves/">Braves</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/georgia-bulldogs/">UGA / DawgNation</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/atlanta-falcons/">Falcons</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/georgia-tech/">Georgia Tech</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/atlanta-hawks/">Hawks</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/sports/scores/">Scores</a>
</li>
</ul>
</li>
<li class="flyout-item flyout-item-subnav">
<div class="flyout-item-info">
<div class="flyout-item-caret"></div>
<a href="/voices/">AJC Voices</a>
</div>
<ul class="flyout-item-submenu">
<li class="submenu-item">
<a class="submenu-link" href="/opinion/">Opinion</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/living/personal-journeys/">Personal Journeys</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/news/interactives/Oa6ADpldTZ0d6Rf4TJfOhL/">Interactives</a>
</li>
</ul>
</li>
<li class="flyout-item flyout-item-subnav">
<div class="flyout-item-info">
<div class="flyout-item-caret"></div>
<a href="/ajc-politics/">Politics</a>
</div>
<ul class="flyout-item-submenu">
<li class="submenu-item">
<a class="submenu-link" href="/georgia-legislature/">Georgia Legislature</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="http://legislativenavigator.myajc.com/">Legislative Navigator</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/politifact/">Politifact</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="http://politics.blog.myajc.com/">Political Insider</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/elections-guide/delegate-tracker/">Delegate Tracker</a>
</li>
</ul>
</li>
<li class="flyout-item flyout-item-subnav">
<div class="flyout-item-info">
<div class="flyout-item-caret"></div>
<a href="/nation-world/">U.S / World</a>
</div>
<ul class="flyout-item-submenu">
<li class="submenu-item">
<a class="submenu-link" href="/elections-guide/delegate-tracker/">Delegate Tracker</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/news/president-election-2016/">Georgia Primary</a>
</li>
</ul>
</li>
<li class="flyout-item flyout-item-subnav">
<div class="flyout-item-info">
<div class="flyout-item-caret"></div>
<a href="/food/">Food</a>
</div>
<ul class="flyout-item-submenu">
<li class="submenu-item">
<a class="submenu-link" href="/food/cooking/">From Our Foodies</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/food/restaurants/">Latest News</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/food/reviews/">Dining Reviews</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/news/entertainment/dining/atlantas-a-list/nsp3j/">Atlanta Dining Guide</a>
</li>
</ul>
</li>
<li class="flyout-item flyout-item-subnav">
<div class="flyout-item-info">
<div class="flyout-item-caret"></div>
<a href="/living/">Living</a>
</div>
<ul class="flyout-item-submenu">
<li class="submenu-item">
<a class="submenu-link" href="/living/sunday-living-arts/">Sunday Living &amp; Arts</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/living/go-guide/?icmp=myajc_internallink_nav_go-guide">Things To Do</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/living/personal-journeys/">Personal Journeys</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/private-quarters/">Private Quarters</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="http://games.myajc.com/">Games</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="/travel/">Travel</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href="http://airport.blog.ajc.com/">ATL Airport blog</a>
</li>
<li class="submenu-item">
<a class="submenu-link" href=""></a>
</li>
<li class="submenu-item">
<a class="submenu-link" href=""></a>
</li>
</ul>
</li><li class="flyout-item flyout-item-subnav">
            	<div class="flyout-item-info">
            		<a href="https://myaccount.ajc.com/access.aspx?product=eEditionDesktop" target="_self">Epaper</a>
				</div>
			</li>

            <li class="flyout-item">
            	<div class="flyout-item-info flyout-subscribe">
            		<a href="https://subscribe.ajc.com/subscriptionpanel?presentation=mysubscribe" target="_self">
	Subscribe<span>as low as 99¢</span>
</a>
</div>
			</li>
		</ul>

        <div class="flyout-weather-traffic">
            <h3 class="flyout-heading">Weather and Traffic</h3>
            <div class="flyout-weather">
	<a href="/weather/" class="main-header-weather" target="_self">
		<h2 class="weather-temp">72</h2>
		<div class="weather-icon x-small weather_icon_32">
			<img src="/r/PortalConfig/np-paid/assets/images/sprites/weather/sprites-2-lightbg.png" />
		</div>
	</a>
</div>
<a href="http://www.ajc.com/traffic/" class="flyout-traffic" target="_blank">
            	<img src="/r/PortalConfig/np-paid/assets/myajc/images/traffic_map.png" class="flyout-traffic-location" />
           	</a>
		</div>        

        <div class="cmUserSpinner flyout-item">
           	<div id="fountainG">
	<div id="fountainG_1" class="fountainG"></div>
	<div id="fountainG_2" class="fountainG"></div>
	<div id="fountainG_3" class="fountainG"></div>
	<div id="fountainG_4" class="fountainG"></div>
	<div id="fountainG_5" class="fountainG"></div>
	<div id="fountainG_6" class="fountainG"></div>
	<div id="fountainG_7" class="fountainG"></div>
	<div id="fountainG_8" class="fountainG"></div>
</div>
</div>

        <div class="flyout-search">
        	<form class="flyout-search-form" action="/search" method="get">
        		<input type="text" class="flyout-search-input" id="search" name="q" value="" />
				<button type="submit" class="cm-icon-search"></button>
			</form>
		</div>

        <div class="flyout-closer flyout-closer-x flyout-closer-section">
        	<a href="#">Close</a>
       	</div>
	</div>
    <div class="flyout-closer"></div>
</div>
</header>
<!-- begin breaking_news_override block -->
<!-- pubEndDateFull Mon Jun 05 21:51:00 EDT 2017 -->
			<!-- pubEndDateFull Mon Jun 05 14:02:04 EDT 2017 -->
			<!-- last item:  -->
	<!-- end breaking_news_override block -->
<div class="container">
			<header class="subhead" id="subhead"></header>
			<div class="retargeting-pixel retargeting-pixel-body" style="display:none">
	
</div>
<i
	class="jsinclude"
	style="display:none"
	data-key="lf_networkName"
	data-value="coxnews.fyre.co"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="lf_siteId"
	data-value="380903"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="lf_metaToken"
	data-value="eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJhcnRpY2xlSWQiOiIyLjEuMjU5MjcwMzkzMCIsImlzcyI6InVybjpsaXZlZnlyZTpjb3huZXdzLmZ5cmUuY286c2l0ZVx1MDAzZDM4MDkwMyIsInRpdGxlIjoiSWYgQnJhdmVzIGRvbuKAmXQgZ2V0IGl0IHRvZ2V0aGVyLCB2ZXRlcmFuIGR1bXAgbWF5IGJlZ2luIHNvb24gIiwidHlwZSI6ImxpdmVjb21tZW50cyIsInVybCI6Imh0dHA6Ly93d3cubXlhamMuY29tL3Nwb3J0cy9iYXNlYmFsbC9icmF2ZXMtZG9uLWdldC10b2dldGhlci12ZXRlcmFuLWR1bXAtbWF5LWJlZ2luLXNvb24vRFFLaWhNNDVHSUhTRmxoUDE3UkkzTi8ifQ.kKNB6l2bLJPiParyNP2QF4ezvu-N2MZCVI44wADu0ak"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="lf_checksum"
	data-value="0412c9329c01fb6855b984fd9b763f72"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="lf_storyId"
	data-value="2.1.2592703930"
	data-literal="false"
></i>
<!-- TODO: if site domain not in canonicalUrl then add "cross-domain" -->
    <link rel="canonical" href="http://www.myajc.com/sports/baseball/braves-can-get-together-will-time-for-veteran-dump/DQKihM45GIHSFlhP17RI3N/" />
<div class="cm-top-ad ad cm-320-hide cm-768-show">
	<div id="cm-ad-HP00" class="HP00 cm-ad default"></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([728,90]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];mapping.addSize([1,1],sizes);sizes=[];sizes.push([728,90]);sizes.push([728,315]);mapping.addSize([768,1],sizes);sizes=[];sizes.push([970,250]);sizes.push([728,315]);sizes.push([728,90]);sizes.push([970,90]);mapping.addSize([972,1],sizes);var conf={name:'HP00',id:'cm-ad-HP00',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'HP00'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
</div>
<div class="row-ad ad-mobile cm-320-show cm-768-hide">
	<div id="cm-ad-MP01" class="MP01 cm-ad default"></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([320,50]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];mapping.addSize([768,1],sizes);sizes=[];sizes.push([320,150]);sizes.push([320,50]);mapping.addSize([1,1],sizes);var conf={name:'MP01',id:'cm-ad-MP01',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'MP01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
</div>

<article id="article-well" class="article-well story-well content row">
    <header>
	<h1 class="article-headline">
		
            If Braves don’t get it together, veteran dump may begin soon
         </h1>
	<h2 class="article-subheadline">
            
         </h2>
	</header>
<div class="byline-container">
<div class="cm-category cm-breadcrumb">
		<a href="/atlanta-braves">atlanta-braves</a></div>
<p class="article-credit story-byline" rel="author">
	    



















	




	


     		            By
    		        <a href="/staff/jeff-schultz/">Jeff Schultz</a>
		            
                -
            The Atlanta Journal-Constitution</p>
</div>
<span class="cm-story-share">
	<a
        	href="//www.facebook.com/share.php?u=http%3A%2F%2Fwww.myajc.com%2Fsports%2Fbaseball%2Fbraves-don-get-together-veteran-dump-may-begin-soon%2FDQKihM45GIHSFlhP17RI3N%2F&title=If%20Braves%20don%E2%80%99t%20get%20it%20together%2C%20veteran%20dump%20may%20begin%20soon"
			class="cm-share cm-share-button cm-share-facebook"
			title="Share on Facebook"
			data-width="600"
			data-height="280"
		></a>
	<a
			href="//twitter.com/intent/tweet?url=http%3A%2F%2Fwww.myajc.com%2Fsports%2Fbaseball%2Fbraves-don-get-together-veteran-dump-may-begin-soon%2FDQKihM45GIHSFlhP17RI3N%2F&text=If%20Braves%20don%E2%80%99t%20get%20it%20together%2C%20veteran%20dump%20may%20begin%20soon"
			class="cm-share cm-share-button cm-share-twitter"
			title="Share on Twitter"
			data-width="600"
			data-height="280"
		></a>
	<script type="text/tpl" id="cm-sharing-panel-58067">
    <div class="cm-sharing-panel">
        <a
        	href="//www.facebook.com/share.php?u=http%3A%2F%2Fwww.myajc.com%2Fsports%2Fbaseball%2Fbraves-don-get-together-veteran-dump-may-begin-soon%2FDQKihM45GIHSFlhP17RI3N%2F&title=If%20Braves%20don%E2%80%99t%20get%20it%20together%2C%20veteran%20dump%20may%20begin%20soon"
			class="cm-share cm-share-button cm-share-facebook"
			title="Share on Facebook"
			data-width="600"
			data-height="280"
		></a>
	<a
			href="//twitter.com/intent/tweet?url=http%3A%2F%2Fwww.myajc.com%2Fsports%2Fbaseball%2Fbraves-don-get-together-veteran-dump-may-begin-soon%2FDQKihM45GIHSFlhP17RI3N%2F&text=If%20Braves%20don%E2%80%99t%20get%20it%20together%2C%20veteran%20dump%20may%20begin%20soon"
			class="cm-share cm-share-button cm-share-twitter"
			title="Share on Twitter"
			data-width="600"
			data-height="280"
		></a>
	<a
			href="//plus.google.com/share?url=http%3A%2F%2Fwww.myajc.com%2Fsports%2Fbaseball%2Fbraves-don-get-together-veteran-dump-may-begin-soon%2FDQKihM45GIHSFlhP17RI3N%2F"
			class="cm-share cm-share-button cm-share-gplus"
			title="Share on Google+"
			data-width="510"
			data-height="400"
		></a>
	<a
			href="//www.reddit.com/submit?url=http%3A%2F%2Fwww.myajc.com%2Fsports%2Fbaseball%2Fbraves-don-get-together-veteran-dump-may-begin-soon%2FDQKihM45GIHSFlhP17RI3N%2F&title=If%20Braves%20don%E2%80%99t%20get%20it%20together%2C%20veteran%20dump%20may%20begin%20soon"
			class="cm-share cm-share-button cm-share-reddit"
			title="Share on Reddit"
			data-width="850"
			data-height="700"
		></a>
	<a
			href="mailto:?Subject=If%20Braves%20don%E2%80%99t%20get%20it%20together%2C%20veteran%20dump%20may%20begin%20soon&Body=The%20Braves%20are%20one-third%20of%20the%20way%20through%20the%20season%20and%2C%20maybe%20more%20importantly%2C%20they%20are%20less%20than%20seven%20weeks%20from%20the%20trade%20deadline.%20The%20time%20frame%20is%20important%20to%20point%20out%20because%20they%20just%20opened%20a%20stretch%20that%20will%20see%20them%20play%2018%20of%20the%20next%2021%20games%20at%20home%2C%20beginning%20with%20four%20against%20the%20Philadelphia%20Phillies%2C%20who%20aren%E2%80%99t%20so%20much%20an%20opponent%20as%20they%20are%20a%20needed%20comedic...%0A%0Ahttp%3A%2F%2Fwww.myajc.com%2Fsports%2Fbaseball%2Fbraves-don-get-together-veteran-dump-may-begin-soon%2FDQKihM45GIHSFlhP17RI3N%2F"
			class="cm-share cm-share-email"
			title="Share via Email"
			data-width="600"
			data-height="400"
		></a>
	</div>
</script>

<a
	class="cm-share cm-share-icon "
	data-panel-id="cm-sharing-panel-58067"
	data-placement="top"
	tabindex="0"
	role="button"
	rel="popover"
></a>
<a href="#comments" class="cm-share cm-story-comments">
			<span class="cm-comment-count">...</span>
		</a>
	</span>
<div class="clearfix"></div>
<div class="photo lead-related-photo photo-medium" id="lead-related-photo">
	<figure>
	<div
	class="ndn-video ndn_embed"
	id="ndn-lead-video-player-"
	data-config-width="100%"
    data-config-height="9/16w"
    data-config-distributor-id="12699"
    data-config-type="VideoPlayer/Single"
></div>
<img
		class="lt-responsive-img"
		src="http://www.myajc.com/rf/image_medium/Pub/p8/MyAJC/2017/06/06/Images/newsEngin.18902639_Snitker.jpg"
		title=""
		alt=""
	/>
	<figcaption class="photo-credit">
		</figcaption>
</figure>
<span class="related-photo-caption">
		Braves manager Brian Snitker may see his team change dramatically before the trade deadline if it doesn’t get hot during this long stretch of home games in June. (Curtis Compton/ccompton@ajc.com)</span>
</div>
<time pubdate="" class="time-stamp">
	<p>
		
			Updated:  8:46 p.m. Monday, June 05, 2017<span>&nbsp;|&nbsp;</span>
		
		Posted:  8:42 p.m. Monday, June 05, 2017</p>
</time>
<div class="article">
        <hr class="cm-thick-thin">

        <p class="article-pre-blurb">
			</p>

		<div class="article-content">
			<p>The Braves are one-third of the way through the season and, maybe more importantly, they are less than seven weeks from the trade deadline.</p><p>The time frame is important to point out because they just opened a stretch that will see them play 18 of the next 21 games at home, beginning with four against the Philadelphia Phillies, who aren&rsquo;t so much an opponent as they are a needed comedic interlude.</p><div class="inline-related cm-inline cm-320-show cm-768-hide cm-960-hide">
		<div class="ad cm-ad-mp02">
			<div id="cm-ad-MP02" class="MP02 cm-ad default"></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([300,250]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];mapping.addSize([768,1],sizes);var conf={name:'MP02',id:'cm-ad-MP02',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'MP02'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
</div>
	</div>
	<div class="inline-related cm-inline cm-320-hide cm-768-show cm-960-hide">
		<div class="ad cm-ad-rp01">
			<div id="cm-ad-RP01" class="RP01 cm-ad default"></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([300,250]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];mapping.addSize([1,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([768,1],sizes);sizes=[];sizes.push([300,250]);sizes.push([300,600]);mapping.addSize([972,1],sizes);var conf={name:'RP01',id:'cm-ad-RP01',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'RP01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);if(slot){var bpMap={},activeBPs=[768];activeBPs.forEach(function(bp){bpMap[bp]=true;});harmony.on('update/slots',function(bp){slot.enabled=false;if(bp in bpMap){slot.enabled=true;}},true);}});</script>
</div>
	</div>
	<p>It might&rsquo;ve been a perfect setup for the Braves if not for the unfortunate timing of Monday&rsquo;s game coinciding with Bartolo Colon&rsquo;s turn in the rotation. Colon allowed three runs on a single, double and home run in succession in the first inning. Then the Phillies scored again in the third and five times in the fourth to take a 9-0 lead. The Phillies. The Phillies! Colon allowed eight runs in 3 2/3 innings to see his ERA balloon to 7.78 (including 10.03 over his last eight starts).</p><p>You were looking for a good sign from the Braves. But Bartolo Colon man doesn&rsquo;t spark winning streaks. He looks for angels toting good vibes and steps on their souls.</p><p>As for the Braves and where they may be headed: It&rsquo;s dangerous to make absolute statements about a baseball team in early June. But I believe the odds are with me on this: The Braves are likely to have their season defined over these next few weeks.</p><p>They were 24-30 to open the homestand. They likely need to win at least four of these next six series &mdash; four of the six opponents have losing records &mdash; to stay within a hint of the wild card race. Otherwise this thing realistically will be over before Freddie Freeman returns from a broken wrist in late July.</p><p>&ldquo;I won&rsquo;t say it&rsquo;s going to define our season, but it&rsquo;s going to define what kind of team we are, what kind of players we have&rdquo; second baseman Brandon Phillips said. &ldquo;I feel like this month is really going to surprise a lot of people or &hellip;&rdquo;</p><p>Long pause.</p><p>&ldquo;&hellip; the other way.&rdquo;</p><p>About the other way: That was the way to be. The Braves were projected in sports books to lose 90 games. They began the home stand on pace to lose 90 games. Pretty close.</p><p>The front office needs to make a decision on where they believe this team is headed before Freeman&rsquo;s return because it impacts the future. The non-waiver trade deadline is July 21. Freeman likely won&rsquo;t be back until at least a week later. You see the problem.</p><p>If there&rsquo;s a strong belief that the Braves will not scramble back into the National League wild card race &mdash; and they were closer to the last-place Phillies (5 games) than No. 2 Arizona (7 &frac12; games) to start the week &mdash; management might as well blow it up. Relatively speaking. Again.</p><p>There are at least eight veterans who are candidates to be traded, including the remains of Colon. He signed a one-year $12.5 million contract. He will be an unrestricted free agent after the season. That assumes he won&rsquo;t be an unrestricted free agent in five minutes.</p><p>The New York Mets could be convinced that bringing back Colon might revive him. But they&rsquo;re the Mets. They live for expensive coin flips.</p><p>Here are seven other players who could be traded (which is to not suggest they all will go). In order of salary:</p><p>
            
<strong>&mdash; Outfielder Matt Kemp</strong> ($21.5 million per year through 2019, with $18 million annually being paid by the Braves): Kemp has revived his career in Atlanta, hitting .306 with 22 home runs in 100 games, and has provided protection for Freeman. But committing up to $48 million to one player for a team that may not contend for a title over the next two and a half seasons could be tough.</p><p>
            
<strong>&mdash; Second baseman Brandon Phillips</strong> ($14 million; Braves paying only $1 million): He&rsquo;ll be a free agent after the season and won&rsquo;t be re-signed. The fact he went to high school in Stone Mountain and has a no-trade clause with a $500,000 kicker if he does accept a deal could make a trade problematic.</p><p>
            
<strong>&mdash; Pitcher Jaime Garcia </strong>($12 million): He has been the Braves&rsquo; most consistent starter (3.18 ERA) and he&rsquo;s an unrestricted free agent after the season. The market for him will be significant.</p><p>&mdash; <strong>Outfielder Nick Markakis </strong>($10.5 million this season, same in 2018): He&rsquo;s hitting .283, has been a productive player and has value in the trade market.</p><p>
            
<strong>&mdash; Pitcher Julio Teheran</strong> ($6.3 million this season, signed through 2020): He has been huge disappointment this season (5.40 ERA, staff-high 14 homers allowed), but the Braves would be dealing him when his trade stock is low. He&rsquo;s only 26 years old and the team could get burned down the line if he bounces back.</p><p>
            
<strong>&mdash; Reliever Jim Johnson</strong> ($4.5 million this season, same in 2018): He&rsquo;s the team&rsquo;s closer but is expendable and an attractive bullpen option for any contender.</p><p>&mdash; <strong>First baseman Matt Adams </strong>($2.8 million): He was acquired as a stop-gap for Freeman and he has shown great power but he struggles in the outfield defensively and he&rsquo;s headed for a raise in arbitration. He&rsquo;s a perfect fit for an American League team.</p><p>So the Braves may be a popular team before the trade deadline. Just not the way any Atlanta fan would have preferred.</p><span class="premium-auth-toggled">
				<p class="article-post-blurb">
					</p>

				<hr />
<div class="article-info-box">
	</div>
</span>

			</div>

		<!-- begin follow this story -->
<div id="follow-this-story" data-story-topics="Atlanta Braves,Jeff Schultz Column,taxon:braves,taxon:sports,ajc-sports.ajc,georgia-news.ajc,story-tpt-id:8845,myajc top sports" class="cm-inline cm-inline-fullwidth inline-related"></div>
<!-- end follow this story -->
</div>

	<div class="sidebar">

	<div class="ad cm-320-hide cm-768-hide cm-960-show cm-ad-rp04 clearfix">
		<div id="cm-ad-RP01" class="RP01 cm-ad sidebar"></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([300,250]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];mapping.addSize([1,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([768,1],sizes);sizes=[];sizes.push([300,250]);sizes.push([300,600]);mapping.addSize([972,1],sizes);var conf={name:'RP01',id:'cm-ad-RP01',sizes:defaultSizes,group:'sidebar',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'RP01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);if(slot){var bpMap={},activeBPs=[972];activeBPs.forEach(function(bp){bpMap[bp]=true;});harmony.on('update/slots',function(bp){slot.enabled=false;if(bp in bpMap){slot.enabled=true;}},true);}});</script>
</div>

	<div class="storypage-sidebar cm-sticky-top">
		<hr class="cm-thick-thin" />

		<!-- 
	author info: 
	PortalWebObjectWrapper [+      1493#] /Pub/Web/AJC/Special Contents/StaffMembers/staff.medleystaffmember.1779.xml [ConcreteProxyImpl:Staff, 2.0.98200742]Jeff Schultz is a general sports columnist and blogger who isn't afraid to share his opinion.
Jeff Schultz 
	 -->
	<div class="article-about-author">
				<div class="article-about-author-body clearfix">
					<h4>About the Author</h4>
			
					<div class="article-about-author-mugshot-container">
		<img
			width="60"
			height="60"
			src="http://www.myajc.com/rf/image_thumbnail/Pub/Web/AJC/Special%20Contents/StaffMembers/Images/AJC_Jeff%20Schultz.jpg"
			title=""
			alt="" />
	</div>
<div class="article-about-author-info">
    <p>
        <a href="/staff/jeff-schultz/" class="article-about-author-fullname">
                    JEFF SCHULTZ </a>
            
        &nbsp;
        Jeff Schultz is a general sports columnist and blogger who isn&#039;t afraid to share his opinion.
</p>

    <div class="article-about-author-social cm-sharing-panel">
        <a
                        href="https://twitter.com/JeffSchultzAJC"
                        title="Twitter"
                        class="cm-share-no-js cm-share-twitter-no-js cm-share-dark-hover"
                    ></a>
                <a
                href="mailto:jschultz@ajc.com"
                title="Email"
                class="cm-share-no-js cm-share-email-no-js cm-share-dark-hover"
            ></a>
        </div>
</div>
</div>
			</div>
			<hr class="cm-thin-thick cm-768-hide" />
		<div class="cm-referral-box cm-newsletter-tease cm-center">
		<div class="cm-referral-inner">
			<h1 class="cm-referral-header">
				Sign up for Newsletters</h1>
			Want more news?&nbsp;<a href="http://membercenter.myajc.com/newsletters">Sign up</a> for free newsletters to get more of the AJC delivered to your inbox.</div>
	</div>
    <hr class="cm-thin-thick" />
</div>

	<div class="cm-sticky-scroll cm-320-hide cm-768-hide">

		<i
	class="jsinclude"
	style="display:none"
	data-key="cb_host"
	data-value="myajc.com"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="cb_apikey"
	data-value="b471797a24a484274bcaa71d33fa1820"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="cb_section"
	data-value="sports"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="cb_blacklist"
	data-value="[&#034;Homepage&#034;]"
	data-literal="true"
></i>
<div class="cm-popular cm-sidebar-list">
	<div class="top-pages-widget">
		<h4 class="cm-list-header">
			Popular in Sports</h4>
		<div class="cm-popular-container">
			<article class="story">
					<div class="cm-list-index">1</div>
					<h3 class="story-title">
						<a href="">
							<div class="sk-fading-circle">
	<div class="sk-circle1 sk-circle"></div>
	<div class="sk-circle2 sk-circle"></div>
	<div class="sk-circle3 sk-circle"></div>
	<div class="sk-circle4 sk-circle"></div>
	<div class="sk-circle5 sk-circle"></div>
	<div class="sk-circle6 sk-circle"></div>
	<div class="sk-circle7 sk-circle"></div>
	<div class="sk-circle8 sk-circle"></div>
	<div class="sk-circle9 sk-circle"></div>
	<div class="sk-circle10 sk-circle"></div>
	<div class="sk-circle11 sk-circle"></div>
	<div class="sk-circle12 sk-circle"></div>
</div>
</a>
					</h3>
				</article>
			<article class="story">
					<div class="cm-list-index">2</div>
					<h3 class="story-title">
						<a href="">
							<div class="sk-fading-circle">
	<div class="sk-circle1 sk-circle"></div>
	<div class="sk-circle2 sk-circle"></div>
	<div class="sk-circle3 sk-circle"></div>
	<div class="sk-circle4 sk-circle"></div>
	<div class="sk-circle5 sk-circle"></div>
	<div class="sk-circle6 sk-circle"></div>
	<div class="sk-circle7 sk-circle"></div>
	<div class="sk-circle8 sk-circle"></div>
	<div class="sk-circle9 sk-circle"></div>
	<div class="sk-circle10 sk-circle"></div>
	<div class="sk-circle11 sk-circle"></div>
	<div class="sk-circle12 sk-circle"></div>
</div>
</a>
					</h3>
				</article>
			<article class="story">
					<div class="cm-list-index">3</div>
					<h3 class="story-title">
						<a href="">
							<div class="sk-fading-circle">
	<div class="sk-circle1 sk-circle"></div>
	<div class="sk-circle2 sk-circle"></div>
	<div class="sk-circle3 sk-circle"></div>
	<div class="sk-circle4 sk-circle"></div>
	<div class="sk-circle5 sk-circle"></div>
	<div class="sk-circle6 sk-circle"></div>
	<div class="sk-circle7 sk-circle"></div>
	<div class="sk-circle8 sk-circle"></div>
	<div class="sk-circle9 sk-circle"></div>
	<div class="sk-circle10 sk-circle"></div>
	<div class="sk-circle11 sk-circle"></div>
	<div class="sk-circle12 sk-circle"></div>
</div>
</a>
					</h3>
				</article>
			</div>
		<hr class="cm-thin-thick" />
	</div>
</div>
<div class="ad cm-960-show cm-ad-rp05">
			<div id="cm-ad-RP09" class="RP09 cm-ad default"></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([300,250]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];mapping.addSize([1,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([768,1],sizes);var conf={name:'RP09',id:'cm-ad-RP09',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'RP09'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
</div>
	</div>
</div>
</article>
<div class="article-well content row">
    <hr class="cm-thick-thin" />

	<!-- begin comments_override block -->
<a name="comments"></a>
	<div class="cm-lc-widget lf-scroll-anchor">
	    <div class="cm-lc-container">
	        <div class="cm-lc-widget-container">
	            <h3 class="comments-header widgettitle">
	                Reader Comments
	                <span class="cm-comment-count">...</span>
	                <span class="cm-comment-toggle collapsed"></span>
	            </h3>
	            <div class="cm-lc-view" id="livefyre-chatter-app" style="display: none;"></div>
	        </div>
	        <div class="cm-lc-footer"></div>
	    </div>
	</div>
<!-- end comments_override block -->
<hr class="cm-thin-thick" />

	<div
	class="next-up cm-category-list clearfix"
	data-page-size="5"
	data-page-limit="2"
	data-section="atlanta-braves"
>
	<h4>
		Next Up in <span>Atlanta Braves</span>
	</h4>

	<div class="list-section">
	<div class="cm-story">
		<a href="/sports/baseball/ozzie-albies-lands-seven-day-with-foot-injury/iaOCvarVOgVUAgAGZGpVSO/" class="story-photo-link">
				<img
					src="/rf/image_inline/Pub/p8/AJC/2017/06/06/Images/newsEngin.18797642_051217-gbraves-pitching-24.jpg"
					title="Ozzie Albies lands on seven-day DL with foot injury "
					alt="Ozzie Albies lands on seven-day DL with foot injury "
				/>
				<span class=""></span>
			</a>
		<h5 class="story-title">
			<a href="/sports/baseball/ozzie-albies-lands-seven-day-with-foot-injury/iaOCvarVOgVUAgAGZGpVSO/">Ozzie Albies lands on seven-day DL with foot injury </a>
		</h5>
		<p class="story-byline">
		        <p class="story-byline">
    
	    by
		




























	
		
	
	
	
		
		
			
			
			
			
				
			
		  
			
			
			
			
			
				
			 
			
			 
			
			
			
		
	
David O'Brien, <span class="story-source">The Atlanta Journal-Constitution</span>
	</p>
</p>
	    <div class="story-text">
			 Braves second-base prospect Ozzie Albies went on the seven-day disabled list at Triple-A Gwinnett on Monday with a left foot contusion from a foul tip. Braves general manager John Coppolella said Albies was still being evaluated Monday. Albies, 20, is batting .262 with a .311 on-base percentage, 19 extra-base hits (three home runs) and 18 RBIs in 54...</div>
	</div>
<div class="cm-story">
		<a href="/sports/baseball/braves-don-get-together-veteran-dump-may-begin-soon/DQKihM45GIHSFlhP17RI3N/" class="story-photo-link">
				<img
					src="/rf/image_inline/Pub/p8/MyAJC/2017/06/06/Images/newsEngin.18902639_Snitker.jpg"
					title="If Braves don’t get it together, veteran dump may begin soon "
					alt="If Braves don’t get it together, veteran dump may begin soon "
				/>
				<span class=""></span>
			</a>
		<h5 class="story-title">
			<a href="/sports/baseball/braves-don-get-together-veteran-dump-may-begin-soon/DQKihM45GIHSFlhP17RI3N/">If Braves don’t get it together, veteran dump may begin soon </a>
		</h5>
		<p class="story-byline">
		        <p class="story-byline">
    
	    by
		




























	
		
	
	
	
		
		
			
			
			
			
		  
			
			
			
			
			
				
			 
			
			 
			
			
			
		
	
Jeff Schultz, <span class="story-source">The Atlanta Journal-Constitution</span>
	</p>
</p>
	    <div class="story-text">
			 The Braves are one-third of the way through the season and, maybe more importantly, they are less than seven weeks from the trade deadline. The time frame is important to point out because they just opened a stretch that will see them play 18 of the next 21 games at home, beginning with four against the Philadelphia Phillies, who aren&rsquo;t so much...</div>
	</div>
<div class="cm-story">
		<a href="/sports/baseball/dat-dude-glad-have-cincy-homecoming-done-and-won/YtdzXXGtNLOHtzVww42yrL/" class="story-photo-link">
				<img
					src="/rf/image_inline/Pub/p8/AJC/2017/06/05/Images/newsEngin.18797644_Braves_Reds_Baseball_02998.jpg"
					title="‘Dat Dude’ glad to have Cincy homecoming done — and won "
					alt="‘Dat Dude’ glad to have Cincy homecoming done — and won "
				/>
				<span class=""></span>
			</a>
		<h5 class="story-title">
			<a href="/sports/baseball/dat-dude-glad-have-cincy-homecoming-done-and-won/YtdzXXGtNLOHtzVww42yrL/">‘Dat Dude’ glad to have Cincy homecoming done — and won </a>
		</h5>
		<p class="story-byline">
		        <p class="story-byline">
    
	    by
		




























	
		
	
	
	
		
		
			
			
			
			
				
			
		  
			
			
			
			
			
				
			 
			
			 
			
			
			
		
	
David O'Brien, <span class="story-source">The Atlanta Journal-Constitution</span>
	</p>
</p>
	    <div class="story-text">
			 After getting multiple standing ovations but failing to reach base in a Friday loss to open his homecoming series at Cincinnati, veteran second baseman Brandon Phillips had two hits, a walk and a hit-by-pitch for the Braves in their 6-5 win Saturday. Then &ldquo;DatDudeBP&rdquo; &mdash; his famous Twitter handle &mdash; got a day off Sunday and watched...</div>
	</div>
<div class="cm-story">
		<a href="/sports/baseball/phillips-when-inciarte-hot-braves-can-beat-anybody/93gO8oHkVG53PoZVn1CxEL/" class="story-photo-link">
				<img
					src="/rf/image_inline/Pub/p8/AJC/2017/06/05/Images/newsEngin.18797632_041517-braves-photos-CC74.jpg"
					title="Phillips: When Inciarte is hot, Braves can beat anybody "
					alt="Phillips: When Inciarte is hot, Braves can beat anybody "
				/>
				<span class=""></span>
			</a>
		<h5 class="story-title">
			<a href="/sports/baseball/phillips-when-inciarte-hot-braves-can-beat-anybody/93gO8oHkVG53PoZVn1CxEL/">Phillips: When Inciarte is hot, Braves can beat anybody </a>
		</h5>
		<p class="story-byline">
		        <p class="story-byline">
    
	    by
		




























	
		
	
	
	
		
		
			
			
			
			
				
			
		  
			
			
			
			
			
				
			 
			
			 
			
			
			
		
	
David O'Brien, <span class="story-source">The Atlanta Journal-Constitution</span>
	</p>
</p>
	    <div class="story-text">
			 Ender Inciarte on Sunday became just the third player in Atlanta Braves history to have two 5-for-5 games in a single season, and he did in a two-week span. That&rsquo;s the way things have gone lately for the Braves&rsquo; Gold Glove center fielder and leadoff hitter, who was 5-for-5 with a home run, a walk and five RBIs in Sunday&rsquo;s 13-8 win...</div>
	</div>
<div class="cm-story">
		<a href="/sports/baseball/braves-kemp-gaining-ground-all-star-voting/iE7z1C3cRTEBzOIO91WJMN/" class="story-photo-link">
				<img
					src="/rf/image_inline/Pub/p8/AJC/2017/06/05/Images/newsEngin.18797616_Nationals_Braves_Baseball_6.jpg"
					title="Braves’ Kemp gaining ground in All-Star voting "
					alt="Braves’ Kemp gaining ground in All-Star voting "
				/>
				<span class=""></span>
			</a>
		<h5 class="story-title">
			<a href="/sports/baseball/braves-kemp-gaining-ground-all-star-voting/iE7z1C3cRTEBzOIO91WJMN/">Braves’ Kemp gaining ground in All-Star voting </a>
		</h5>
		<p class="story-byline">
		        <p class="story-byline">
    
	    by
		




























	
		
	
	
	
		
		
			
			
			
			
				
			
		  
			
			
			
			
			
				
			 
			
			 
			
			
			
		
	
David O'Brien, <span class="story-source">The Atlanta Journal-Constitution</span>
	</p>
</p>
	    <div class="story-text">
			 Braves slugger Matt Kemp is moving up in the National League All-Star fan voting and has at least an outside chance at being voted a starter for the July 11 All-Star game in Miami. Kemp had the fifth-most votes (457, 586) among NL outfielders in the second fan-vote update released Monday, and was fewer than 40,000 behind the third-place vote-getter...</div>
	</div>
</div>
<div class="cm-load-more">More Stories</div>
	</div>
<div class="row-ad ad-mobile cm-320-show cm-768-hide">
        <hr class="cm-thin-thick" />
		<div id="cm-ad-MP05" class="MP05 cm-ad default"></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([300,250]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];mapping.addSize([768,1],sizes);var conf={name:'MP05',id:'cm-ad-MP05',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'MP05'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
</div>

    <div class="cm-popular-container-mobile cm-320-show cm-768-show cm-960-hide">
    	<i
	class="jsinclude"
	style="display:none"
	data-key="cb_host"
	data-value="myajc.com"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="cb_apikey"
	data-value="b471797a24a484274bcaa71d33fa1820"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="cb_section"
	data-value="sports"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="cb_blacklist"
	data-value="[&#034;Homepage&#034;]"
	data-literal="true"
></i>
<div class="cm-popular cm-sidebar-list">
	<div class="top-pages-widget">
		<h4 class="cm-list-header">
			Popular in Sports</h4>
		<div class="cm-popular-container">
			<article class="story">
					<div class="cm-list-index">1</div>
					<h3 class="story-title">
						<a href="">
							<div class="sk-fading-circle">
	<div class="sk-circle1 sk-circle"></div>
	<div class="sk-circle2 sk-circle"></div>
	<div class="sk-circle3 sk-circle"></div>
	<div class="sk-circle4 sk-circle"></div>
	<div class="sk-circle5 sk-circle"></div>
	<div class="sk-circle6 sk-circle"></div>
	<div class="sk-circle7 sk-circle"></div>
	<div class="sk-circle8 sk-circle"></div>
	<div class="sk-circle9 sk-circle"></div>
	<div class="sk-circle10 sk-circle"></div>
	<div class="sk-circle11 sk-circle"></div>
	<div class="sk-circle12 sk-circle"></div>
</div>
</a>
					</h3>
				</article>
			<article class="story">
					<div class="cm-list-index">2</div>
					<h3 class="story-title">
						<a href="">
							<div class="sk-fading-circle">
	<div class="sk-circle1 sk-circle"></div>
	<div class="sk-circle2 sk-circle"></div>
	<div class="sk-circle3 sk-circle"></div>
	<div class="sk-circle4 sk-circle"></div>
	<div class="sk-circle5 sk-circle"></div>
	<div class="sk-circle6 sk-circle"></div>
	<div class="sk-circle7 sk-circle"></div>
	<div class="sk-circle8 sk-circle"></div>
	<div class="sk-circle9 sk-circle"></div>
	<div class="sk-circle10 sk-circle"></div>
	<div class="sk-circle11 sk-circle"></div>
	<div class="sk-circle12 sk-circle"></div>
</div>
</a>
					</h3>
				</article>
			<article class="story">
					<div class="cm-list-index">3</div>
					<h3 class="story-title">
						<a href="">
							<div class="sk-fading-circle">
	<div class="sk-circle1 sk-circle"></div>
	<div class="sk-circle2 sk-circle"></div>
	<div class="sk-circle3 sk-circle"></div>
	<div class="sk-circle4 sk-circle"></div>
	<div class="sk-circle5 sk-circle"></div>
	<div class="sk-circle6 sk-circle"></div>
	<div class="sk-circle7 sk-circle"></div>
	<div class="sk-circle8 sk-circle"></div>
	<div class="sk-circle9 sk-circle"></div>
	<div class="sk-circle10 sk-circle"></div>
	<div class="sk-circle11 sk-circle"></div>
	<div class="sk-circle12 sk-circle"></div>
</div>
</a>
					</h3>
				</article>
			</div>
		<hr class="cm-thin-thick" />
	</div>
</div>
</div>
</div>

<script async defer src="//launch.newsinc.com/js/embed.js"></script>
</div>

		<div class="retargeting-pixel retargeting-pixel-footer" style="display:none">
	
</div>
<footer class="mastfoot desktop">
	<div class="row">
		<div class="footer-menu">
	<div class="container">
		<div class="footer-section">
<h5>news<span class="arrow"></span>
</h5>
<div>
<div>
<ul class="unstyled">
<li>
<a target="_self" title="MyAJC.com" href="/">MyAJC.com</a>
</li>
<li>
<a target="_self" title="Local" href="/atlanta-news/">Local</a>
</li>
<li>
<a target="_self" title="Sports" href="/sports/">Sports</a>
</li>
<li>
<a target="_self" title="AJC Voices" href="/voices/">AJC Voices</a>
</li>
<li>
<a target="_self" title="Politics" href="/georgia-politics/">Politics</a>
</li>
<li>
<a target="_self" title="U.S. / World" href="/nation-world/">U.S. / World</a>
</li>
</ul>
<ul class="unstyled">
<li>
<a target="_self" title="Food" href="/food/">Food</a>
</li>
<li>
<a target="_self" title="Living" href="/living/">Living</a>
</li>
<li>
<a target="_self" title="ePaper" href="https://myaccount.ajc.com/access.aspx?product=eEditionDesktop">ePaper</a>
</li>
<li>
<a target="_self" title="Living Intown Magazine" href="/livingmagazines/">Living Intown Magazine</a>
</li>
<li>
<a target="_self" title="ajc.com" href="http://www.ajc.com">ajc.com</a>
</li>
</ul>
</div>
</div>
</div>
<div class="footer-section">
<h5>customer service<span class="arrow"></span>
</h5>
<div>
<div>
<ul class="unstyled">
<li>
<a target="_self" title="Subscribe" href="https://subscribe.ajc.com/subscriptionpanel?presentation=mysubscribe">Subscribe</a>
</li>
<li>
<a target="" title="Subscriber Services" href="https://membercenter.myajc.com/manage-subscription">Subscriber Services</a>
</li>
<li>
<a target="_self" title="Contact Us" href="/contact-us/">Contact Us</a>
</li>
</ul>
<ul class="unstyled">
<li>
<a target="" title="Web site feedback" href="https://myaccount.ajc.com/feedback.aspx">Web site feedback</a>
</li>
<li>
<a target="" title="Digital Products" href="https://membercenter.myajc.com/products">Digital Products</a>
</li>
<li>
<a target="_self" title="Work Here" href="http://www.coxmediagroup.com/careers">Work Here</a>
</li>
</ul>
</div>
</div>
</div>
<div class="footer-section">
<h5>marketplace<span class="arrow"></span>
</h5>
<div>
<div>
<ul class="unstyled">
<li>
<a target="_self" title="Cars" href="http://www.ajc.com/ajccars">Cars</a>
</li>
<li>
<a target="_self" title="Homes" href="http://www.ajc.com/ajchomefinder/">Homes</a>
</li>
<li>
<a target="_self" title="Jobs" href="http://www.ajc.com/ajcjobs">Jobs</a>
</li>
<li>
<a target="_self" title="Classifieds" href="http://ajcclassifieds.com/">Classifieds</a>
</li>
</ul>
<ul class="unstyled">
<li>
<a target="_self" title="Kudzu" href="http://www.kudzu.com/">Kudzu</a>
</li>
<li>
<a target="_self" title="Advertise With Us" href="http://www.ajcmediakit.com/">Advertise With Us</a>
</li>
<li>
<a target="_self" title="Shopping" href="/shopping/">Shopping</a>
</li>
</ul>
</div>
</div>
</div>
<div class="footer-section">
<h5>Social Media<span class="arrow"></span>
</h5>
<div>
<div>
<ul class="unstyled">
<li>
<a target="_self" title="Facebook" href="https://www.facebook.com/myajcatl/">Facebook</a>
</li>
<li>
<a target="_self" title="Pinterest" href="https://www.pinterest.com/AJCNews/">Pinterest</a>
</li>
</ul>
<ul class="unstyled">
<li>
<a target="_self" title="Twitter" href="https://twitter.com/ajc">Twitter</a>
</li>
<li>
<a target="_self" title="LinkedIn" href="https://www.linkedin.com/company-beta/162575/">LinkedIn</a>
</li>
</ul>
</div>
</div>
</div><a href="#toolbar-logo" id="to-top">Top<span class="up-arrow"></span></a>
	</div>
</div>
<div class="footer-terms">
	<div class="container">
		<p>© <span class="current-year">2016</span>
			<a href="//www.coxmediagroup.com" target="_blank">Cox Media Group</a>.
			By using this website, you accept the terms of our
			<a href="/visitor_agreement/">Visitor Agreement</a> and
			<a href="/privacy_policy/">Privacy Policy</a>, and understand your options regarding
			<a href="/privacy_policy/#ad-choices">Ad Choices</a>
			<img src="/r/PortalConfig/common/ads/ad-choices.svg" alt="AdChoices" class="ad-choices" />
			. Learn about
			<a href="//jobs.coxmediagroup.com/" target="_blank">careers at Cox Media Group</a>
		</p>
	</div>
</div>
</div>
</footer>
<script id="extended-scripts-block">
<!-- begin extended_scripts_override block -->
<!-- end extended_scripts_override block -->
</script><script type="text/javascript" src="https://cdn.livefyre.com/Livefyre.js"></script>
<script type="text/javascript" src="/r/PortalConfig/np-paid/assets/js/story.min.js"></script>
<script async defer src="//widget-cdn.rpxnow.com/manifest/capture:login:share?version=1.111.0_widgets_503"></script>
		<script async defer src="//www.googletagservices.com/tag/js/gpt.js"></script>
		<script async defer src="https://acdn.adnxs.com/prebid/c/6990/pb.js"></script>
		<script async defer src="//connect.facebook.net/en_US/all.js#xfbml=1" id="facebook-jssdk"></script>
		
        <script src="//tru.am/scripts/custom/coxmedia.js"></script>

        <script style="display:none">
googletag.cmd.push(function(){if(window.newrelic){newrelic.addPageAction('cmg_ads_pageview',{cmg_ads_page_type:cmg.adconf.targeting.obj_type,cmg_ads_environment:cmg.adconf.targeting.environ,cmg_ads_media_type:cmg.adconf.targeting.mediatype,cmg_ads_adunit:cmg.adconf.adunit,cmg_ads_adunit_level_one:'Atlanta_NP',cmg_ads_adunit_level_two:'myajc_web_default'});var then=Date.now();harmony.one('slotRenderEnded',function(){newrelic.addPageAction('cmg_ads_rendered',{cmg_ads_render_time:Date.now()-then,cmg_ads_page_type:cmg.adconf.targeting.obj_type,cmg_ads_environment:cmg.adconf.targeting.environ,cmg_ads_media_type:cmg.adconf.targeting.mediatype,cmg_ads_adunit:cmg.adconf.adunit,cmg_ads_adunit_level_one:'Atlanta_NP',cmg_ads_adunit_level_two:'myajc_web_default'});},true);}
harmony.load.targeting(cmg.adconf.targeting);harmony.load.breakpoints(cmg.adconf.breakpoints);if(cmg.adconf.breakpoints.length){var currentBP=harmony.breakpoint();cmg.adconf.targeting.breakpoint=currentBP+'px';googletag.pubads().setTargeting('breakpoint',currentBP+'px');harmony.trigger('update/slots',currentBP);harmony.on('breakpoint/update',function(bp){googletag.pubads().clear();googletag.pubads().setTargeting('breakpoint',bp+'px');harmony.trigger('update/slots',bp);harmony.show.all();console.info('Ad System Update: Targeting key "breakpoint" changed to "'+bp+'px"');},true);}
harmony.show.group('default');harmony.trigger('ready');});</script>
<script style="display:none">
harmony.one('ready',function(){function append(msg){msg=msg||'';log+=msg+'\n';}
function title(name){log+='\n';log+=name;log+='\n-------------\n'}
var log='/* -----===== Begin Ad Logs =====----- */\n';title('Ad Unit:');append(cmg.adconf.adunit||'ERROR: Ad unit could not be calculated!');if(cmg.adconf.adunitOverride){append('WARNING: Ad unit override is active.');}
title('Breakpoints:');append(cmg.adconf.breakpoints.length?cmg.adconf.breakpoints:'None defined');title('System Targeting:');append(JSON.stringify(cmg.adconf.targeting,null,3)||'WARNING: None defined.');title('Slot Configurations:');if(!cmg.adconf.slotconf.length){append('WARNING: This page contains no ad slots.');}
cmg.adconf.slotconf.forEach(function(slot){append(slot.name);append('. default sizes:');slot.sizes=slot.sizes||[];if(!slot.sizes.length){append('\tNone defined');}
slot.sizes.forEach(function(size){append('\t'+size);});append('. group: '+slot.group);append('. companion? '+(slot.companion?'yes':'no'));append('. out-of-page? '+(slot.interstitial?'yes':'no'));append('. targeting: '+JSON.stringify(slot.targeting,null,3));append('. size mapping:');slot.mapping=slot.mapping||[];if(!slot.mapping.length){append('\tNone defined');}
slot.mapping.forEach(function(breakpoint){append('\tat width '+breakpoint[0][0]+'px, use sizes:');if(!breakpoint[1].length){append('\t\tNone defined');}
breakpoint[1].forEach(function(size){append('\t\t'+size);});});append();});title('System Information:');append('Methode tags version 3.8.0');append('Harmony version '+harmony.version);log+='\n/* -----====== End Ad Logs ======----- */\n';console.info(log);});</script>
<script async defer src="https://acdn.adnxs.com/prebid/c/6990/pb.js"></script>
		<script>_satellite.pageBottom();</script>
		



<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"applicationID":"19209563","applicationTime":194,"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"aaf23b031f","transactionName":"MQYHNRZYCkZVBxcKVghMLzI0FgFaWUszDEsSAgkiC1cCXFNLDRNmVlNXBRRYDVEbAhECVAMQABU7UxRB","agent":"","errorBeacon":"bam.nr-data.net"}</script>


</body>
</html>
